<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="RcOuynji6jS-sLMPYablxqv3qEahWXtEh6_8UUmbLv0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>   Golden Spoons Review: Boggy Sand Café  : CNS Business</title>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://cnsbusiness.com/xmlrpc.php" />

<meta name="google-site-verification" content="cTgN7KzgMcBLBtdrSRstmj--dZOmZ5MgEqchaDtSGao" />
<meta name="msvalidate.01" content="48811B5F5C5343E1A7B8B9EA5CA4B2EC" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Feed" href="https://cnsbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Comments Feed" href="https://cnsbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Golden Spoons Review: Boggy Sand Café Comments Feed" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnsbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=92a30ae5ef926424675b94012ffea335"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css' href='https://cnsbusiness.com/wp-content/plugins/post-content-shortcodes/styles/default-styles.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/MqPhRxYs4.js?ver=302382334'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/framework.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/external.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<link rel='https://api.w.org/' href='https://cnsbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnsbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnsbusiness.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Commerce minister promises support for SMEs' href='https://cnsbusiness.com/2017/11/commerce-minister-promises-support-for-smes/' />
<link rel='next' title='People on the Move: Carey Olsen adds to finance practice' href='https://cnsbusiness.com/2017/11/people-on-the-move-carey-olsen-adds-to-finance-practice/' />
<link rel="canonical" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/" />
<link rel='shortlink' href='https://cnsbusiness.com/?p=7171' />
<link rel="alternate" type="application/json+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnsbusiness.com');ga('send', 'pageview');</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cnsbusiness.com/?wordfence_lh=1&hid=41DA39BCFB9C168D9F5ADFDE47022B0A');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />

<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffddc7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffddc7;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#9c050f;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:10pt;}
</style>

<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Golden Spoons Review: Boggy Sand Café" />
<meta property="og:url" content="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/" />
<meta property="og:description" content="(CNS Foodie): In the mood for a change of scenery, my companion and I decided a small trip to West Bay was in order, plus the opening of a new café had caught my eye. We found the place fairly easi…" />
<meta property="article:published_time" content="2017-11-27T20:54:30+00:00" />
<meta property="article:modified_time" content="2017-11-27T20:54:30+00:00" />
<meta property="og:site_name" content="CNS Business" />
<meta property="og:image" content="https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:text:title" content="Golden Spoons Review: Boggy Sand Café" />
<meta name="twitter:image" content="https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon.png" />
<script type="text/javascript">
    var SITE_URL = 'https://cnsbusiness.com';
</script>
<script type="text/javascript" src="https://cnsbusiness.com/wp-content/themes/wp-clear321/js/slider.js"></script>
<style>
#head-content {
  padding-top: 10px!important;
  padding-bottom: 10px !important;
  padding-left: 2% !important;
  padding-right: 2% !important;
}
#wrap {
  padding: 0 30px 20px !important;
}
.banner728-container {
  padding: 20px 0 0 !important;
}
.ldc-ul_cont img {
  border:none;
  padding:0;
}
</style>
</head>
<body class="post-template-default single single-post postid-7171 single-format-standard sw-c">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="CNS Rate Sheets" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Contact a CNS Staff Member" href="https://cnsbusiness.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3078"><a href="https://cnsbusiness.com/about-cns/">About CNS</a></li>
<li id="menu-item-3079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3079"><a title="CNS Comment Policy Basics" href="https://cnsbusiness.com/cns-comment-policy/">Comment policy</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnsbusiness.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://cnsbusiness.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://cnsbusiness.com" title="CNS Business"><img src="https://cnsbusiness.com/wp-content/uploads/2016/08/Business-logo-no-background-500x110.png" alt="CNS Business" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5a1df0f8749d6 = new Array("https://cnsbusiness.com/wp-content/uploads/2017/08/BritCay-home-insurance-August-2017.gif", "https://cnsbusiness.com/wp-content/uploads/2014/09/FLOW-Postpaid-xmas-2017.gif");
            var linkArray5a1df0f8749d6 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans");
            var altArray5a1df0f8749d6 = new Array("BritCay", "Flow");
            var idArray5a1df0f8749d6 = new Array("6676", "7187");
            var indexArray5a1df0f8749d6 = new Array("0", "1");
            var currentAd5a1df0f8749d6 = 1;
            var imgCt5a1df0f8749d6 = 2;
            function cycle5a1df0f8749d6() {
          			
                if (currentAd5a1df0f8749d6 == imgCt5a1df0f8749d6) {
                    currentAd5a1df0f8749d6 = 0;
                }
                var banner5a1df0f8749d6 = document.getElementById('adBanner5a1df0f8749d6');
                var link5a1df0f8749d6 = document.getElementById('adLink5a1df0f8749d6');
                banner5a1df0f8749d6.src = imagesArray5a1df0f8749d6[currentAd5a1df0f8749d6];
                banner5a1df0f8749d6.alt = idArray5a1df0f8749d6[currentAd5a1df0f8749d6];
                banner5a1df0f8749d6.title = altArray5a1df0f8749d6[currentAd5a1df0f8749d6];
                jQuery('#adBanner5a1df0f8749d6').attr("cur_index",indexArray5a1df0f8749d6[currentAd5a1df0f8749d6]);
                document.getElementById('adLink5a1df0f8749d6').href = linkArray5a1df0f8749d6[currentAd5a1df0f8749d6];            currentAd5a1df0f8749d6++;
            }
            window.setInterval("cycle5a1df0f8749d6()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink5a1df0f8749d6" target="_top">
<img title="BritCay" cur_index="0" class="banner-add" advert="2006" src="https://cnsbusiness.com/wp-content/uploads/2017/08/BritCay-home-insurance-August-2017.gif" alt="6676" id="adBanner5a1df0f8749d6" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a title="CNS Business Home Page" href="https://cnsbusiness.com/">Business Home</a>
<ul class="sub-menu">
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4987"><a title="Honest Reviews of Cayman Islands Restaurants" href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Review</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://cnsbusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://cnsbusiness.com/category/tourism-2/">Tourism</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://cnsbusiness.com/category/local-business/">Local Business</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://cnsbusiness.com/category/technology/">Technology</a></li>
<li id="menu-item-7138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7138"><a title="Business Viewpoint" href="https://cnsbusiness.com/category/viewpoint/">Business Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-5884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5884"><a href="http://caymannewsservice.com/elections2017/">Election Section</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com">Headline News</a></li>
<li id="menu-item-3903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3903"><a href="https://cnslocallife.com/">Local Life</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000"><a title="PSAs and Notices" href="https://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a title="Free Classified Ads" href="https://freecayads.com">FreeCayAds</a></li>
<li class="search"><form id="searchform" method="get" action="https://cnsbusiness.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5a1df0f87adf2 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/CNB-Visa-Super-Bowl-Promo-2017.jpg");
            var linkArray5a1df0f87adf2 = new Array("https://www.caymannational.com/visasuperbowlpromotion/");
            var altArray5a1df0f87adf2 = new Array("CNB");
            var idArray5a1df0f87adf2 = new Array("7062");
            var indexArray5a1df0f87adf2 = new Array("0");
            var currentAd5a1df0f87adf2 = 1;
            var imgCt5a1df0f87adf2 = 1;
            function cycle5a1df0f87adf2() {
          			
                if (currentAd5a1df0f87adf2 == imgCt5a1df0f87adf2) {
                    currentAd5a1df0f87adf2 = 0;
                }
                var banner5a1df0f87adf2 = document.getElementById('adBanner5a1df0f87adf2');
                var link5a1df0f87adf2 = document.getElementById('adLink5a1df0f87adf2');
                banner5a1df0f87adf2.src = imagesArray5a1df0f87adf2[currentAd5a1df0f87adf2];
                banner5a1df0f87adf2.alt = idArray5a1df0f87adf2[currentAd5a1df0f87adf2];
                banner5a1df0f87adf2.title = altArray5a1df0f87adf2[currentAd5a1df0f87adf2];
                jQuery('#adBanner5a1df0f87adf2').attr("cur_index",indexArray5a1df0f87adf2[currentAd5a1df0f87adf2]);
                document.getElementById('adLink5a1df0f87adf2').href = linkArray5a1df0f87adf2[currentAd5a1df0f87adf2];            currentAd5a1df0f87adf2++;
            }
            window.setInterval("cycle5a1df0f87adf2()", 10000);
        </script>
<a target="_blank" href="https://www.caymannational.com/visasuperbowlpromotion/" class="banner-poster" id="adLink5a1df0f87adf2" target="_top">
<img title="CNB" cur_index="0" class="banner-add" advert="2039" src="https://cnsbusiness.com/wp-content/uploads/2014/09/CNB-Visa-Super-Bowl-Promo-2017.jpg" alt="7062" id="adBanner5a1df0f87adf2" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5a1df0f87d112 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png");
            var linkArray5a1df0f87d112 = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray5a1df0f87d112 = new Array("Ask Auntie");
            var idArray5a1df0f87d112 = new Array("6153");
            var indexArray5a1df0f87d112 = new Array("0");
            var currentAd5a1df0f87d112 = 1;
            var imgCt5a1df0f87d112 = 1;
            function cycle5a1df0f87d112() {
          			
                if (currentAd5a1df0f87d112 == imgCt5a1df0f87d112) {
                    currentAd5a1df0f87d112 = 0;
                }
                var banner5a1df0f87d112 = document.getElementById('adBanner5a1df0f87d112');
                var link5a1df0f87d112 = document.getElementById('adLink5a1df0f87d112');
                banner5a1df0f87d112.src = imagesArray5a1df0f87d112[currentAd5a1df0f87d112];
                banner5a1df0f87d112.alt = idArray5a1df0f87d112[currentAd5a1df0f87d112];
                banner5a1df0f87d112.title = altArray5a1df0f87d112[currentAd5a1df0f87d112];
                jQuery('#adBanner5a1df0f87d112').attr("cur_index",indexArray5a1df0f87d112[currentAd5a1df0f87d112]);
                document.getElementById('adLink5a1df0f87d112').href = linkArray5a1df0f87d112[currentAd5a1df0f87d112];            currentAd5a1df0f87d112++;
            }
            window.setInterval("cycle5a1df0f87d112()", 10000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink5a1df0f87d112" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="2481" src="https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png" alt="6153" id="adBanner5a1df0f87d112" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5a1df0f87e853 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray5a1df0f87e853 = new Array("http://www.vamptmotors.com/");
            var altArray5a1df0f87e853 = new Array("Vampt Motors");
            var idArray5a1df0f87e853 = new Array("6784");
            var indexArray5a1df0f87e853 = new Array("0");
            var currentAd5a1df0f87e853 = 1;
            var imgCt5a1df0f87e853 = 1;
            function cycle5a1df0f87e853() {
          			
                if (currentAd5a1df0f87e853 == imgCt5a1df0f87e853) {
                    currentAd5a1df0f87e853 = 0;
                }
                var banner5a1df0f87e853 = document.getElementById('adBanner5a1df0f87e853');
                var link5a1df0f87e853 = document.getElementById('adLink5a1df0f87e853');
                banner5a1df0f87e853.src = imagesArray5a1df0f87e853[currentAd5a1df0f87e853];
                banner5a1df0f87e853.alt = idArray5a1df0f87e853[currentAd5a1df0f87e853];
                banner5a1df0f87e853.title = altArray5a1df0f87e853[currentAd5a1df0f87e853];
                jQuery('#adBanner5a1df0f87e853').attr("cur_index",indexArray5a1df0f87e853[currentAd5a1df0f87e853]);
                document.getElementById('adLink5a1df0f87e853').href = linkArray5a1df0f87e853[currentAd5a1df0f87e853];            currentAd5a1df0f87e853++;
            }
            window.setInterval("cycle5a1df0f87e853()", 6000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink5a1df0f87e853" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="2372" src="https://cnsbusiness.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png" alt="6784" id="adBanner5a1df0f87e853" border="0">
</a>
</div>
<div class="post" id="post-main-7171">
<div class="entry">
<h1 class="post-title single"><a href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Boggy Sand Café">Golden Spoons Review: Boggy Sand Café</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/11/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/#respond" rel="bookmark" title="Comments for Golden Spoons Review: Boggy Sand Café">0 Comments</a>
</span>
</div>
<p><a href="https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe.png"><img class="alignleft wp-image-7200" src="https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe.png" alt="CNS Business" width="200" height="200" srcset="https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe.png 300w, https://cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>(CNS Foodie): In the mood for a change of scenery, my companion and I decided a small trip to West Bay was in order, plus the opening of a new café had caught my eye. We found the place fairly easily; the Boggy Sand Café is in the car park next door to Foster’s Republix. It is in a new building which is actually quite nicely done — interesting brickwork and curved walls.<span id="more-7171"></span></p>
<p>The café is light and bright with plenty of seating options. It is very new and so everything looked clean and fresh.</p>
<p>We were there for breakfast, and it was a late breakfast so there were only a couple of other occupied tables. We were greeted warmly, shown to our seats (a bench seat that for once did not make me feel like a child eating at the grown-ups’ table; the padding was firm and the height just right) and given the menu and some water. The choice is not extensive but comprises quite a good mix, from callaloo and salted cod to a classic American breakfast to a breakfast pizza, with all about $10.</p>
<p>My companion chose the breakfast wrap ($10.75), consisting of tomato, avocado, egg, callaloo and cheddar jack wrapped in a flour tortilla. I had the Boggy Sand breakfast ($9) &#8211; eggs, plantain, bacon and coco bread. Once we had ordered breakfast and coffee (they have a Lavazza Blue pod coffee machine which is very good), we sat back to relax. The food was not long coming.</p>
<p>Both dishes were well presented and although many people might consider the scrambled eggs overcooked, I was happy to see that mine were firm and not runny. The coco bread was interesting; I had not come across this sort of bread before and found it to be like naan crossed with a brioche and I quite liked it. There was a very subtle sweetness to it, with the texture of good chewy bread. Both dishes were served with a little bit of sliced, pickled vegetables that added extra interest. There was a jar of these julienne vegetables on the table, too, should we have needed more.</p>
<p>The breakfast wrap should come with a slight warning: It contains chillies (which is not listed on the menu). Although my companion thought they added an extra dimension to the dish, if you do not like it hot this might be a problem. The wrap was also served with a generous portion of fried potato wedges.</p>
<p>Overall the food was very good — well cooked and tasty – and the coffee excellent. However, the ambience was just OK. Unfortunately, there is no getting away from the fact that this is a café in a car park. There is no view to enjoy, but they have done their best with the inside décor.</p>
<p>Also getting high marks was the ladies’ toilet (sorry, I cannot report on the men’s!), which had plenty of room to deal with small children, including a changing mat anchored to a bench.</p>
<p>The lunch menu looks good, too, and again not overly expensive &#8211; classic burger at $10.50 to escovitch fish sandwich at $13.50. Dinners range from $13 for a margherita pizza to up to $35 for a 10oz steak and lobster tail. It should also be noted that the café serves alcohol – cocktails, beer, cider and wine – and, although the drinks menu is not extensive, it covers all the bases.</p>
<p>The Boggy Sand Café offers good value for money given the quality of the food and coffee (which is an important consideration for my first meal of the day). I would be more than happy to return for another breakfast.</p>
<p>Gratuity: 15% added to the bill</p>
<blockquote>
<p style="text-align: center;"><strong><a href="http://boggysandcafecayman.com/">Boggy Sand Café website</a></strong></p>
</blockquote>
<p></p><div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7171" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7171" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7171" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7171" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7171" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Boggy%20Sand%20Caf%C3%A9 https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-7171" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-7171-5a1df0f8822e9' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=7171&amp;origin=cnsbusiness.com&amp;obj_id=73621271-7171-5a1df0f8822e9' data-name='like-post-frame-73621271-7171-5a1df0f8822e9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://cnsbusiness.com/tag/breakfast/" rel="tag">Breakfast</a>, <a href="https://cnsbusiness.com/tag/cafe-style/" rel="tag">Café-style</a></p> <p class="cats"><strong>Category</strong>: <a href="https://cnsbusiness.com/category/goldenspoons/" rel="category tag">Golden Spoons Review</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. The CNS Comment Policy is at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/golden-spoons-review-boggy-sand-cafe/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&#038;postid=7171&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=7155c7175585405f27b561797600a1c50c29b84b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://cnsbusiness.com/2017/11/commerce-minister-promises-support-for-smes/" rel="prev">Commerce minister promises support for SMEs</a> </div>
<div class="alignright single">
<a href="https://cnsbusiness.com/2017/11/people-on-the-move-carey-olsen-adds-to-finance-practice/" rel="next">People on the Move: Carey Olsen adds to finance practice</a> &raquo;	</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnsbusiness.com/category/goldenspoons/" target="_blank" class="widget_sp_image-image-link" title="CNS Business"><img width="320" height="70" alt="CNS Business" class="attachment-full" style="max-width: 100%;" srcset="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png 320w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-300x66.png 300w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-200x44.png 200w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-315x70.png 315w" sizes="(max-width: 320px) 100vw, 320px" src="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png" /></a></div></div><div id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://cnsbusiness.com/category/goldenspoons/">Recent Golden Spoons Reviews</a></span></h3><div class='cat-posts-widget textwidget'>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Boggy Sand Café"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Boggy-Sand-Cafe-150x150.png" alt="Golden Spoons Review: Boggy Sand Café" title="Golden Spoons Review: Boggy Sand Café" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Boggy Sand Café">Golden Spoons Review: Boggy Sand Café</a></p>
<p>(CNS Foodie): In the mood for a change of scenery, my companion and I decided a small trip to West Bay was in order, plus the opening of a new café had caught my eye. We found the place fairly easily; the Boggy Sand Café is in the car park next door to Foster’s Republix. It is in a new building which is actually quite nicely done — interesting brickwork and curved </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7171" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7171" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7171" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7171" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7171" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Boggy%20Sand%20Caf%C3%A9 https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-7171" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-7171-5a1df0f895207' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=7171&amp;origin=cnsbusiness.com&amp;obj_id=73621271-7171-5a1df0f895207' data-name='like-post-frame-73621271-7171-5a1df0f895207'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/11/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-boggy-sand-cafe/#respond" rel="bookmark" title="Comments for Golden Spoons Review: Boggy Sand Café">0 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Catch"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-ratings-Catch-150x150.png" alt="Golden Spoons Review: Catch" title="Golden Spoons Review: Catch" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Catch">Golden Spoons Review: Catch</a></p>
<p>(CNS Foodie): My partner and I were in the mood for al fresco dining, especially somewhere with an ocean view. Catch was our choice and we were looking forward to the evening out, but unluckily Mother Nature decided to let it rain. Despite the dismal weather, which surprised us, as we scampered to the restaurant for cover, the staff was clearly equipped. After a polite apology for the delay while they rearranged the seating area, and a short but pleasant [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7120" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7120" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7120" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7120" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7120" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Catch https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-catch%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-7120" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-7120-5a1df0f8973f0' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=7120&amp;origin=cnsbusiness.com&amp;obj_id=73621271-7120-5a1df0f8973f0' data-name='like-post-frame-73621271-7120-5a1df0f8973f0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
17/11/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Catch">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/" rel="bookmark" title="Permanent Link to Golden Spoons Review: The Wharf"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/11/Golden-Spoons-Review-for-The-Wharf-150x150.png" alt="Golden Spoons Review: The Wharf" title="Golden Spoons Review: The Wharf" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/" rel="bookmark" title="Permanent Link to Golden Spoons Review: The Wharf">Golden Spoons Review: The Wharf</a></p>
<p>(CNS Foodie): My companion and I decided that a nice meal out was just the thing to pick up our spirits mid-week (plus the leftovers had run out) so we headed to The Wharf Restaurant and Bar. The Wharf has been newly refurbished and we wanted to see what changes had been made and check out the food. It was a weeknight, so turning up without a reservation was no problem and the staff were, as always, </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7053" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7053" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7053" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7053" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7053" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20The%20Wharf https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-the-wharf-2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-7053" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-7053-5a1df0f89a4de' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=7053&amp;origin=cnsbusiness.com&amp;obj_id=73621271-7053-5a1df0f89a4de' data-name='like-post-frame-73621271-7053-5a1df0f89a4de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
03/11/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-the-wharf-2/#comments" rel="bookmark" title="Comments for Golden Spoons Review: The Wharf">4 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/" rel="bookmark" title="Permanent Link to Golden Spoons review: Lobster Pot"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/09/Golden-Spoons-ratings-Lobster-Pot-150x150.png" alt="Golden Spoons review: Lobster Pot" title="Golden Spoons review: Lobster Pot" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/" rel="bookmark" title="Permanent Link to Golden Spoons review: Lobster Pot">Golden Spoons review: Lobster Pot</a></p>
<p>(CNS Foodie): Along the George Town waterfront and boasting a million-dollar view, the Lobster Pot has been serving customers for more than 30 years. Newly refurbished, in a classically elegant setting, the restaurant, known for its fresh seafood, may be rooted in nostalgia but is filling a niche to secure its future. To get to the restaurant, you must walk up narrow stairs to the first floor. This made me wonder if it was handicapped accessible, which, unfortunately, the staff [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6775" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6775" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6775" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6775" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6775" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20review%3A%20Lobster%20Pot https%3A%2F%2Fcnsbusiness.com%2F2017%2F10%2Fgolden-spoons-review-lobster-pot%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6775" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6775-5a1df0f89cef0' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6775&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6775-5a1df0f89cef0' data-name='like-post-frame-73621271-6775-5a1df0f89cef0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
15/10/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/10/golden-spoons-review-lobster-pot/#comments" rel="bookmark" title="Comments for Golden Spoons review: Lobster Pot">7 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pirates Point Resort"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/08/Golden-Spoons-ratings-Pirates-Point-150x150.png" alt="Golden Spoons Review: Pirates Point Resort" title="Golden Spoons Review: Pirates Point Resort" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pirates Point Resort">Golden Spoons Review: Pirates Point Resort</a></p>
<p>(CNS Foodie): Dining at Pirates Point in Little Cayman, which bills itself as a gourmet diving resort, is not your typical restaurant experience. Consistently earning top ratings from travel websites and magazines, the restaurant was high on our list during a recent visit to Little Cayman. Since we weren’t staying at the resort, we had to book for dinner, which I did ahead of arriving. My preferred date wasn’t available but we were welcomed the following day and gladly gave [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6753" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6753" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6753" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6753" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6753" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Pirates%20Point%20Resort https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fgolden-spoons-review-pirates-point-resort%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6753" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6753-5a1df0f89eedc' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6753&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6753-5a1df0f89eedc' data-name='like-post-frame-73621271-6753-5a1df0f89eedc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
31/08/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Pirates Point Resort">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pani Indian Kitchen"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/08/Golden-Spoons-ratings-pani-150x150.png" alt="Golden Spoons Review: Pani Indian Kitchen" title="Golden Spoons Review: Pani Indian Kitchen" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pani Indian Kitchen">Golden Spoons Review: Pani Indian Kitchen</a></p>
<p>(CNS Foodie): East Indian cuisine has been something of a hidden gem here in Cayman. For the last few years, options have been limited to the one establishment on West Bay Road (see Golden Spoons review of Southern Spice) or the offerings from one of the many restaurants across the island taking advantage of Indian (many from Goa) kitchen staff. But finally someone has rolled the dice on a new, dedicated East Indian menu and the result is a dynamic [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6716" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6716" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6716" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6716" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6716" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Pani%20Indian%20Kitchen https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fgolden-spoons-review-pani-indian-kitchen%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6716" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6716-5a1df0f8a1dc7' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6716&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6716-5a1df0f8a1dc7' data-name='like-post-frame-73621271-6716-5a1df0f8a1dc7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
17/08/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Pani Indian Kitchen">3 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5a1df0f8a320f = new Array("https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5a1df0f8a320f = new Array("https://report.iwf.org.uk/ky");
            var altArray5a1df0f8a320f = new Array("IWF");
            var idArray5a1df0f8a320f = new Array("4796");
            var indexArray5a1df0f8a320f = new Array("0");
            var currentAd5a1df0f8a320f = 1;
            var imgCt5a1df0f8a320f = 1;
            function cycle5a1df0f8a320f() {
          			
                if (currentAd5a1df0f8a320f == imgCt5a1df0f8a320f) {
                    currentAd5a1df0f8a320f = 0;
                }
                var banner5a1df0f8a320f = document.getElementById('adBanner5a1df0f8a320f');
                var link5a1df0f8a320f = document.getElementById('adLink5a1df0f8a320f');
                banner5a1df0f8a320f.src = imagesArray5a1df0f8a320f[currentAd5a1df0f8a320f];
                banner5a1df0f8a320f.alt = idArray5a1df0f8a320f[currentAd5a1df0f8a320f];
                banner5a1df0f8a320f.title = altArray5a1df0f8a320f[currentAd5a1df0f8a320f];
                jQuery('#adBanner5a1df0f8a320f').attr("cur_index",indexArray5a1df0f8a320f[currentAd5a1df0f8a320f]);
                document.getElementById('adLink5a1df0f8a320f').href = linkArray5a1df0f8a320f[currentAd5a1df0f8a320f];            currentAd5a1df0f8a320f++;
            }
            window.setInterval("cycle5a1df0f8a320f()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5a1df0f8a320f" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="4795" src="https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="4796" id="adBanner5a1df0f8a320f" border="0">
</a>
</div>
</div></div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="featured-page-33" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-islands-stock-exchange-announces-new-ceo/">Cayman Islands Stock Exchange announces new CEO</a></span></h3>
<div class="post clearfix">
<a href="https://cnsbusiness.com/cayman-islands-stock-exchange-announces-new-ceo/" rel="bookmark" title="Permanent Link to Cayman Islands Stock Exchange announces new CEO"><img class="thumbnail alignleft" src="//cnsbusiness.com/wp-content/uploads/2017/09/Cayman-Islands-Stock-Exchange-logo-150x150.jpg" alt="Cayman Islands Stock Exchange announces new CEO" title="Cayman Islands Stock Exchange announces new CEO" /></a>
<p><p>The Council of the Cayman Islands Stock Exchange is pleased to announce that after fourteen years of dedicated and highly valued service the former Chief Executive Officer of the Exchange, Ms Valia Theodoraki, has moved to the United Kingdom to assume a new role of behalf of the Exchange as Vice President: Marketing, which she will fulfill in London. After a lengthy recruitment process, the Board of the Exchange is also pleased to announce that it has appointed Mr Marco [...] <br /><div class="clearfix"></div></p>
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-islands-stock-exchange-announces-new-ceo/" rel="bookmark" title="Permanent Link to Cayman Islands Stock Exchange announces new CEO">Read More Sponsored content</a></p>
</div>
</div></div><div id="text-11" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5a1df0f8a7c06 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif");
            var linkArray5a1df0f8a7c06 = new Array("http://eepurl.com/bHEp");
            var altArray5a1df0f8a7c06 = new Array("email");
            var idArray5a1df0f8a7c06 = new Array("405");
            var indexArray5a1df0f8a7c06 = new Array("0");
            var currentAd5a1df0f8a7c06 = 1;
            var imgCt5a1df0f8a7c06 = 1;
            function cycle5a1df0f8a7c06() {
          			
                if (currentAd5a1df0f8a7c06 == imgCt5a1df0f8a7c06) {
                    currentAd5a1df0f8a7c06 = 0;
                }
                var banner5a1df0f8a7c06 = document.getElementById('adBanner5a1df0f8a7c06');
                var link5a1df0f8a7c06 = document.getElementById('adLink5a1df0f8a7c06');
                banner5a1df0f8a7c06.src = imagesArray5a1df0f8a7c06[currentAd5a1df0f8a7c06];
                banner5a1df0f8a7c06.alt = idArray5a1df0f8a7c06[currentAd5a1df0f8a7c06];
                banner5a1df0f8a7c06.title = altArray5a1df0f8a7c06[currentAd5a1df0f8a7c06];
                jQuery('#adBanner5a1df0f8a7c06').attr("cur_index",indexArray5a1df0f8a7c06[currentAd5a1df0f8a7c06]);
                document.getElementById('adLink5a1df0f8a7c06').href = linkArray5a1df0f8a7c06[currentAd5a1df0f8a7c06];            currentAd5a1df0f8a7c06++;
            }
            window.setInterval("cycle5a1df0f8a7c06()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink5a1df0f8a7c06" target="_top">
<img title="email" cur_index="0" class="banner-add" advert="2052" src="https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif" alt="405" id="adBanner5a1df0f8a7c06" border="0">
</a>
</div>
</div></div> </div>
<div id="sidebar-bottom-right">
<div id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/comment-page-1/#comment-5344">Golden Spoons Review: Catch</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/scott-defends-cayman-at-offshore-conference/comment-page-1/#comment-5341">Scott defends Cayman at offshore conference</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/dot-signs-new-pr-deal-with-canadian-firm/comment-page-1/#comment-5340">DoT signs new PR deal with Canadian firm</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/commerce-minister-promises-support-for-smes/comment-page-1/#comment-5339">Commerce minister promises support for SMEs</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/dot-signs-new-pr-deal-with-canadian-firm/comment-page-1/#comment-5338">DoT signs new PR deal with Canadian firm</a></li><li class="recentcomments"><span class="comment-author-link">Robert Bytnar</span> on <a href="https://cnsbusiness.com/2017/11/golden-spoons-review-catch/comment-page-1/#comment-5337">Golden Spoons Review: Catch</a></li><li class="recentcomments"><span class="comment-author-link">PD</span> on <a href="https://cnsbusiness.com/2017/11/us-partner-pulls-out-of-deal-with-health-city/comment-page-1/#comment-5335">US partner pulls out of deal with Health City</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/11/building-society-squeezes-clients-to-increase-ci-profits/comment-page-1/#comment-5333">Building society squeezes clients to increase CI profits</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="featured-page-28" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns/">About CNS</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns/" rel="bookmark" title="Permanent Link to About CNS">Read More</a></p>
</div>
</div></div><div id="featured-page-25" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns-business/">About CNS Business</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns-business/" rel="bookmark" title="Permanent Link to About CNS Business">Read More</a></p>
</div>
</div></div><div id="featured-page-26" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cns-comment-policy/">CNS comment policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cns-comment-policy/" rel="bookmark" title="Permanent Link to CNS comment policy">Read More</a></p>
</div>
</div></div><div id="featured-page-27" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-news-service-privacy-policy/">Cayman News Service privacy policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-news-service-privacy-policy/" rel="bookmark" title="Permanent Link to Cayman News Service privacy policy">Read More</a></p>
</div>
</div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Business Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>November 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://cnsbusiness.com/2017/10/">&laquo; Oct</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://cnsbusiness.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td>4</td><td>5</td>
</tr>
<tr>
<td><a href="https://cnsbusiness.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="https://cnsbusiness.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="https://cnsbusiness.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td><a href="https://cnsbusiness.com/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td>15</td><td>16</td><td><a href="https://cnsbusiness.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td><a href="https://cnsbusiness.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td><a href="https://cnsbusiness.com/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td id="today">28</td><td>29</td><td>30</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://cnsbusiness.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-77 tag-link-position-1" style="font-size: 13.316455696203pt;" aria-label="Alden McLaughlin (39 items)">Alden McLaughlin</a>
<a href="https://cnsbusiness.com/tag/appleby/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 8.9746835443038pt;" aria-label="Appleby (12 items)">Appleby</a>
<a href="https://cnsbusiness.com/tag/beneficial-ownership/" class="tag-cloud-link tag-link-214 tag-link-position-3" style="font-size: 13.759493670886pt;" aria-label="beneficial ownership (44 items)">beneficial ownership</a>
<a href="https://cnsbusiness.com/tag/cable-wireless/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8pt;" aria-label="Cable &amp; Wireless (9 items)">Cable &amp; Wireless</a>
<a href="https://cnsbusiness.com/tag/caledonian-bank/" class="tag-cloud-link tag-link-271 tag-link-position-5" style="font-size: 8.7088607594937pt;" aria-label="Caledonian Bank (11 items)">Caledonian Bank</a>
<a href="https://cnsbusiness.com/tag/captive-insurance/" class="tag-cloud-link tag-link-141 tag-link-position-6" style="font-size: 10.303797468354pt;" aria-label="Captive Insurance (17 items)">Captive Insurance</a>
<a href="https://cnsbusiness.com/tag/cayman-airways/" class="tag-cloud-link tag-link-192 tag-link-position-7" style="font-size: 10.037974683544pt;" aria-label="Cayman Airways (16 items)">Cayman Airways</a>
<a href="https://cnsbusiness.com/tag/cayman-brac/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 9.3291139240506pt;" aria-label="Cayman Brac (13 items)">Cayman Brac</a>
<a href="https://cnsbusiness.com/tag/cayman-enterprise-city/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 8.3544303797468pt;" aria-label="Cayman Enterprise City (10 items)">Cayman Enterprise City</a>
<a href="https://cnsbusiness.com/tag/cayman-finance/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 14.025316455696pt;" aria-label="Cayman Finance (47 items)">Cayman Finance</a>
<a href="https://cnsbusiness.com/tag/caymanian-bar-association/" class="tag-cloud-link tag-link-253 tag-link-position-11" style="font-size: 8.3544303797468pt;" aria-label="Caymanian Bar Association (10 items)">Caymanian Bar Association</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-airports-authority/" class="tag-cloud-link tag-link-361 tag-link-position-12" style="font-size: 8pt;" aria-label="Cayman Islands Airports Authority (9 items)">Cayman Islands Airports Authority</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-law-society/" class="tag-cloud-link tag-link-258 tag-link-position-13" style="font-size: 8.7088607594937pt;" aria-label="Cayman Islands Law Society (11 items)">Cayman Islands Law Society</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-monetary-authority/" class="tag-cloud-link tag-link-393 tag-link-position-14" style="font-size: 10.835443037975pt;" aria-label="Cayman Islands Monetary Authority (20 items)">Cayman Islands Monetary Authority</a>
<a href="https://cnsbusiness.com/tag/chamber-of-commerce/" class="tag-cloud-link tag-link-70 tag-link-position-15" style="font-size: 12.784810126582pt;" aria-label="Chamber of Commerce (34 items)">Chamber of Commerce</a>
<a href="https://cnsbusiness.com/tag/cima/" class="tag-cloud-link tag-link-116 tag-link-position-16" style="font-size: 13.582278481013pt;" aria-label="CIMA (42 items)">CIMA</a>
<a href="https://cnsbusiness.com/tag/cuba/" class="tag-cloud-link tag-link-247 tag-link-position-17" style="font-size: 8.3544303797468pt;" aria-label="Cuba (10 items)">Cuba</a>
<a href="https://cnsbusiness.com/tag/cuc/" class="tag-cloud-link tag-link-74 tag-link-position-18" style="font-size: 12.962025316456pt;" aria-label="CUC (35 items)">CUC</a>
<a href="https://cnsbusiness.com/tag/department-of-commerce-and-investment/" class="tag-cloud-link tag-link-329 tag-link-position-19" style="font-size: 10.037974683544pt;" aria-label="Department of Commerce and Investment (16 items)">Department of Commerce and Investment</a>
<a href="https://cnsbusiness.com/tag/department-of-tourism/" class="tag-cloud-link tag-link-55 tag-link-position-20" style="font-size: 13.670886075949pt;" aria-label="Department of Tourism (43 items)">Department of Tourism</a>
<a href="https://cnsbusiness.com/tag/economics-and-statistics-office/" class="tag-cloud-link tag-link-304 tag-link-position-21" style="font-size: 10.037974683544pt;" aria-label="Economics and Statistics Office (16 items)">Economics and Statistics Office</a>
<a href="https://cnsbusiness.com/tag/european-union/" class="tag-cloud-link tag-link-245 tag-link-position-22" style="font-size: 9.3291139240506pt;" aria-label="European Union (13 items)">European Union</a>
<a href="https://cnsbusiness.com/tag/fatca/" class="tag-cloud-link tag-link-48 tag-link-position-23" style="font-size: 8.7088607594937pt;" aria-label="FATCA (11 items)">FATCA</a>
<a href="https://cnsbusiness.com/tag/featured/" class="tag-cloud-link tag-link-415 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (376 items)">Featured</a>
<a href="https://cnsbusiness.com/tag/flow/" class="tag-cloud-link tag-link-339 tag-link-position-25" style="font-size: 8.9746835443038pt;" aria-label="Flow (12 items)">Flow</a>
<a href="https://cnsbusiness.com/tag/health-city-cayman-islands/" class="tag-cloud-link tag-link-157 tag-link-position-26" style="font-size: 8.7088607594937pt;" aria-label="Health City Cayman Islands (11 items)">Health City Cayman Islands</a>
<a href="https://cnsbusiness.com/tag/hedge-funds/" class="tag-cloud-link tag-link-150 tag-link-position-27" style="font-size: 10.303797468354pt;" aria-label="hedge funds (17 items)">hedge funds</a>
<a href="https://cnsbusiness.com/tag/icta/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 9.7721518987342pt;" aria-label="ICTA (15 items)">ICTA</a>
<a href="https://cnsbusiness.com/tag/ironwood-development/" class="tag-cloud-link tag-link-235 tag-link-position-29" style="font-size: 8.3544303797468pt;" aria-label="Ironwood Development (10 items)">Ironwood Development</a>
<a href="https://cnsbusiness.com/tag/johann-moxam/" class="tag-cloud-link tag-link-113 tag-link-position-30" style="font-size: 9.7721518987342pt;" aria-label="Johann Moxam (15 items)">Johann Moxam</a>
<a href="https://cnsbusiness.com/tag/jude-scott/" class="tag-cloud-link tag-link-246 tag-link-position-31" style="font-size: 12.607594936709pt;" aria-label="Jude Scott (32 items)">Jude Scott</a>
<a href="https://cnsbusiness.com/tag/lime/" class="tag-cloud-link tag-link-130 tag-link-position-32" style="font-size: 8pt;" aria-label="LIME (9 items)">LIME</a>
<a href="https://cnsbusiness.com/tag/marco-archer/" class="tag-cloud-link tag-link-124 tag-link-position-33" style="font-size: 8pt;" aria-label="Marco Archer (9 items)">Marco Archer</a>
<a href="https://cnsbusiness.com/tag/money-transfer/" class="tag-cloud-link tag-link-407 tag-link-position-34" style="font-size: 8pt;" aria-label="money transfer (9 items)">money transfer</a>
<a href="https://cnsbusiness.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-131 tag-link-position-35" style="font-size: 14.113924050633pt;" aria-label="Moses Kirkconnell (48 items)">Moses Kirkconnell</a>
<a href="https://cnsbusiness.com/tag/nwda/" class="tag-cloud-link tag-link-59 tag-link-position-36" style="font-size: 8pt;" aria-label="NWDA (9 items)">NWDA</a>
<a href="https://cnsbusiness.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-362 tag-link-position-37" style="font-size: 8.9746835443038pt;" aria-label="Owen Roberts International Airport (12 items)">Owen Roberts International Airport</a>
<a href="https://cnsbusiness.com/tag/rosa-harris/" class="tag-cloud-link tag-link-287 tag-link-position-38" style="font-size: 9.7721518987342pt;" aria-label="Rosa Harris (15 items)">Rosa Harris</a>
<a href="https://cnsbusiness.com/tag/tara-rivers/" class="tag-cloud-link tag-link-58 tag-link-position-39" style="font-size: 10.835443037975pt;" aria-label="Tara Rivers (20 items)">Tara Rivers</a>
<a href="https://cnsbusiness.com/tag/tax/" class="tag-cloud-link tag-link-50 tag-link-position-40" style="font-size: 8.9746835443038pt;" aria-label="tax (12 items)">tax</a>
<a href="https://cnsbusiness.com/tag/tax-evasion/" class="tag-cloud-link tag-link-222 tag-link-position-41" style="font-size: 8.7088607594937pt;" aria-label="tax evasion (11 items)">tax evasion</a>
<a href="https://cnsbusiness.com/tag/tax-haven/" class="tag-cloud-link tag-link-243 tag-link-position-42" style="font-size: 12.075949367089pt;" aria-label="tax haven (28 items)">tax haven</a>
<a href="https://cnsbusiness.com/tag/uk/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.012658227848pt;" aria-label="UK (21 items)">UK</a>
<a href="https://cnsbusiness.com/tag/walkers/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 8.7088607594937pt;" aria-label="Walkers (11 items)">Walkers</a>
<a href="https://cnsbusiness.com/tag/wayne-panton/" class="tag-cloud-link tag-link-137 tag-link-position-45" style="font-size: 16.063291139241pt;" aria-label="Wayne Panton (80 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://cnsbusiness.com">CNS Business</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a title="title attribute" href="https://cnsbusiness.com/government/">Cabinet</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://cnsbusiness.com/legislative-assembly/">Legislature</a></li>
<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://cnsbusiness.com/elected-mlas/">Elected MLAs</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://cnsbusiness.com/cayman-laws/">Cayman Laws</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cnsbusiness.com/115-2/">Immigration</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cnsbusiness.com/sagcs/">SAGCs</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="https://cnsbusiness.com/boards/">Boards</a></li>
</ul>
</div>
&copy; 2017 CNS Business. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnsbusiness.com\/2017\/11\/golden-spoons-review-boggy-sand-cafe\/":7171,"https:\/\/cnsbusiness.com\/2017\/11\/golden-spoons-review-catch\/":7120,"https:\/\/cnsbusiness.com\/2017\/11\/golden-spoons-review-the-wharf-2\/":7053,"https:\/\/cnsbusiness.com\/2017\/10\/golden-spoons-review-lobster-pot\/":6775,"https:\/\/cnsbusiness.com\/2017\/08\/golden-spoons-review-pirates-point-resort\/":6753,"https:\/\/cnsbusiness.com\/2017\/08\/golden-spoons-review-pani-indian-kitchen\/":6716};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/11/golden-spoons-review-boggy-sand-cafe/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/wp-embed.min.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/comment-reply.min.js?ver=92a30ae5ef926424675b94012ffea335'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5.1'></script>
<script async="async" type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=7171&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=7155c7175585405f27b561797600a1c50c29b84b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=7171&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=7155c7175585405f27b561797600a1c50c29b84b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F11%2Fgolden-spoons-review-boggy-sand-cafe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'73621271',post:'7171',tz:'-5',srv:'cnsbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '73621271', '7171' ]);
</script>
</body>
</html>
