<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="RcOuynji6jS-sLMPYablxqv3qEahWXtEh6_8UUmbLv0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> DoT offers hurricane guarantee to visitors : CNS Business</title>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
 
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://cnsbusiness.com/xmlrpc.php"/>
<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"eabbf275ab","grs":true,"ajaxurl":"https:\/\/cnsbusiness.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this Restaurant","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>
 
<meta name="google-site-verification" content="cTgN7KzgMcBLBtdrSRstmj--dZOmZ5MgEqchaDtSGao"/>
<meta name="msvalidate.01" content="48811B5F5C5343E1A7B8B9EA5CA4B2EC"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Feed" href="https://cnsbusiness.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Comments Feed" href="https://cnsbusiness.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; DoT offers hurricane guarantee to visitors Comments Feed" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnsbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e02b675c6148b42992d05daf1b58110e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='pcs-styles-css' href='https://cnsbusiness.com/wp-content/plugins/post-content-shortcodes/styles/default-styles.css?ver=1.0' type='text/css' media='screen'/>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/SCbt3PVyz.js?ver=299341247'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/framework.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/external.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<link rel='https://api.w.org/' href='https://cnsbusiness.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnsbusiness.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnsbusiness.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Caribbean tourism body urges environmental action' href='https://cnsbusiness.com/2017/06/caribbean-tourism-body-urges-environmental-action/'/>
<link rel='next' title='Cayman finance offers backing to new government' href='https://cnsbusiness.com/2017/06/cayman-finance-offers-backing-to-new-government/'/>
<link rel="canonical" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/"/>
<link rel='shortlink' href='https://cnsbusiness.com/?p=6392'/>
<link rel="alternate" type="application/json+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F&#038;format=xml"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnsbusiness.com');ga('send', 'pageview');</script><style>.kk-star-ratings{width:120px;}.kk-star-ratings .kksr-stars a{width:24px;}.kk-star-ratings .kksr-stars,.kk-star-ratings .kksr-stars .kksr-fuel,.kk-star-ratings .kksr-stars a{height:24px;}.kk-star-ratings .kksr-star.gray{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/gray.png);}.kk-star-ratings .kksr-star.yellow{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/yellow.png);}.kk-star-ratings .kksr-star.orange{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/orange.png);}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cnsbusiness.com/?wordfence_logHuman=1&hid=CF90210FBDD624E5B0B7F8C3F0227FBF');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{background-color:#ffddc7;font-family:Arial,Helvetica,sans-serif;color:#000000;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#head-content{padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffddc7;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#000000;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}#catnav ul a:hover,#catnav ul ul a:hover{color:#9c050f;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:10pt;}</style>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="DoT offers hurricane guarantee to visitors"/>
<meta property="og:url" content="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/"/>
<meta property="og:description" content="(CNS Business): Visitors to the Cayman Islands this summer are being offered a Worry Free Hurricane Guarantee by the Department of Tourism. Tourists are being promised compensation if they book a v…"/>
<meta property="article:published_time" content="2017-06-05T16:27:27+00:00"/>
<meta property="article:modified_time" content="2017-06-05T16:27:27+00:00"/>
<meta property="og:site_name" content="CNS Business"/>
<meta property="og:image" content="https://cnsbusiness.com/wp-content/uploads/2015/04/Sunset-off-Grand-Cayman.jpg"/>
<meta property="og:image:width" content="250"/>
<meta property="og:image:height" content="250"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:image" content="https://cnsbusiness.com/wp-content/uploads/2015/04/Sunset-off-Grand-Cayman.jpg?w=240"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon.png"/>
<script type="text/javascript">
    var SITE_URL = 'https://cnsbusiness.com';
</script>
<script type="text/javascript" src="https://cnsbusiness.com/wp-content/themes/wp-clear321/js/slider.js"></script>
<style>#head-content{padding-top:10px!important;padding-bottom:10px!important;padding-left:2%!important;padding-right:2%!important;}#wrap{padding:0 30px 20px!important;}.banner728-container{padding:20px 0 0!important;}.ldc-ul_cont img{border:none;padding:0;}</style>
</head>
<body class="post-template-default single single-post postid-6392 single-format-standard sw-c">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="CNS Rate Sheets" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Contact a CNS Staff Member" href="https://cnsbusiness.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3078"><a href="https://cnsbusiness.com/about-cns/">About CNS</a></li>
<li id="menu-item-3079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3079"><a title="CNS Comment Policy Basics" href="https://cnsbusiness.com/cns-comment-policy/">Comment policy</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnsbusiness.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://cnsbusiness.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://cnsbusiness.com" title="CNS Business"><img src="https://cnsbusiness.com/wp-content/uploads/2016/08/Business-logo-no-background-500x110.png" alt="CNS Business"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5935ecbce39e9 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/BritCay-home-insurance-Jan-2017.gif", "https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-March-2017.gif");
            var linkArray5935ecbce39e9 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans");
            var altArray5935ecbce39e9 = new Array("BritCay", "Flow");
            var idArray5935ecbce39e9 = new Array("5869", "6162");
            var indexArray5935ecbce39e9 = new Array("0", "1");
            var currentAd5935ecbce39e9 = 2;
            var imgCt5935ecbce39e9 = 2;
            function cycle5935ecbce39e9() {
          			
                if (currentAd5935ecbce39e9 == imgCt5935ecbce39e9) {
                    currentAd5935ecbce39e9 = 0;
                }
                var banner5935ecbce39e9 = document.getElementById('adBanner5935ecbce39e9');
                var link5935ecbce39e9 = document.getElementById('adLink5935ecbce39e9');
                banner5935ecbce39e9.src = imagesArray5935ecbce39e9[currentAd5935ecbce39e9];
                banner5935ecbce39e9.alt = idArray5935ecbce39e9[currentAd5935ecbce39e9];
                banner5935ecbce39e9.title = altArray5935ecbce39e9[currentAd5935ecbce39e9];
                jQuery('#adBanner5935ecbce39e9').attr("cur_index",indexArray5935ecbce39e9[currentAd5935ecbce39e9]);
                document.getElementById('adLink5935ecbce39e9').href = linkArray5935ecbce39e9[currentAd5935ecbce39e9];            currentAd5935ecbce39e9++;
            }
            window.setInterval("cycle5935ecbce39e9()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/valueplans" class="banner-poster" id="adLink5935ecbce39e9" target="_top">
<img title="Flow" cur_index="1" class="banner-add" advert="2006" src="https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-March-2017.gif" alt="6162" id="adBanner5935ecbce39e9" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a title="CNS Business Home Page" href="https://cnsbusiness.com/">Business Home</a>
<ul class="sub-menu">
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a title="Honest Reviews of Cayman Islands Restaurants" href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Review</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://cnsbusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://cnsbusiness.com/category/tourism-2/">Tourism</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://cnsbusiness.com/category/local-business/">Local Business</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://cnsbusiness.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-5884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5884"><a href="http://caymannewsservice.com/elections2017/">Election Section</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com">Headline News</a></li>
<li id="menu-item-3903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3903"><a href="https://cnslocallife.com/">Local Life</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000"><a title="PSAs and Notices" href="https://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a title="Free Classified Ads" href="https://freecayads.com">FreeCayAds</a></li>
<li class="search"><form id="searchform" method="get" action="https://cnsbusiness.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5935ecbce9227 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png");
            var linkArray5935ecbce9227 = new Array("http://caymannewsservice.com/elections2017/");
            var altArray5935ecbce9227 = new Array("CNS Election Section");
            var idArray5935ecbce9227 = new Array("5877");
            var indexArray5935ecbce9227 = new Array("0");
            var currentAd5935ecbce9227 = 1;
            var imgCt5935ecbce9227 = 1;
            function cycle5935ecbce9227() {
          			
                if (currentAd5935ecbce9227 == imgCt5935ecbce9227) {
                    currentAd5935ecbce9227 = 0;
                }
                var banner5935ecbce9227 = document.getElementById('adBanner5935ecbce9227');
                var link5935ecbce9227 = document.getElementById('adLink5935ecbce9227');
                banner5935ecbce9227.src = imagesArray5935ecbce9227[currentAd5935ecbce9227];
                banner5935ecbce9227.alt = idArray5935ecbce9227[currentAd5935ecbce9227];
                banner5935ecbce9227.title = altArray5935ecbce9227[currentAd5935ecbce9227];
                jQuery('#adBanner5935ecbce9227').attr("cur_index",indexArray5935ecbce9227[currentAd5935ecbce9227]);
                document.getElementById('adLink5935ecbce9227').href = linkArray5935ecbce9227[currentAd5935ecbce9227];            currentAd5935ecbce9227++;
            }
            window.setInterval("cycle5935ecbce9227()", 10000);
        </script>
<a target="_blank" href="http://caymannewsservice.com/elections2017/" class="banner-poster" id="adLink5935ecbce9227" target="_top">
<img title="CNS Election Section" cur_index="0" class="banner-add" advert="2039" src="https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png" alt="5877" id="adBanner5935ecbce9227" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5935ecbcea9c8 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png");
            var linkArray5935ecbcea9c8 = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray5935ecbcea9c8 = new Array("Ask Auntie");
            var idArray5935ecbcea9c8 = new Array("6153");
            var indexArray5935ecbcea9c8 = new Array("0");
            var currentAd5935ecbcea9c8 = 1;
            var imgCt5935ecbcea9c8 = 1;
            function cycle5935ecbcea9c8() {
          			
                if (currentAd5935ecbcea9c8 == imgCt5935ecbcea9c8) {
                    currentAd5935ecbcea9c8 = 0;
                }
                var banner5935ecbcea9c8 = document.getElementById('adBanner5935ecbcea9c8');
                var link5935ecbcea9c8 = document.getElementById('adLink5935ecbcea9c8');
                banner5935ecbcea9c8.src = imagesArray5935ecbcea9c8[currentAd5935ecbcea9c8];
                banner5935ecbcea9c8.alt = idArray5935ecbcea9c8[currentAd5935ecbcea9c8];
                banner5935ecbcea9c8.title = altArray5935ecbcea9c8[currentAd5935ecbcea9c8];
                jQuery('#adBanner5935ecbcea9c8').attr("cur_index",indexArray5935ecbcea9c8[currentAd5935ecbcea9c8]);
                document.getElementById('adLink5935ecbcea9c8').href = linkArray5935ecbcea9c8[currentAd5935ecbcea9c8];            currentAd5935ecbcea9c8++;
            }
            window.setInterval("cycle5935ecbcea9c8()", 10000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink5935ecbcea9c8" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="2481" src="https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png" alt="6153" id="adBanner5935ecbcea9c8" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5935ecbcec146 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/11/sign-up-for-business-550.png");
            var linkArray5935ecbcec146 = new Array("http://eepurl.com/bHEp");
            var altArray5935ecbcec146 = new Array("");
            var idArray5935ecbcec146 = new Array("2584");
            var indexArray5935ecbcec146 = new Array("0");
            var currentAd5935ecbcec146 = 1;
            var imgCt5935ecbcec146 = 1;
            function cycle5935ecbcec146() {
          			
                if (currentAd5935ecbcec146 == imgCt5935ecbcec146) {
                    currentAd5935ecbcec146 = 0;
                }
                var banner5935ecbcec146 = document.getElementById('adBanner5935ecbcec146');
                var link5935ecbcec146 = document.getElementById('adLink5935ecbcec146');
                banner5935ecbcec146.src = imagesArray5935ecbcec146[currentAd5935ecbcec146];
                banner5935ecbcec146.alt = idArray5935ecbcec146[currentAd5935ecbcec146];
                banner5935ecbcec146.title = altArray5935ecbcec146[currentAd5935ecbcec146];
                jQuery('#adBanner5935ecbcec146').attr("cur_index",indexArray5935ecbcec146[currentAd5935ecbcec146]);
                document.getElementById('adLink5935ecbcec146').href = linkArray5935ecbcec146[currentAd5935ecbcec146];            currentAd5935ecbcec146++;
            }
            window.setInterval("cycle5935ecbcec146()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink5935ecbcec146" target="_top">
<img title="" cur_index="0" class="banner-add" advert="2372" src="https://cnsbusiness.com/wp-content/uploads/2014/11/sign-up-for-business-550.png" alt="2584" id="adBanner5935ecbcec146" border="0">
</a>
</div>
<div class="post" id="post-main-6392">
<div class="entry">
<h1 class="post-title single"><a href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/" rel="bookmark" title="Permanent Link to DoT offers hurricane guarantee to visitors">DoT offers hurricane guarantee to visitors</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
05/06/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/#respond" rel="bookmark" title="Comments for DoT offers hurricane guarantee to visitors">0 Comments</a>
</span>
</div>
<p>(CNS Business): Visitors to the Cayman Islands this summer are being offered a <span style="font-weight: 400;"><a href="http://www.caymanislands.ky/hurricaneguarantee.aspx">Worry Free Hurricane Guarantee</a> by the Department of Tourism. Tourists are being promised compensation if they book a vacation to the islands but have to </span><span style="font-weight: 400;">cancel because of stormy weather. &#8220;As soon as a hurricane is anticipated, guests are eligible to receive a full refund of accommodation fees at participating hotels, condos and villas island-wide, with a maximum one-night penalty at most for cancellations made up to 48 hours prior to check-in,&#8221; DoT officials said in a release.</span><br/>
<span id="more-6392"></span></p>
<p>Some hotel and condo properties are also offering a free replacement stay throughout the summer months, allowing guests to re-book for the same duration as the initially-booked stay, regardless of how many days were affected by a hurricane or storm.</p>
<p><span style="font-weight: 400;">“Our top priority at the Cayman Islands Department of Tourism is to provide a positive and memorable vacation experience for our guests, one that is unburdened by the stresses of everyday life,” said Tourism Director Rosa Harris. “Understanding the seasonal considerations that come with the late summer and early fall months, we developed our island-wide Worry Free Hurricane Guarantee. This guarantee allows travellers to plan their stays in the Cayman Islands with complete peace of mind, ensuring they are covered even in the unlikely event that their trip is cut short due to inclement weather.”</span></p>
<p><span style="font-weight: 400;">Hotels, condominiums and villas across Grand Cayman, Cayman Brac and Little Cayman are participating in the guarantee with some offering cancellation up to 24 hours or less before the reserved stay, with zero penalty.<br/>
</span></p>
<p></p><div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6392" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6392" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6392" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6392" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6392" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=DoT%20offers%20hurricane%20guarantee%20to%20visitors https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6392" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/dot-offers-hurricane-guarantee-to-visitors/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6392-5935ecbceff51' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6392&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6392-5935ecbceff51' data-name='like-post-frame-73621271-6392-5935ecbceff51'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://cnsbusiness.com/tag/department-of-tourism/" rel="tag">Department of Tourism</a>, <a href="https://cnsbusiness.com/tag/hurricane-season/" rel="tag">hurricane season</a>, <a href="https://cnsbusiness.com/tag/rosa-harris/" rel="tag">Rosa Harris</a></p> <p class="cats"><strong>Category</strong>: <a href="https://cnsbusiness.com/category/tourism-2/" rel="category tag">Tourism</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
 
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. The CNS Comment Policy is at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/dot-offers-hurricane-guarantee-to-visitors/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&#038;postid=6392&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=68e61345115b068450fa4d763204e7b5bf275044#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://cnsbusiness.com/2017/06/caribbean-tourism-body-urges-environmental-action/" rel="prev">Caribbean tourism body urges environmental action</a> </div>
<div class="alignright single">
<a href="https://cnsbusiness.com/2017/06/cayman-finance-offers-backing-to-new-government/" rel="next">Cayman finance offers backing to new government</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="text-9" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5935ecbcf3a2a = new Array("https://cnsbusiness.com/wp-content/uploads/2015/03/Footloose.jpg");
            var linkArray5935ecbcf3a2a = new Array("https://caymandramasociety.wildapricot.org/");
            var altArray5935ecbcf3a2a = new Array("Footloose");
            var idArray5935ecbcf3a2a = new Array("6267");
            var indexArray5935ecbcf3a2a = new Array("0");
            var currentAd5935ecbcf3a2a = 1;
            var imgCt5935ecbcf3a2a = 1;
            function cycle5935ecbcf3a2a() {
          			
                if (currentAd5935ecbcf3a2a == imgCt5935ecbcf3a2a) {
                    currentAd5935ecbcf3a2a = 0;
                }
                var banner5935ecbcf3a2a = document.getElementById('adBanner5935ecbcf3a2a');
                var link5935ecbcf3a2a = document.getElementById('adLink5935ecbcf3a2a');
                banner5935ecbcf3a2a.src = imagesArray5935ecbcf3a2a[currentAd5935ecbcf3a2a];
                banner5935ecbcf3a2a.alt = idArray5935ecbcf3a2a[currentAd5935ecbcf3a2a];
                banner5935ecbcf3a2a.title = altArray5935ecbcf3a2a[currentAd5935ecbcf3a2a];
                jQuery('#adBanner5935ecbcf3a2a').attr("cur_index",indexArray5935ecbcf3a2a[currentAd5935ecbcf3a2a]);
                document.getElementById('adLink5935ecbcf3a2a').href = linkArray5935ecbcf3a2a[currentAd5935ecbcf3a2a];            currentAd5935ecbcf3a2a++;
            }
            window.setInterval("cycle5935ecbcf3a2a()", 3000);
        </script>
<a target="_blank" href="https://caymandramasociety.wildapricot.org/" class="banner-poster" id="adLink5935ecbcf3a2a" target="_top">
<img title="Footloose" cur_index="0" class="banner-add" advert="2853" src="https://cnsbusiness.com/wp-content/uploads/2015/03/Footloose.jpg" alt="6267" id="adBanner5935ecbcf3a2a" border="0">
</a>
</div>
</div></div><div id="featured-page-33" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/">Flow Caribbean Customers Are On The #1 Network</a></span></h3>
<div class="post clearfix">
<a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal"><img class="thumbnail alignleft" src="//cnsbusiness.com/wp-content/uploads/2016/11/Flow-logo-150x150.jpg" alt="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal" title="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal"/></a>
<p><p>The Results are in and the good news for Flow customers is confirmation that they are enjoying the best quality network and service levels in the region as measured against the competitor in at least six markets tested so far, by independent benchmark testing agency, P3. Flow customers in Antigua, Cayman, Jamaica, Montserrat, St. Lucia and Turks and Caicos experience fastest downloads, “Best call set up time,” unmatched video experience, significantly better upload speeds and quality, plus superior browsing more [...] <br/><div class="clearfix"></div></p>
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal">Read More Sponsored content</a></p>
</div>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnsbusiness.com/category/goldenspoons/" target="_blank" class="widget_sp_image-image-link" title="CNS Business"><img width="320" height="70" alt="CNS Business" class="attachment-full" style="max-width: 100%;" srcset="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png 320w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-300x66.png 300w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-200x44.png 200w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-315x70.png 315w" sizes="(max-width: 320px) 100vw, 320px" src="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png"/></a></div></div><div id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://cnsbusiness.com/category/goldenspoons/">Recent Golden Spoons Reviews</a></span></h3><div class='cat-posts-widget textwidget'>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Di Kit-Chin"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/05/Golden-Spoons-ratings-Di-Kit-Chin-150x150.png" alt="Golden Spoons Review: Di Kit-Chin" title="Golden Spoons Review: Di Kit-Chin"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Di Kit-Chin">Golden Spoons Review: Di Kit-Chin</a></p>
<p>(CNS Foodie): Jerk chicken is one of those foods that elicits strong feelings among those who love it. With that in mind and admittedly one of those people, I made my way to Di Kit-Chin. The restaurant sits at the corner of Mangrove Avenue and Shamrock Road, right before the East-West Arterial roundabout. Even though the restaurant has a well-paved parking lot, the first thing I noticed on a busy Saturday afternoon was that a lot of people tended to [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6346" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6346" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6346" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6346" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6346" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Di%20Kit-Chin https%3A%2F%2Fcnsbusiness.com%2F2017%2F05%2Fgolden-spoons-review-di-kit-chin%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6346" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6346-5935ecbd15168' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6346&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6346-5935ecbd15168' data-name='like-post-frame-73621271-6346-5935ecbd15168'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/05/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/#respond" rel="bookmark" title="Comments for Golden Spoons Review: Di Kit-Chin">0 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Bacaro"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/05/Golden-Spoons-Ratings-Bacaro-150x150.png" alt="Golden Spoons Review: Bacaro" title="Golden Spoons Review: Bacaro"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Bacaro">Golden Spoons Review: Bacaro</a></p>
<p>(CNS Foodie): It was Sunday evening, after a day spent probably having too much fun in the sun, but my parent mode clicked on, reminding me, “Feed your children.” Then, I remembered Bacaro, the new little gem overlooking the water nestled within the Cayman Islands Yacht Club. The name is a Venetian word meant to describe a humble restaurant serving simple food and young Italian </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6321" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6321" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6321" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6321" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6321" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Bacaro https%3A%2F%2Fcnsbusiness.com%2F2017%2F05%2Fgolden-spoons-review-bacaro%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6321" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6321-5935ecbd17730' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6321&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6321-5935ecbd17730' data-name='like-post-frame-73621271-6321-5935ecbd17730'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
17/05/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Bacaro">9 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Blue Cilantro"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/04/Golden-Spoons-Ratings-Blue-Cilantro-brunch-150x150.png" alt="Golden Spoons Review: Blue Cilantro" title="Golden Spoons Review: Blue Cilantro"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Blue Cilantro">Golden Spoons Review: Blue Cilantro</a></p>
<p>(CNS Foodie): Having had many a standard Sunday buffet-style brunch, I thought it was time to try the equally reputable table-served brunch at Blue Cilantro. For anyone else so inclined, note that it is very popular, so I recommend booking ahead. I&#8217;m not sure I would bother requesting the veranda area, though, as this overlooks the main road, which can be noisy as well as </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6265" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6265" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6265" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6265" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6265" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Blue%20Cilantro https%3A%2F%2Fcnsbusiness.com%2F2017%2F04%2Fgolden-spoons-review-blue-cilantro-2%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6265" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6265-5935ecbd197c1' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6265&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6265-5935ecbd197c1' data-name='like-post-frame-73621271-6265-5935ecbd197c1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/04/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/04/golden-spoons-review-blue-cilantro-2/#respond" rel="bookmark" title="Comments for Golden Spoons Review: Blue Cilantro">0 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Lola"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/04/Golden-Spoons-ratings-Lola-150x150.png" alt="Golden Spoons Review: Lola" title="Golden Spoons Review: Lola"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Lola">Golden Spoons Review: Lola</a></p>
<p>(CNS Foodie): A true city-style café is somewhat of an anomaly here in Cayman. Coffee houses, yes. Restaurants, yes. But where are those sweet spots, where one can grab a coffee, snack or meal and a glass of wine without going all out? Nestled neatly along the Paseo in Camana Bay is Lola, offering a charming experience that lies somewhere between café, bakery and </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6212" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6212" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6212" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6212" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6212" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Lola https%3A%2F%2Fcnsbusiness.com%2F2017%2F04%2Fgolden-spoons-review-lola%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6212" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6212-5935ecbd1b644' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6212&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6212-5935ecbd1b644' data-name='like-post-frame-73621271-6212-5935ecbd1b644'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
04/04/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Lola">7 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Chicken! Chicken!"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/03/Golden-Spoons-ratings-for-Chicken-Chicken-150x150.png" alt="Golden Spoons Review: Chicken! Chicken!" title="Golden Spoons Review: Chicken! Chicken!"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Chicken! Chicken!">Golden Spoons Review: Chicken! Chicken!</a></p>
<p>(CNS Foodie): Chicken! Chicken! sits in a corner of West Shore Centre (the pink one) on West Bay Road. Do not let the mundane location put you off because as soon as you walk in you are embraced by the warmth of the open rotisserie roasting chickens over a wood fire. The next thing to hit you is the aroma of those cooking birds, which should be all the enticement you need to sample the </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6155" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6155" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6155" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6155" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6155" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Chicken%21%20Chicken%21 https%3A%2F%2Fcnsbusiness.com%2F2017%2F03%2Fgolden-spoons-review-chicken-chicken%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6155" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6155-5935ecbd1d58b' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6155&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6155-5935ecbd1d58b' data-name='like-post-frame-73621271-6155-5935ecbd1d58b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
30/03/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/03/golden-spoons-review-chicken-chicken/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Chicken! Chicken!">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/03/Golden-Spoons-ratings-Anchor-Den-150x150.png" alt="Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch" title="Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch">Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch</a></p>
<p>(CNS Foodie): A friend’s birthday found us at the Marriott’s Anchor &amp; Den Boulangerie Brunch recently, and while it&#8217;s a lovely array of traditional and unique brunch fare, I just don&#8217;t think it&#8217;s as comprehensive nor as delicious as one would expect for $79 per person (including </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6099" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6099" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6099" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6099" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6099" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Anchor%20%26%20Den%20Boulangerie%20Brunch https%3A%2F%2Fcnsbusiness.com%2F2017%2F03%2Fgolden-spoons-review-anchor-den-boulangerie-brunch%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6099" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6099-5935ecbd1f53b' data-src='//widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6099&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6099-5935ecbd1f53b' data-name='like-post-frame-73621271-6099-5935ecbd1f53b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
07/03/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/03/golden-spoons-review-anchor-den-boulangerie-brunch/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Anchor &#038; Den Boulangerie Brunch">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5935ecbd202a8 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5935ecbd202a8 = new Array("https://report.iwf.org.uk/ky");
            var altArray5935ecbd202a8 = new Array("IWF");
            var idArray5935ecbd202a8 = new Array("4796");
            var indexArray5935ecbd202a8 = new Array("0");
            var currentAd5935ecbd202a8 = 1;
            var imgCt5935ecbd202a8 = 1;
            function cycle5935ecbd202a8() {
          			
                if (currentAd5935ecbd202a8 == imgCt5935ecbd202a8) {
                    currentAd5935ecbd202a8 = 0;
                }
                var banner5935ecbd202a8 = document.getElementById('adBanner5935ecbd202a8');
                var link5935ecbd202a8 = document.getElementById('adLink5935ecbd202a8');
                banner5935ecbd202a8.src = imagesArray5935ecbd202a8[currentAd5935ecbd202a8];
                banner5935ecbd202a8.alt = idArray5935ecbd202a8[currentAd5935ecbd202a8];
                banner5935ecbd202a8.title = altArray5935ecbd202a8[currentAd5935ecbd202a8];
                jQuery('#adBanner5935ecbd202a8').attr("cur_index",indexArray5935ecbd202a8[currentAd5935ecbd202a8]);
                document.getElementById('adLink5935ecbd202a8').href = linkArray5935ecbd202a8[currentAd5935ecbd202a8];            currentAd5935ecbd202a8++;
            }
            window.setInterval("cycle5935ecbd202a8()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5935ecbd202a8" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="4795" src="https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="4796" id="adBanner5935ecbd202a8" border="0">
</a>
</div>
</div></div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="text-11" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5935ecbd21abc = new Array("https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif");
            var linkArray5935ecbd21abc = new Array("http://eepurl.com/bHEp");
            var altArray5935ecbd21abc = new Array("email");
            var idArray5935ecbd21abc = new Array("405");
            var indexArray5935ecbd21abc = new Array("0");
            var currentAd5935ecbd21abc = 1;
            var imgCt5935ecbd21abc = 1;
            function cycle5935ecbd21abc() {
          			
                if (currentAd5935ecbd21abc == imgCt5935ecbd21abc) {
                    currentAd5935ecbd21abc = 0;
                }
                var banner5935ecbd21abc = document.getElementById('adBanner5935ecbd21abc');
                var link5935ecbd21abc = document.getElementById('adLink5935ecbd21abc');
                banner5935ecbd21abc.src = imagesArray5935ecbd21abc[currentAd5935ecbd21abc];
                banner5935ecbd21abc.alt = idArray5935ecbd21abc[currentAd5935ecbd21abc];
                banner5935ecbd21abc.title = altArray5935ecbd21abc[currentAd5935ecbd21abc];
                jQuery('#adBanner5935ecbd21abc').attr("cur_index",indexArray5935ecbd21abc[currentAd5935ecbd21abc]);
                document.getElementById('adLink5935ecbd21abc').href = linkArray5935ecbd21abc[currentAd5935ecbd21abc];            currentAd5935ecbd21abc++;
            }
            window.setInterval("cycle5935ecbd21abc()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink5935ecbd21abc" target="_top">
<img title="email" cur_index="0" class="banner-add" advert="2052" src="https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif" alt="405" id="adBanner5935ecbd21abc" border="0">
</a>
</div>
</div></div> </div>
<div id="sidebar-bottom-right">
<div id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/april-stayover-guests-soar-to-new-high/comment-page-1/#comment-4594">April stayover guests soar to new high</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/comment-page-1/#comment-4593">Golden Spoons Review: Bacaro</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/04/golden-spoons-review-lola/comment-page-1/#comment-4592">Golden Spoons Review: Lola</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/hospital-begins-dispensing-cannabis-oil/comment-page-1/#comment-4591">Hospital begins dispensing cannabis oil</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/offshore-attorney-dies-suddenly-at-gt-home/comment-page-1/#comment-4590">Offshore attorney dies suddenly at GT home</a></li><li class="recentcomments"><span class="comment-author-link">nikolaus foster</span> on <a href="https://cnsbusiness.com/2017/05/hospital-begins-dispensing-cannabis-oil/comment-page-1/#comment-4589">Hospital begins dispensing cannabis oil</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/comment-page-1/#comment-4588">Golden Spoons Review: Bacaro</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-bacaro/comment-page-1/#comment-4587">Golden Spoons Review: Bacaro</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="featured-page-28" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns/">About CNS</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns/" rel="bookmark" title="Permanent Link to About CNS">Read More</a></p>
</div>
</div></div><div id="featured-page-25" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns-business/">About CNS Business</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns-business/" rel="bookmark" title="Permanent Link to About CNS Business">Read More</a></p>
</div>
</div></div><div id="featured-page-26" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cns-comment-policy/">CNS comment policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cns-comment-policy/" rel="bookmark" title="Permanent Link to CNS comment policy">Read More</a></p>
</div>
</div></div><div id="featured-page-27" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-news-service-privacy-policy/">Cayman News Service privacy policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-news-service-privacy-policy/" rel="bookmark" title="Permanent Link to Cayman News Service privacy policy">Read More</a></p>
</div>
</div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Business Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>June 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://cnsbusiness.com/2017/05/">&laquo; May</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
</tr>
<tr>
<td id="today"><a href="https://cnsbusiness.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
</tr>
<tr>
<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
</tr>
<tr>
<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
</tr>
<tr>
<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://cnsbusiness.com/tag/alden-mclaughlin/' class='tag-link-77 tag-link-position-1' title='34 topics' style='font-size: 12.941176470588pt;'>Alden McLaughlin</a>
<a href='https://cnsbusiness.com/tag/appleby/' class='tag-link-80 tag-link-position-2' title='11 topics' style='font-size: 8.7320261437908pt;'>Appleby</a>
<a href='https://cnsbusiness.com/tag/beneficial-ownership/' class='tag-link-214 tag-link-position-3' title='42 topics' style='font-size: 13.764705882353pt;'>beneficial ownership</a>
<a href='https://cnsbusiness.com/tag/cable-wireless/' class='tag-link-230 tag-link-position-4' title='9 topics' style='font-size: 8pt;'>Cable &amp; Wireless</a>
<a href='https://cnsbusiness.com/tag/caledonian-bank/' class='tag-link-271 tag-link-position-5' title='11 topics' style='font-size: 8.7320261437908pt;'>Caledonian Bank</a>
<a href='https://cnsbusiness.com/tag/captive-insurance/' class='tag-link-141 tag-link-position-6' title='16 topics' style='font-size: 10.104575163399pt;'>Captive Insurance</a>
<a href='https://cnsbusiness.com/tag/cayman-airways/' class='tag-link-192 tag-link-position-7' title='16 topics' style='font-size: 10.104575163399pt;'>Cayman Airways</a>
<a href='https://cnsbusiness.com/tag/cayman-brac/' class='tag-link-33 tag-link-position-8' title='13 topics' style='font-size: 9.3725490196078pt;'>Cayman Brac</a>
<a href='https://cnsbusiness.com/tag/cayman-enterprise-city/' class='tag-link-189 tag-link-position-9' title='9 topics' style='font-size: 8pt;'>Cayman Enterprise City</a>
<a href='https://cnsbusiness.com/tag/cayman-finance/' class='tag-link-138 tag-link-position-10' title='41 topics' style='font-size: 13.673202614379pt;'>Cayman Finance</a>
<a href='https://cnsbusiness.com/tag/caymanian-bar-association/' class='tag-link-253 tag-link-position-11' title='9 topics' style='font-size: 8pt;'>Caymanian Bar Association</a>
<a href='https://cnsbusiness.com/tag/cayman-islands-law-society/' class='tag-link-258 tag-link-position-12' title='11 topics' style='font-size: 8.7320261437908pt;'>Cayman Islands Law Society</a>
<a href='https://cnsbusiness.com/tag/cayman-islands-monetary-authority/' class='tag-link-393 tag-link-position-13' title='17 topics' style='font-size: 10.37908496732pt;'>Cayman Islands Monetary Authority</a>
<a href='https://cnsbusiness.com/tag/chamber-of-commerce/' class='tag-link-70 tag-link-position-14' title='32 topics' style='font-size: 12.758169934641pt;'>Chamber of Commerce</a>
<a href='https://cnsbusiness.com/tag/cima/' class='tag-link-116 tag-link-position-15' title='41 topics' style='font-size: 13.673202614379pt;'>CIMA</a>
<a href='https://cnsbusiness.com/tag/cuba/' class='tag-link-247 tag-link-position-16' title='10 topics' style='font-size: 8.3660130718954pt;'>Cuba</a>
<a href='https://cnsbusiness.com/tag/cuc/' class='tag-link-74 tag-link-position-17' title='29 topics' style='font-size: 12.392156862745pt;'>CUC</a>
<a href='https://cnsbusiness.com/tag/department-of-commerce-and-investment/' class='tag-link-329 tag-link-position-18' title='14 topics' style='font-size: 9.6470588235294pt;'>Department of Commerce and Investment</a>
<a href='https://cnsbusiness.com/tag/department-of-tourism/' class='tag-link-55 tag-link-position-19' title='34 topics' style='font-size: 12.941176470588pt;'>Department of Tourism</a>
<a href='https://cnsbusiness.com/tag/economics-and-statistics-office/' class='tag-link-304 tag-link-position-20' title='13 topics' style='font-size: 9.3725490196078pt;'>Economics and Statistics Office</a>
<a href='https://cnsbusiness.com/tag/european-union/' class='tag-link-245 tag-link-position-21' title='11 topics' style='font-size: 8.7320261437908pt;'>European Union</a>
<a href='https://cnsbusiness.com/tag/fatca/' class='tag-link-48 tag-link-position-22' title='11 topics' style='font-size: 8.7320261437908pt;'>FATCA</a>
<a href='https://cnsbusiness.com/tag/featured/' class='tag-link-415 tag-link-position-23' title='337 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://cnsbusiness.com/tag/flow/' class='tag-link-339 tag-link-position-24' title='11 topics' style='font-size: 8.7320261437908pt;'>Flow</a>
<a href='https://cnsbusiness.com/tag/health-city-cayman-islands/' class='tag-link-157 tag-link-position-25' title='10 topics' style='font-size: 8.3660130718954pt;'>Health City Cayman Islands</a>
<a href='https://cnsbusiness.com/tag/hedge-funds/' class='tag-link-150 tag-link-position-26' title='17 topics' style='font-size: 10.37908496732pt;'>hedge funds</a>
<a href='https://cnsbusiness.com/tag/icta/' class='tag-link-109 tag-link-position-27' title='15 topics' style='font-size: 9.8300653594771pt;'>ICTA</a>
<a href='https://cnsbusiness.com/tag/ironwood-development/' class='tag-link-235 tag-link-position-28' title='10 topics' style='font-size: 8.3660130718954pt;'>Ironwood Development</a>
<a href='https://cnsbusiness.com/tag/johann-moxam/' class='tag-link-113 tag-link-position-29' title='14 topics' style='font-size: 9.6470588235294pt;'>Johann Moxam</a>
<a href='https://cnsbusiness.com/tag/jude-scott/' class='tag-link-246 tag-link-position-30' title='28 topics' style='font-size: 12.209150326797pt;'>Jude Scott</a>
<a href='https://cnsbusiness.com/tag/legal-practionioners-bill/' class='tag-link-582 tag-link-position-31' title='9 topics' style='font-size: 8pt;'>Legal Practionioners Bill</a>
<a href='https://cnsbusiness.com/tag/lime/' class='tag-link-130 tag-link-position-32' title='9 topics' style='font-size: 8pt;'>LIME</a>
<a href='https://cnsbusiness.com/tag/marco-archer/' class='tag-link-124 tag-link-position-33' title='9 topics' style='font-size: 8pt;'>Marco Archer</a>
<a href='https://cnsbusiness.com/tag/money-transfer/' class='tag-link-407 tag-link-position-34' title='9 topics' style='font-size: 8pt;'>money transfer</a>
<a href='https://cnsbusiness.com/tag/moses-kirkconnell/' class='tag-link-131 tag-link-position-35' title='37 topics' style='font-size: 13.307189542484pt;'>Moses Kirkconnell</a>
<a href='https://cnsbusiness.com/tag/nwda/' class='tag-link-59 tag-link-position-36' title='9 topics' style='font-size: 8pt;'>NWDA</a>
<a href='https://cnsbusiness.com/tag/owen-roberts-international-airport/' class='tag-link-362 tag-link-position-37' title='10 topics' style='font-size: 8.3660130718954pt;'>Owen Roberts International Airport</a>
<a href='https://cnsbusiness.com/tag/rosa-harris/' class='tag-link-287 tag-link-position-38' title='12 topics' style='font-size: 9.0065359477124pt;'>Rosa Harris</a>
<a href='https://cnsbusiness.com/tag/tara-rivers/' class='tag-link-58 tag-link-position-39' title='11 topics' style='font-size: 8.7320261437908pt;'>Tara Rivers</a>
<a href='https://cnsbusiness.com/tag/tax/' class='tag-link-50 tag-link-position-40' title='11 topics' style='font-size: 8.7320261437908pt;'>tax</a>
<a href='https://cnsbusiness.com/tag/tax-evasion/' class='tag-link-222 tag-link-position-41' title='11 topics' style='font-size: 8.7320261437908pt;'>tax evasion</a>
<a href='https://cnsbusiness.com/tag/tax-haven/' class='tag-link-243 tag-link-position-42' title='26 topics' style='font-size: 11.934640522876pt;'>tax haven</a>
<a href='https://cnsbusiness.com/tag/uk/' class='tag-link-129 tag-link-position-43' title='21 topics' style='font-size: 11.111111111111pt;'>UK</a>
<a href='https://cnsbusiness.com/tag/walkers/' class='tag-link-54 tag-link-position-44' title='11 topics' style='font-size: 8.7320261437908pt;'>Walkers</a>
<a href='https://cnsbusiness.com/tag/wayne-panton/' class='tag-link-137 tag-link-position-45' title='80 topics' style='font-size: 16.326797385621pt;'>Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://cnsbusiness.com">CNS Business</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a title="title attribute" href="https://cnsbusiness.com/government/">Cabinet</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://cnsbusiness.com/legislative-assembly/">Legislature</a></li>
<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://cnsbusiness.com/elected-mlas/">Elected MLAs</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://cnsbusiness.com/cayman-laws/">Cayman Laws</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cnsbusiness.com/115-2/">Immigration</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cnsbusiness.com/sagcs/">SAGCs</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="https://cnsbusiness.com/boards/">Boards</a></li>
</ul>
</div>
&copy; 2017 CNS Business. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnsbusiness.com\/2017\/06\/dot-offers-hurricane-guarantee-to-visitors\/":6392,"https:\/\/cnsbusiness.com\/2017\/05\/golden-spoons-review-di-kit-chin\/":6346,"https:\/\/cnsbusiness.com\/2017\/05\/golden-spoons-review-bacaro\/":6321,"https:\/\/cnsbusiness.com\/2017\/04\/golden-spoons-review-blue-cilantro-2\/":6265,"https:\/\/cnsbusiness.com\/2017\/04\/golden-spoons-review-lola\/":6212,"https:\/\/cnsbusiness.com\/2017\/03\/golden-spoons-review-chicken-chicken\/":6155,"https:\/\/cnsbusiness.com\/2017\/03\/golden-spoons-review-anchor-den-boulangerie-brunch\/":6099};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/06/dot-offers-hurricane-guarantee-to-visitors/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/wp-embed.min.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/comment-reply.min.js?ver=e02b675c6148b42992d05daf1b58110e'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6392&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=68e61345115b068450fa4d763204e7b5bf275044#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6392&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=68e61345115b068450fa4d763204e7b5bf275044#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fdot-offers-hurricane-guarantee-to-visitors%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'73621271',post:'6392',tz:'-5',srv:'cnsbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '73621271', '6392' ]);
</script>
</body>
</html>
 