<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="RcOuynji6jS-sLMPYablxqv3qEahWXtEh6_8UUmbLv0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title> Moses lauds NCL despite CIG plans to overhaul : CNS Business</title>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen" />

<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1" />
<link rel="pingback" href="https://cnsbusiness.com/xmlrpc.php" />
<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"a6bce7fef9","grs":true,"ajaxurl":"https:\/\/cnsbusiness.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this Restaurant","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>

<meta name="google-site-verification" content="cTgN7KzgMcBLBtdrSRstmj--dZOmZ5MgEqchaDtSGao" />
<meta name="msvalidate.01" content="48811B5F5C5343E1A7B8B9EA5CA4B2EC" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Feed" href="https://cnsbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Comments Feed" href="https://cnsbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Moses lauds NCL despite CIG plans to overhaul Comments Feed" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnsbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b876ba61984343c678237434c7abfa95"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='like-dislike-css' href='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css' href='https://cnsbusiness.com/wp-content/plugins/post-content-shortcodes/styles/default-styles.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/gqPHfr4Y3.js?ver=301310958'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/framework.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/external.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=b876ba61984343c678237434c7abfa95'></script>
<link rel='https://api.w.org/' href='https://cnsbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnsbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnsbusiness.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Dart puts in plans for new Foster&#8217;s store' href='https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/' />
<link rel="canonical" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/" />
<link rel='shortlink' href='https://cnsbusiness.com/?p=6829' />
<link rel="alternate" type="application/json+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnsbusiness.com');ga('send', 'pageview');</script><style>.kk-star-ratings { width:120px; }.kk-star-ratings .kksr-stars a { width:24px; }.kk-star-ratings .kksr-stars, .kk-star-ratings .kksr-stars .kksr-fuel, .kk-star-ratings .kksr-stars a { height:24px; }.kk-star-ratings .kksr-star.gray { background-image: url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/gray.png); }.kk-star-ratings .kksr-star.yellow { background-image: url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/yellow.png); }.kk-star-ratings .kksr-star.orange { background-image: url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/orange.png); }</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />

<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffddc7;font-family:Arial,Helvetica,sans-serif;color:#000000;}
#topnav {border-bottom:0} #wrap {padding:20px 30px 20px;border-width:2px;margin:30px auto}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Calibri,Arial,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#2f739c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#head-content {padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffddc7;}
#topnav,#topnav ul ul a {font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#000000;}
#topnav ul a:hover,#topnav ul ul a:hover {background-color:#c0c2c0;}
#catnav,#catnav ul ul a {font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}
#catnav ul a:hover,#catnav ul ul a:hover {color:#9c050f;}
.maincontent, #content {font-size:10pt;}
#contentright {font-size:10pt;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#f0f0f0;background-color:#f0f0f0;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#9c050f !important;}
#footer {font-size:10pt;}
</style>

<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css" />

<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Moses lauds NCL despite CIG plans to overhaul" />
<meta property="og:url" content="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/" />
<meta property="og:description" content="(CNS Business): In a message to mark World Tourism Day, Minister Moses Kirkconnell has sung the praises of the National Conservation Law as an important element in Cayman&#8217;s commitment to sust…" />
<meta property="article:published_time" content="2017-09-27T17:45:25+00:00" />
<meta property="article:modified_time" content="2017-09-27T17:45:25+00:00" />
<meta property="og:site_name" content="CNS Business" />
<meta property="og:image" content="https://cnsbusiness.com/wp-content/uploads/2015/03/Deputy-Premier-Moses-Kirkconnell.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaymanNews" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CaymanNews" />
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon.png" />
<script type="text/javascript">
    var SITE_URL = 'https://cnsbusiness.com';
</script>
<script type="text/javascript" src="https://cnsbusiness.com/wp-content/themes/wp-clear321/js/slider.js"></script>
<style>
#head-content {
  padding-top: 10px!important;
  padding-bottom: 10px !important;
  padding-left: 2% !important;
  padding-right: 2% !important;
}
#wrap {
  padding: 0 30px 20px !important;
}
.banner728-container {
  padding: 20px 0 0 !important;
}
.ldc-ul_cont img {
  border:none;
  padding:0;
}
</style>
</head>
<body class="post-template-default single single-post postid-6829 single-format-standard sw-c">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="CNS Rate Sheets" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Contact a CNS Staff Member" href="https://cnsbusiness.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3078"><a href="https://cnsbusiness.com/about-cns/">About CNS</a></li>
<li id="menu-item-3079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3079"><a title="CNS Comment Policy Basics" href="https://cnsbusiness.com/cns-comment-policy/">Comment policy</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnsbusiness.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://cnsbusiness.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://cnsbusiness.com" title="CNS Business"><img src="https://cnsbusiness.com/wp-content/uploads/2016/08/Business-logo-no-background-500x110.png" alt="CNS Business" /></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray59cc33aaad109 = new Array("https://cnsbusiness.com/wp-content/uploads/2017/08/BritCay-home-insurance-August-2017.gif", "https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-back-to-school-sept-2017.jpg");
            var linkArray59cc33aaad109 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/bundles");
            var altArray59cc33aaad109 = new Array("BritCay", "Flow");
            var idArray59cc33aaad109 = new Array("6676", "6783");
            var indexArray59cc33aaad109 = new Array("0", "1");
            var currentAd59cc33aaad109 = 2;
            var imgCt59cc33aaad109 = 2;
            function cycle59cc33aaad109() {
          			
                if (currentAd59cc33aaad109 == imgCt59cc33aaad109) {
                    currentAd59cc33aaad109 = 0;
                }
                var banner59cc33aaad109 = document.getElementById('adBanner59cc33aaad109');
                var link59cc33aaad109 = document.getElementById('adLink59cc33aaad109');
                banner59cc33aaad109.src = imagesArray59cc33aaad109[currentAd59cc33aaad109];
                banner59cc33aaad109.alt = idArray59cc33aaad109[currentAd59cc33aaad109];
                banner59cc33aaad109.title = altArray59cc33aaad109[currentAd59cc33aaad109];
                jQuery('#adBanner59cc33aaad109').attr("cur_index",indexArray59cc33aaad109[currentAd59cc33aaad109]);
                document.getElementById('adLink59cc33aaad109').href = linkArray59cc33aaad109[currentAd59cc33aaad109];            currentAd59cc33aaad109++;
            }
            window.setInterval("cycle59cc33aaad109()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/bundles" class="banner-poster" id="adLink59cc33aaad109" target="_top">
<img title="Flow" cur_index="1" class="banner-add" advert="2006" src="https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-back-to-school-sept-2017.jpg" alt="6783" id="adBanner59cc33aaad109" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a title="CNS Business Home Page" href="https://cnsbusiness.com/">Business Home</a>
<ul class="sub-menu">
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a title="Honest Reviews of Cayman Islands Restaurants" href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Review</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://cnsbusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://cnsbusiness.com/category/tourism-2/">Tourism</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://cnsbusiness.com/category/local-business/">Local Business</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://cnsbusiness.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-5884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5884"><a href="http://caymannewsservice.com/elections2017/">Election Section</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com">Headline News</a></li>
<li id="menu-item-3903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3903"><a href="https://cnslocallife.com/">Local Life</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000"><a title="PSAs and Notices" href="https://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a title="Free Classified Ads" href="https://freecayads.com">FreeCayAds</a></li>
<li class="search"><form id="searchform" method="get" action="https://cnsbusiness.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray59cc33aab2171 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/Ask-Auntie-728x90.png");
            var linkArray59cc33aab2171 = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray59cc33aab2171 = new Array("Ask Auntie");
            var idArray59cc33aab2171 = new Array("5328");
            var indexArray59cc33aab2171 = new Array("0");
            var currentAd59cc33aab2171 = 1;
            var imgCt59cc33aab2171 = 1;
            function cycle59cc33aab2171() {
          			
                if (currentAd59cc33aab2171 == imgCt59cc33aab2171) {
                    currentAd59cc33aab2171 = 0;
                }
                var banner59cc33aab2171 = document.getElementById('adBanner59cc33aab2171');
                var link59cc33aab2171 = document.getElementById('adLink59cc33aab2171');
                banner59cc33aab2171.src = imagesArray59cc33aab2171[currentAd59cc33aab2171];
                banner59cc33aab2171.alt = idArray59cc33aab2171[currentAd59cc33aab2171];
                banner59cc33aab2171.title = altArray59cc33aab2171[currentAd59cc33aab2171];
                jQuery('#adBanner59cc33aab2171').attr("cur_index",indexArray59cc33aab2171[currentAd59cc33aab2171]);
                document.getElementById('adLink59cc33aab2171').href = linkArray59cc33aab2171[currentAd59cc33aab2171];            currentAd59cc33aab2171++;
            }
            window.setInterval("cycle59cc33aab2171()", 10000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink59cc33aab2171" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="2039" src="https://cnsbusiness.com/wp-content/uploads/2014/09/Ask-Auntie-728x90.png" alt="5328" id="adBanner59cc33aab2171" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray59cc33aab38cf = new Array("https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png");
            var linkArray59cc33aab38cf = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray59cc33aab38cf = new Array("Ask Auntie");
            var idArray59cc33aab38cf = new Array("6153");
            var indexArray59cc33aab38cf = new Array("0");
            var currentAd59cc33aab38cf = 1;
            var imgCt59cc33aab38cf = 1;
            function cycle59cc33aab38cf() {
          			
                if (currentAd59cc33aab38cf == imgCt59cc33aab38cf) {
                    currentAd59cc33aab38cf = 0;
                }
                var banner59cc33aab38cf = document.getElementById('adBanner59cc33aab38cf');
                var link59cc33aab38cf = document.getElementById('adLink59cc33aab38cf');
                banner59cc33aab38cf.src = imagesArray59cc33aab38cf[currentAd59cc33aab38cf];
                banner59cc33aab38cf.alt = idArray59cc33aab38cf[currentAd59cc33aab38cf];
                banner59cc33aab38cf.title = altArray59cc33aab38cf[currentAd59cc33aab38cf];
                jQuery('#adBanner59cc33aab38cf').attr("cur_index",indexArray59cc33aab38cf[currentAd59cc33aab38cf]);
                document.getElementById('adLink59cc33aab38cf').href = linkArray59cc33aab38cf[currentAd59cc33aab38cf];            currentAd59cc33aab38cf++;
            }
            window.setInterval("cycle59cc33aab38cf()", 10000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink59cc33aab38cf" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="2481" src="https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png" alt="6153" id="adBanner59cc33aab38cf" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray59cc33aab503e = new Array("https://cnsbusiness.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png");
            var linkArray59cc33aab503e = new Array("http://www.vamptmotors.com/");
            var altArray59cc33aab503e = new Array("Vampt Motors");
            var idArray59cc33aab503e = new Array("6784");
            var indexArray59cc33aab503e = new Array("0");
            var currentAd59cc33aab503e = 1;
            var imgCt59cc33aab503e = 1;
            function cycle59cc33aab503e() {
          			
                if (currentAd59cc33aab503e == imgCt59cc33aab503e) {
                    currentAd59cc33aab503e = 0;
                }
                var banner59cc33aab503e = document.getElementById('adBanner59cc33aab503e');
                var link59cc33aab503e = document.getElementById('adLink59cc33aab503e');
                banner59cc33aab503e.src = imagesArray59cc33aab503e[currentAd59cc33aab503e];
                banner59cc33aab503e.alt = idArray59cc33aab503e[currentAd59cc33aab503e];
                banner59cc33aab503e.title = altArray59cc33aab503e[currentAd59cc33aab503e];
                jQuery('#adBanner59cc33aab503e').attr("cur_index",indexArray59cc33aab503e[currentAd59cc33aab503e]);
                document.getElementById('adLink59cc33aab503e').href = linkArray59cc33aab503e[currentAd59cc33aab503e];            currentAd59cc33aab503e++;
            }
            window.setInterval("cycle59cc33aab503e()", 6000);
        </script>
<a target="_blank" href="http://www.vamptmotors.com/" class="banner-poster" id="adLink59cc33aab503e" target="_top">
<img title="Vampt Motors" cur_index="0" class="banner-add" advert="2372" src="https://cnsbusiness.com/wp-content/uploads/2014/11/Vampt-RAV4_Banner-sept2017.png" alt="6784" id="adBanner59cc33aab503e" border="0">
</a>
</div>
<div class="post" id="post-main-6829">
<div class="entry">
<h1 class="post-title single"><a href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/" rel="bookmark" title="Permanent Link to Moses lauds NCL despite CIG plans to overhaul">Moses lauds NCL despite CIG plans to overhaul</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/09/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/#respond" rel="bookmark" title="Comments for Moses lauds NCL despite CIG plans to overhaul">0 Comments</a>
</span>
</div>
<p>(CNS Business): In a message to mark World Tourism Day, Minister Moses Kirkconnell has sung the praises of the National Conservation Law as an important element in Cayman&#8217;s commitment to sustainable tourism, which is this year&#8217;s theme. The tourism minister said the unanimous passage of the law marked &#8220;a significant milestone for the protection of our marine and terrestrial environments&#8221;. But his support of this important legislation comes just a month after the premier <a href="https://caymannewsservice.com/2017/08/conservation-law-ridiculous-says-premier/">described the law as &#8220;ridiculous&#8221;</a> and revealed plans for an overhaul of the legislation to allow more development. <span id="more-6829"></span></p>
<p>In his address, Kirkconnell states that the National Tourism Plan currently being drafted will complement the National Conservation Law, and he makes the claim that the country is doing all it can to protect the environment because of its importance to tourism. But the minister fails to mention his plans to press on with the cruise berthing facility in George Town, which is going to have a massively detrimental impact on the marine environment in and around the capital and may still pose a threat to Grand Cayman&#8217;s prestigious Seven Mile Beach.</p>
<p>In the message, Kirkconnell focuses on the continued growth and success of the overnight tourism business, barely mentioning the cruise sector, which is regarded by many as one of the least sustainable tourism products around the world.</p>
<p>The minister claims, &#8220;Against this backdrop of unprecedented growth, this government remains committed to embracing developmental opportunities, while ensuring our natural resources are appropriately conserved &#8230;Alongside collaboration and cooperation from stakeholders, significant steps are being taken to ensure that our tourism industry continues to advance in tandem with the economic, social, environmental and cultural requirements of sustainable development.&#8221;</p>
<p>Kirkconnell added that &#8220;substantial progress has been made in crafting programmes and policies to ensure the industry’s growth remains economically viable over the long-term, is fair and equitable to its host communities, and takes due account of our physical environment and cultural heritage&#8221;.</p>
<p>As well as talking about the pride Cayman has in promoting its &#8220;natural and cultural resources&#8221;, he said government, local people and the tourism fraternity were mindful that &#8220;truly embracing sustainable tourism development requires continued effort&#8221;.</p>
<p>The minister also spoke about the plight of many regional destinations in the wake of the recent trio of devastating hurricanes. He said it was a &#8220;challenging time for our region&#8221;, and in the spirit of &#8220;Caymankindness&#8221; the country was providing support to the Caribbean destinations impacted.</p>
<p><a href="https://cnsbusiness.com/wp-content/uploads/2017/09/World-Tourism-Day-Sustainable-Tourism-Development-Cayman-Islands-Message-September-2017.pdf">World Tourism Day, Sustainable Tourism Development, Cayman Islands Message September 2017</a></p>
<p></p><div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6829" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6829" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6829" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6829" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6829" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Moses%20lauds%20NCL%20despite%20CIG%20plans%20to%20overhaul https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6829" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6829-59cc33aab7ee7' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6829&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6829-59cc33aab7ee7' data-name='like-post-frame-73621271-6829-59cc33aab7ee7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://cnsbusiness.com/tag/moses-kirkconnell/" rel="tag">Moses Kirkconnell</a></p> <p class="cats"><strong>Category</strong>: <a href="https://cnsbusiness.com/category/tourism-2/sustainable/" rel="category tag">Sustainable Tourism</a>, <a href="https://cnsbusiness.com/category/tourism-2/" rel="category tag">Tourism</a></p>
</div>
</div>

<div id="comments">
<div class="allcomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. The CNS Comment Policy is at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&#038;postid=6829&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=d8c345060a112dc39413e255f1841426ec185209#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>

</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/" rel="prev">Dart puts in plans for new Foster&#8217;s store</a> </div>
<div class="alignright single">
</div>
</div>
</div> 
</div> 
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="text-13" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p> <script type="text/javascript">
            var imagesArray59cc33aabc563 = new Array("https://cnsbusiness.com/wp-content/uploads/2015/03/Sistahs-CNS.gif");
            var linkArray59cc33aabc563 = new Array("https://caymandramasociety.wildapricot.org/?mc_cid=a4394ba434&mc_eid=867ac4cbe5");
            var altArray59cc33aabc563 = new Array("Cayman Drama Society");
            var idArray59cc33aabc563 = new Array("6706");
            var indexArray59cc33aabc563 = new Array("0");
            var currentAd59cc33aabc563 = 1;
            var imgCt59cc33aabc563 = 1;
            function cycle59cc33aabc563() {
          			
                if (currentAd59cc33aabc563 == imgCt59cc33aabc563) {
                    currentAd59cc33aabc563 = 0;
                }
                var banner59cc33aabc563 = document.getElementById('adBanner59cc33aabc563');
                var link59cc33aabc563 = document.getElementById('adLink59cc33aabc563');
                banner59cc33aabc563.src = imagesArray59cc33aabc563[currentAd59cc33aabc563];
                banner59cc33aabc563.alt = idArray59cc33aabc563[currentAd59cc33aabc563];
                banner59cc33aabc563.title = altArray59cc33aabc563[currentAd59cc33aabc563];
                jQuery('#adBanner59cc33aabc563').attr("cur_index",indexArray59cc33aabc563[currentAd59cc33aabc563]);
                document.getElementById('adLink59cc33aabc563').href = linkArray59cc33aabc563[currentAd59cc33aabc563];            currentAd59cc33aabc563++;
            }
            window.setInterval("cycle59cc33aabc563()", 3000);
        </script>
<a target="_blank" href="https://caymandramasociety.wildapricot.org/?mc_cid=a4394ba434&mc_eid=867ac4cbe5" class="banner-poster" id="adLink59cc33aabc563" target="_top">
<img title="Cayman Drama Society" cur_index="0" class="banner-add" advert="2853" src="https://cnsbusiness.com/wp-content/uploads/2015/03/Sistahs-CNS.gif" alt="6706" id="adBanner59cc33aabc563" border="0">
</a>
</p>
</div>
</div></div><div id="featured-page-33" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/">Flow Caribbean Customers Are On The #1 Network</a></span></h3>
<div class="post clearfix">
<a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal"><img class="thumbnail alignleft" src="//cnsbusiness.com/wp-content/uploads/2017/06/FLOW-stream-1.png" alt="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal" title="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal" /></a>
<p><p>The Results are in and the good news for Flow customers is confirmation that they are enjoying the best quality network and service levels in the region as measured against the competitor in at least six markets tested so far, by independent benchmark testing agency, P3. Flow customers in Antigua, Cayman, Jamaica, Montserrat, St. Lucia and Turks and Caicos experience fastest downloads, “Best call set up time,” unmatched video experience, significantly better upload speeds and quality, plus superior browsing more [...] <br /><div class="clearfix"></div></p>
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal">Read More Sponsored content</a></p>
</div>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnsbusiness.com/category/goldenspoons/" target="_blank" class="widget_sp_image-image-link" title="CNS Business"><img width="320" height="70" alt="CNS Business" class="attachment-full" style="max-width: 100%;" srcset="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png 320w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-300x66.png 300w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-200x44.png 200w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-315x70.png 315w" sizes="(max-width: 320px) 100vw, 320px" src="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png" /></a></div></div><div id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://cnsbusiness.com/category/goldenspoons/">Recent Golden Spoons Reviews</a></span></h3><div class='cat-posts-widget textwidget'>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pirates Point Resort"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/08/Golden-Spoons-ratings-Pirates-Point-150x150.png" alt="Golden Spoons Review: Pirates Point Resort" title="Golden Spoons Review: Pirates Point Resort" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pirates Point Resort">Golden Spoons Review: Pirates Point Resort</a></p>
<p>(CNS Foodie): Dining at Pirates Point in Little Cayman, which bills itself as a gourmet diving resort, is not your typical restaurant experience. Consistently earning top ratings from travel websites and magazines, the restaurant was high on our list during a recent visit to Little Cayman. Since we weren’t staying at the resort, we had to book for dinner, which I did ahead of arriving. My preferred date wasn’t available but we were welcomed the following day and gladly gave [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6753" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6753" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6753" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6753" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6753" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Pirates%20Point%20Resort https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fgolden-spoons-review-pirates-point-resort%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6753" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6753-59cc33aad138e' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6753&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6753-59cc33aad138e' data-name='like-post-frame-73621271-6753-59cc33aad138e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
31/08/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pirates-point-resort/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Pirates Point Resort">1 Comment</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pani Indian Kitchen"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/08/Golden-Spoons-ratings-pani-150x150.png" alt="Golden Spoons Review: Pani Indian Kitchen" title="Golden Spoons Review: Pani Indian Kitchen" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Pani Indian Kitchen">Golden Spoons Review: Pani Indian Kitchen</a></p>
<p>(CNS Foodie): East Indian cuisine has been something of a hidden gem here in Cayman. For the last few years, options have been limited to the one establishment on West Bay Road (see Golden Spoons review of Southern Spice) or the offerings from one of the many restaurants across the island taking advantage of Indian (many from Goa) kitchen staff. But finally someone has rolled the dice on a new, dedicated East Indian menu and the result is a dynamic [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6716" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6716" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6716" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6716" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6716" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Pani%20Indian%20Kitchen https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fgolden-spoons-review-pani-indian-kitchen%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6716" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6716-59cc33aad323c' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6716&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6716-59cc33aad323c' data-name='like-post-frame-73621271-6716-59cc33aad323c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
17/08/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/08/golden-spoons-review-pani-indian-kitchen/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Pani Indian Kitchen">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Ragazzi"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-Ratings-Ragazzi-150x150.png" alt="Golden Spoons Review: Ragazzi" title="Golden Spoons Review: Ragazzi" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Ragazzi">Golden Spoons Review: Ragazzi</a></p>
<p>(CNS Foodie): Ask anyone for a top 10 list of restaurants in Cayman and Ragazzi is sure to be on every one. Not only is it a longstanding, Italian mainstay in the heart of Seven Mile Beach, but also its reputation for fine dining makes it a “go to” for residents and visitors alike. Having said that, it had probably been about five years since I’d last dined there, so I took the opportunity to grab a quick dinner the [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6623" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6623" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6623" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6623" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6623" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Ragazzi https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-ragazzi%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6623" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6623-59cc33aad553d' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6623&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6623-59cc33aad553d' data-name='like-post-frame-73621271-6623-59cc33aad553d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/07/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Ragazzi">10 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Southern Spice"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-Southern-Spice-150x150.png" alt="Golden Spoons Review: Southern Spice" title="Golden Spoons Review: Southern Spice" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Southern Spice">Golden Spoons Review: Southern Spice</a></p>
<p>(CNS Foodie): When you think of getting chicken at Baytown Plaza on West Bay Road, a famous franchise often comes to mind. However, just a few steps away you can get a curried version of that fowl, plus many other meats (for you carnivores), cooked with all sorts of herbs and spices from India. Southern Spice is a delicious haven, right at the beginning of the Seven Mile </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6604" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6604" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6604" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6604" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6604" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Southern%20Spice https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-southern-spice%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6604" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6604-59cc33aad7479' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6604&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6604-59cc33aad7479' data-name='like-post-frame-73621271-6604-59cc33aad7479'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
18/07/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Southern Spice">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Luca"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-ratings-Luca-150x150.png" alt="Golden Spoons Review: Luca" title="Golden Spoons Review: Luca" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Luca">Golden Spoons Review: Luca</a></p>
<p>(CNS Foodie): Birthdays are the perfect time to get together for a fancy dress-up so our group of chatty girls hit up Luca for Sunday brunch. The valet greeting at the entrance was definitely a nice touch and really helped set the tone. When you walk into the restaurant, your first view is of the desserts and cheeses; an exciting glimpse of what’s to </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6518" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6518" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6518" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6518" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6518" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Luca https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-luca%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6518" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6518-59cc33aad93a6' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6518&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6518-59cc33aad93a6' data-name='like-post-frame-73621271-6518-59cc33aad93a6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
06/07/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Luca">3 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/" rel="bookmark" title="Permanent Link to Golden Spoons Review: China Village"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/06/Golden-Spoons-ratings-China-Village-150x150.png" alt="Golden Spoons Review: China Village" title="Golden Spoons Review: China Village" />
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/" rel="bookmark" title="Permanent Link to Golden Spoons Review: China Village">Golden Spoons Review: China Village</a></p>
<p>(CNS Foodie): Spoiler alert: I love Chinese food of all styles and regions. However, I admit to being less than enthusiastic about the authenticity and quality of the fare being served at Chinese restaurants in Cayman. Still, it was with some excitement and cautious optimism that I brought some companions with me on a recent Sunday to sample the dim sum on offer at China Village, in Plaza Venezia. Translated as “touch the heart”, to me the tasty morsels are [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6469" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6469" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6469" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6469" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6469" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20China%20Village https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fgolden-spoons-review-china-village%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6469" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6469-59cc33aadb2e6' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6469&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6469-59cc33aadb2e6' data-name='like-post-frame-73621271-6469-59cc33aadb2e6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
23/06/2017	</span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/#comments" rel="bookmark" title="Comments for Golden Spoons Review: China Village">8 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray59cc33aadc139 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray59cc33aadc139 = new Array("https://report.iwf.org.uk/ky");
            var altArray59cc33aadc139 = new Array("IWF");
            var idArray59cc33aadc139 = new Array("4796");
            var indexArray59cc33aadc139 = new Array("0");
            var currentAd59cc33aadc139 = 1;
            var imgCt59cc33aadc139 = 1;
            function cycle59cc33aadc139() {
          			
                if (currentAd59cc33aadc139 == imgCt59cc33aadc139) {
                    currentAd59cc33aadc139 = 0;
                }
                var banner59cc33aadc139 = document.getElementById('adBanner59cc33aadc139');
                var link59cc33aadc139 = document.getElementById('adLink59cc33aadc139');
                banner59cc33aadc139.src = imagesArray59cc33aadc139[currentAd59cc33aadc139];
                banner59cc33aadc139.alt = idArray59cc33aadc139[currentAd59cc33aadc139];
                banner59cc33aadc139.title = altArray59cc33aadc139[currentAd59cc33aadc139];
                jQuery('#adBanner59cc33aadc139').attr("cur_index",indexArray59cc33aadc139[currentAd59cc33aadc139]);
                document.getElementById('adLink59cc33aadc139').href = linkArray59cc33aadc139[currentAd59cc33aadc139];            currentAd59cc33aadc139++;
            }
            window.setInterval("cycle59cc33aadc139()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink59cc33aadc139" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="4795" src="https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="4796" id="adBanner59cc33aadc139" border="0">
</a>
</div>
</div></div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="text-11" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray59cc33aaddc54 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif");
            var linkArray59cc33aaddc54 = new Array("http://eepurl.com/bHEp");
            var altArray59cc33aaddc54 = new Array("email");
            var idArray59cc33aaddc54 = new Array("405");
            var indexArray59cc33aaddc54 = new Array("0");
            var currentAd59cc33aaddc54 = 1;
            var imgCt59cc33aaddc54 = 1;
            function cycle59cc33aaddc54() {
          			
                if (currentAd59cc33aaddc54 == imgCt59cc33aaddc54) {
                    currentAd59cc33aaddc54 = 0;
                }
                var banner59cc33aaddc54 = document.getElementById('adBanner59cc33aaddc54');
                var link59cc33aaddc54 = document.getElementById('adLink59cc33aaddc54');
                banner59cc33aaddc54.src = imagesArray59cc33aaddc54[currentAd59cc33aaddc54];
                banner59cc33aaddc54.alt = idArray59cc33aaddc54[currentAd59cc33aaddc54];
                banner59cc33aaddc54.title = altArray59cc33aaddc54[currentAd59cc33aaddc54];
                jQuery('#adBanner59cc33aaddc54').attr("cur_index",indexArray59cc33aaddc54[currentAd59cc33aaddc54]);
                document.getElementById('adLink59cc33aaddc54').href = linkArray59cc33aaddc54[currentAd59cc33aaddc54];            currentAd59cc33aaddc54++;
            }
            window.setInterval("cycle59cc33aaddc54()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink59cc33aaddc54" target="_top">
<img title="email" cur_index="0" class="banner-add" advert="2052" src="https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif" alt="405" id="adBanner59cc33aaddc54" border="0">
</a>
</div>
</div></div> </div>
<div id="sidebar-bottom-right">
<div id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jotnar</span> on <a href="https://cnsbusiness.com/2017/09/dart-buys-another-piece-of-7mb/comment-page-1/#comment-5105">Dart buys another piece of 7MB</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5104">Dart puts in plans for new Foster&#8217;s store</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5103">Dart puts in plans for new Foster&#8217;s store</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5102">Dart puts in plans for new Foster&#8217;s store</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5101">Dart puts in plans for new Foster&#8217;s store</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/comment-page-1/#comment-5100">Golden Spoons Review: Ragazzi</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5099">Dart puts in plans for new Foster&#8217;s store</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/09/dart-puts-in-plans-for-new-fosters-store/comment-page-1/#comment-5097">Dart puts in plans for new Foster&#8217;s store</a></li></ul></div></div> </div>
</div>
</div>
</div> 
</div> 
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="featured-page-28" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns/">About CNS</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns/" rel="bookmark" title="Permanent Link to About CNS">Read More</a></p>
</div>
</div></div><div id="featured-page-25" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns-business/">About CNS Business</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns-business/" rel="bookmark" title="Permanent Link to About CNS Business">Read More</a></p>
</div>
</div></div><div id="featured-page-26" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cns-comment-policy/">CNS comment policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cns-comment-policy/" rel="bookmark" title="Permanent Link to CNS comment policy">Read More</a></p>
</div>
</div></div><div id="featured-page-27" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-news-service-privacy-policy/">Cayman News Service privacy policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-news-service-privacy-policy/" rel="bookmark" title="Permanent Link to Cayman News Service privacy policy">Read More</a></p>
</div>
</div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Business Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>September 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://cnsbusiness.com/2017/08/">&laquo; Aug</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
</tr>
<tr>
<td><a href="https://cnsbusiness.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td><a href="https://cnsbusiness.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="https://cnsbusiness.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td>
</tr>
<tr>
<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
</tr>
<tr>
<td>18</td><td><a href="https://cnsbusiness.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td>20</td><td>21</td><td><a href="https://cnsbusiness.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td>23</td><td>24</td>
</tr>
<tr>
<td><a href="https://cnsbusiness.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="https://cnsbusiness.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td id="today"><a href="https://cnsbusiness.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td>28</td><td>29</td><td>30</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://cnsbusiness.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-77 tag-link-position-1" style="font-size: 13.115384615385pt;" aria-label="Alden McLaughlin (36 items)">Alden McLaughlin</a>
<a href="https://cnsbusiness.com/tag/appleby/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 8.7179487179487pt;" aria-label="Appleby (11 items)">Appleby</a>
<a href="https://cnsbusiness.com/tag/beneficial-ownership/" class="tag-cloud-link tag-link-214 tag-link-position-3" style="font-size: 13.833333333333pt;" aria-label="beneficial ownership (44 items)">beneficial ownership</a>
<a href="https://cnsbusiness.com/tag/cable-wireless/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8pt;" aria-label="Cable &amp; Wireless (9 items)">Cable &amp; Wireless</a>
<a href="https://cnsbusiness.com/tag/caledonian-bank/" class="tag-cloud-link tag-link-271 tag-link-position-5" style="font-size: 8.7179487179487pt;" aria-label="Caledonian Bank (11 items)">Caledonian Bank</a>
<a href="https://cnsbusiness.com/tag/captive-insurance/" class="tag-cloud-link tag-link-141 tag-link-position-6" style="font-size: 10.333333333333pt;" aria-label="Captive Insurance (17 items)">Captive Insurance</a>
<a href="https://cnsbusiness.com/tag/cayman-airways/" class="tag-cloud-link tag-link-192 tag-link-position-7" style="font-size: 10.064102564103pt;" aria-label="Cayman Airways (16 items)">Cayman Airways</a>
<a href="https://cnsbusiness.com/tag/cayman-brac/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 9.3461538461538pt;" aria-label="Cayman Brac (13 items)">Cayman Brac</a>
<a href="https://cnsbusiness.com/tag/cayman-enterprise-city/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 8.3589743589744pt;" aria-label="Cayman Enterprise City (10 items)">Cayman Enterprise City</a>
<a href="https://cnsbusiness.com/tag/cayman-finance/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 13.74358974359pt;" aria-label="Cayman Finance (43 items)">Cayman Finance</a>
<a href="https://cnsbusiness.com/tag/caymanian-bar-association/" class="tag-cloud-link tag-link-253 tag-link-position-11" style="font-size: 8.3589743589744pt;" aria-label="Caymanian Bar Association (10 items)">Caymanian Bar Association</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-airports-authority/" class="tag-cloud-link tag-link-361 tag-link-position-12" style="font-size: 8pt;" aria-label="Cayman Islands Airports Authority (9 items)">Cayman Islands Airports Authority</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-law-society/" class="tag-cloud-link tag-link-258 tag-link-position-13" style="font-size: 8.7179487179487pt;" aria-label="Cayman Islands Law Society (11 items)">Cayman Islands Law Society</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-monetary-authority/" class="tag-cloud-link tag-link-393 tag-link-position-14" style="font-size: 10.692307692308pt;" aria-label="Cayman Islands Monetary Authority (19 items)">Cayman Islands Monetary Authority</a>
<a href="https://cnsbusiness.com/tag/chamber-of-commerce/" class="tag-cloud-link tag-link-70 tag-link-position-15" style="font-size: 12.846153846154pt;" aria-label="Chamber of Commerce (34 items)">Chamber of Commerce</a>
<a href="https://cnsbusiness.com/tag/cima/" class="tag-cloud-link tag-link-116 tag-link-position-16" style="font-size: 13.564102564103pt;" aria-label="CIMA (41 items)">CIMA</a>
<a href="https://cnsbusiness.com/tag/cuba/" class="tag-cloud-link tag-link-247 tag-link-position-17" style="font-size: 8.3589743589744pt;" aria-label="Cuba (10 items)">Cuba</a>
<a href="https://cnsbusiness.com/tag/cuc/" class="tag-cloud-link tag-link-74 tag-link-position-18" style="font-size: 12.576923076923pt;" aria-label="CUC (31 items)">CUC</a>
<a href="https://cnsbusiness.com/tag/department-of-commerce-and-investment/" class="tag-cloud-link tag-link-329 tag-link-position-19" style="font-size: 9.7948717948718pt;" aria-label="Department of Commerce and Investment (15 items)">Department of Commerce and Investment</a>
<a href="https://cnsbusiness.com/tag/department-of-tourism/" class="tag-cloud-link tag-link-55 tag-link-position-20" style="font-size: 13.205128205128pt;" aria-label="Department of Tourism (37 items)">Department of Tourism</a>
<a href="https://cnsbusiness.com/tag/economics-and-statistics-office/" class="tag-cloud-link tag-link-304 tag-link-position-21" style="font-size: 9.6153846153846pt;" aria-label="Economics and Statistics Office (14 items)">Economics and Statistics Office</a>
<a href="https://cnsbusiness.com/tag/european-union/" class="tag-cloud-link tag-link-245 tag-link-position-22" style="font-size: 8.7179487179487pt;" aria-label="European Union (11 items)">European Union</a>
<a href="https://cnsbusiness.com/tag/fatca/" class="tag-cloud-link tag-link-48 tag-link-position-23" style="font-size: 8.7179487179487pt;" aria-label="FATCA (11 items)">FATCA</a>
<a href="https://cnsbusiness.com/tag/featured/" class="tag-cloud-link tag-link-415 tag-link-position-24" style="font-size: 22pt;" aria-label="Featured (360 items)">Featured</a>
<a href="https://cnsbusiness.com/tag/flow/" class="tag-cloud-link tag-link-339 tag-link-position-25" style="font-size: 8.7179487179487pt;" aria-label="Flow (11 items)">Flow</a>
<a href="https://cnsbusiness.com/tag/health-city-cayman-islands/" class="tag-cloud-link tag-link-157 tag-link-position-26" style="font-size: 8.3589743589744pt;" aria-label="Health City Cayman Islands (10 items)">Health City Cayman Islands</a>
<a href="https://cnsbusiness.com/tag/hedge-funds/" class="tag-cloud-link tag-link-150 tag-link-position-27" style="font-size: 10.333333333333pt;" aria-label="hedge funds (17 items)">hedge funds</a>
<a href="https://cnsbusiness.com/tag/icta/" class="tag-cloud-link tag-link-109 tag-link-position-28" style="font-size: 9.7948717948718pt;" aria-label="ICTA (15 items)">ICTA</a>
<a href="https://cnsbusiness.com/tag/ironwood-development/" class="tag-cloud-link tag-link-235 tag-link-position-29" style="font-size: 8.3589743589744pt;" aria-label="Ironwood Development (10 items)">Ironwood Development</a>
<a href="https://cnsbusiness.com/tag/johann-moxam/" class="tag-cloud-link tag-link-113 tag-link-position-30" style="font-size: 9.7948717948718pt;" aria-label="Johann Moxam (15 items)">Johann Moxam</a>
<a href="https://cnsbusiness.com/tag/jude-scott/" class="tag-cloud-link tag-link-246 tag-link-position-31" style="font-size: 12.307692307692pt;" aria-label="Jude Scott (29 items)">Jude Scott</a>
<a href="https://cnsbusiness.com/tag/lime/" class="tag-cloud-link tag-link-130 tag-link-position-32" style="font-size: 8pt;" aria-label="LIME (9 items)">LIME</a>
<a href="https://cnsbusiness.com/tag/marco-archer/" class="tag-cloud-link tag-link-124 tag-link-position-33" style="font-size: 8pt;" aria-label="Marco Archer (9 items)">Marco Archer</a>
<a href="https://cnsbusiness.com/tag/money-transfer/" class="tag-cloud-link tag-link-407 tag-link-position-34" style="font-size: 8pt;" aria-label="money transfer (9 items)">money transfer</a>
<a href="https://cnsbusiness.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-131 tag-link-position-35" style="font-size: 13.833333333333pt;" aria-label="Moses Kirkconnell (44 items)">Moses Kirkconnell</a>
<a href="https://cnsbusiness.com/tag/nwda/" class="tag-cloud-link tag-link-59 tag-link-position-36" style="font-size: 8pt;" aria-label="NWDA (9 items)">NWDA</a>
<a href="https://cnsbusiness.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-362 tag-link-position-37" style="font-size: 8.9871794871795pt;" aria-label="Owen Roberts International Airport (12 items)">Owen Roberts International Airport</a>
<a href="https://cnsbusiness.com/tag/rosa-harris/" class="tag-cloud-link tag-link-287 tag-link-position-38" style="font-size: 9.6153846153846pt;" aria-label="Rosa Harris (14 items)">Rosa Harris</a>
<a href="https://cnsbusiness.com/tag/tara-rivers/" class="tag-cloud-link tag-link-58 tag-link-position-39" style="font-size: 10.333333333333pt;" aria-label="Tara Rivers (17 items)">Tara Rivers</a>
<a href="https://cnsbusiness.com/tag/tax/" class="tag-cloud-link tag-link-50 tag-link-position-40" style="font-size: 8.9871794871795pt;" aria-label="tax (12 items)">tax</a>
<a href="https://cnsbusiness.com/tag/tax-evasion/" class="tag-cloud-link tag-link-222 tag-link-position-41" style="font-size: 8.7179487179487pt;" aria-label="tax evasion (11 items)">tax evasion</a>
<a href="https://cnsbusiness.com/tag/tax-haven/" class="tag-cloud-link tag-link-243 tag-link-position-42" style="font-size: 11.858974358974pt;" aria-label="tax haven (26 items)">tax haven</a>
<a href="https://cnsbusiness.com/tag/uk/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.051282051282pt;" aria-label="UK (21 items)">UK</a>
<a href="https://cnsbusiness.com/tag/walkers/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 8.7179487179487pt;" aria-label="Walkers (11 items)">Walkers</a>
<a href="https://cnsbusiness.com/tag/wayne-panton/" class="tag-cloud-link tag-link-137 tag-link-position-45" style="font-size: 16.166666666667pt;" aria-label="Wayne Panton (80 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div> 
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://cnsbusiness.com">CNS Business</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a title="title attribute" href="https://cnsbusiness.com/government/">Cabinet</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://cnsbusiness.com/legislative-assembly/">Legislature</a></li>
<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://cnsbusiness.com/elected-mlas/">Elected MLAs</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://cnsbusiness.com/cayman-laws/">Cayman Laws</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cnsbusiness.com/115-2/">Immigration</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cnsbusiness.com/sagcs/">SAGCs</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="https://cnsbusiness.com/boards/">Boards</a></li>
</ul>
</div>
&copy; 2017 CNS Business. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div> 
</div> 
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnsbusiness.com\/2017\/09\/moses-lauds-ncl-despite-cig-plans-to-overhaul\/":6829,"https:\/\/cnsbusiness.com\/2017\/08\/golden-spoons-review-pirates-point-resort\/":6753,"https:\/\/cnsbusiness.com\/2017\/08\/golden-spoons-review-pani-indian-kitchen\/":6716,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-ragazzi\/":6623,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-southern-spice\/":6604,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-luca\/":6518,"https:\/\/cnsbusiness.com\/2017\/06\/golden-spoons-review-china-village\/":6469};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/09/moses-lauds-ncl-despite-cig-plans-to-overhaul/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/wp-embed.min.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/comment-reply.min.js?ver=b876ba61984343c678237434c7abfa95'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6829&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=d8c345060a112dc39413e255f1841426ec185209#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6829&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=d8c345060a112dc39413e255f1841426ec185209#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F09%2Fmoses-lauds-ncl-despite-cig-plans-to-overhaul%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'73621271',post:'6829',tz:'-5',srv:'cnsbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '73621271', '6829' ]);
</script>
</body>
</html>
