<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="RcOuynji6jS-sLMPYablxqv3qEahWXtEh6_8UUmbLv0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> Air arrivals heading for record-breaking year : CNS Business</title>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
 
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://cnsbusiness.com/xmlrpc.php"/>
<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"bf685b9ea3","grs":true,"ajaxurl":"https:\/\/cnsbusiness.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this Restaurant","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>
 
<meta name="google-site-verification" content="cTgN7KzgMcBLBtdrSRstmj--dZOmZ5MgEqchaDtSGao"/>
<meta name="msvalidate.01" content="48811B5F5C5343E1A7B8B9EA5CA4B2EC"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Feed" href="https://cnsbusiness.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Comments Feed" href="https://cnsbusiness.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Air arrivals heading for record-breaking year Comments Feed" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnsbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='simple-payments-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6' type='text/css' media='all'/>
<link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='pcs-styles-css' href='https://cnsbusiness.com/wp-content/plugins/post-content-shortcodes/styles/default-styles.css?ver=1.0' type='text/css' media='screen'/>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/NsTkSz.js?ver=300360596'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/framework.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/external.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<link rel='https://api.w.org/' href='https://cnsbusiness.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnsbusiness.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnsbusiness.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Golden Spoons Review: Ragazzi' href='https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/'/>
<link rel='next' title='Air arrivals: the harsh reality' href='https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/'/>
<link rel="canonical" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/"/>
<link rel='shortlink' href='https://cnsbusiness.com/?p=6671'/>
<link rel="alternate" type="application/json+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F&#038;format=xml"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnsbusiness.com');ga('send', 'pageview');</script><style>.kk-star-ratings{width:120px;}.kk-star-ratings .kksr-stars a{width:24px;}.kk-star-ratings .kksr-stars,.kk-star-ratings .kksr-stars .kksr-fuel,.kk-star-ratings .kksr-stars a{height:24px;}.kk-star-ratings .kksr-star.gray{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/gray.png);}.kk-star-ratings .kksr-star.yellow{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/yellow.png);}.kk-star-ratings .kksr-star.orange{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/orange.png);}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cnsbusiness.com/?wordfence_logHuman=1&hid=19C69BC26A7358A2AF2417AEDBBA246F');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{background-color:#ffddc7;font-family:Arial,Helvetica,sans-serif;color:#000000;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#head-content{padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffddc7;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#000000;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}#catnav ul a:hover,#catnav ul ul a:hover{color:#9c050f;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:10pt;}</style>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Air arrivals heading for record-breaking year"/>
<meta property="og:url" content="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/"/>
<meta property="og:description" content="(CNS Business): As the tourism sector passes the halfway mark for 2017 government officials are confident that the Cayman Islands will enjoy another record-breaking year as a destination for overni…"/>
<meta property="article:published_time" content="2017-08-02T15:39:10+00:00"/>
<meta property="article:modified_time" content="2017-08-02T15:39:10+00:00"/>
<meta property="og:site_name" content="CNS Business"/>
<meta property="og:image" content="https://cnsbusiness.com/wp-content/uploads/2017/05/Cayman-Airways-passengers-arrive-at-Owen-Roberts-International-Airport.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon.png"/>
<script type="text/javascript">
    var SITE_URL = 'https://cnsbusiness.com';
</script>
<script type="text/javascript" src="https://cnsbusiness.com/wp-content/themes/wp-clear321/js/slider.js"></script>
<style>#head-content{padding-top:10px!important;padding-bottom:10px!important;padding-left:2%!important;padding-right:2%!important;}#wrap{padding:0 30px 20px!important;}.banner728-container{padding:20px 0 0!important;}.ldc-ul_cont img{border:none;padding:0;}</style>
</head>
<body class="post-template-default single single-post postid-6671 single-format-standard sw-c">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="CNS Rate Sheets" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Contact a CNS Staff Member" href="https://cnsbusiness.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3078"><a href="https://cnsbusiness.com/about-cns/">About CNS</a></li>
<li id="menu-item-3079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3079"><a title="CNS Comment Policy Basics" href="https://cnsbusiness.com/cns-comment-policy/">Comment policy</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnsbusiness.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://cnsbusiness.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://cnsbusiness.com" title="CNS Business"><img src="https://cnsbusiness.com/wp-content/uploads/2016/08/Business-logo-no-background-500x110.png" alt="CNS Business"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray5983b1e7a1421 = new Array("https://cnsbusiness.com/wp-content/uploads/2017/08/BritCay-home-insurance-August-2017.gif", "https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-Summer-Galaxy-July-2017.jpg");
            var linkArray5983b1e7a1421 = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/valueplans");
            var altArray5983b1e7a1421 = new Array("BritCay", "Flow");
            var idArray5983b1e7a1421 = new Array("6676", "6581");
            var indexArray5983b1e7a1421 = new Array("0", "1");
            var currentAd5983b1e7a1421 = 1;
            var imgCt5983b1e7a1421 = 2;
            function cycle5983b1e7a1421() {
          			
                if (currentAd5983b1e7a1421 == imgCt5983b1e7a1421) {
                    currentAd5983b1e7a1421 = 0;
                }
                var banner5983b1e7a1421 = document.getElementById('adBanner5983b1e7a1421');
                var link5983b1e7a1421 = document.getElementById('adLink5983b1e7a1421');
                banner5983b1e7a1421.src = imagesArray5983b1e7a1421[currentAd5983b1e7a1421];
                banner5983b1e7a1421.alt = idArray5983b1e7a1421[currentAd5983b1e7a1421];
                banner5983b1e7a1421.title = altArray5983b1e7a1421[currentAd5983b1e7a1421];
                jQuery('#adBanner5983b1e7a1421').attr("cur_index",indexArray5983b1e7a1421[currentAd5983b1e7a1421]);
                document.getElementById('adLink5983b1e7a1421').href = linkArray5983b1e7a1421[currentAd5983b1e7a1421];            currentAd5983b1e7a1421++;
            }
            window.setInterval("cycle5983b1e7a1421()", 6000);
        </script>
<a target="_blank" href="https://cayman.cgigroup.com/en/" class="banner-poster" id="adLink5983b1e7a1421" target="_top">
<img title="BritCay" cur_index="0" class="banner-add" advert="2006" src="https://cnsbusiness.com/wp-content/uploads/2017/08/BritCay-home-insurance-August-2017.gif" alt="6676" id="adBanner5983b1e7a1421" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a title="CNS Business Home Page" href="https://cnsbusiness.com/">Business Home</a>
<ul class="sub-menu">
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a title="Honest Reviews of Cayman Islands Restaurants" href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Review</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://cnsbusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375"><a href="https://cnsbusiness.com/category/tourism-2/">Tourism</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://cnsbusiness.com/category/local-business/">Local Business</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://cnsbusiness.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-5884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5884"><a href="http://caymannewsservice.com/elections2017/">Election Section</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com">Headline News</a></li>
<li id="menu-item-3903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3903"><a href="https://cnslocallife.com/">Local Life</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000"><a title="PSAs and Notices" href="https://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a title="Free Classified Ads" href="https://freecayads.com">FreeCayAds</a></li>
<li class="search"><form id="searchform" method="get" action="https://cnsbusiness.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray5983b1e7a685d = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png");
            var linkArray5983b1e7a685d = new Array("http://caymannewsservice.com/elections2017/");
            var altArray5983b1e7a685d = new Array("CNS Election Section");
            var idArray5983b1e7a685d = new Array("5877");
            var indexArray5983b1e7a685d = new Array("0");
            var currentAd5983b1e7a685d = 1;
            var imgCt5983b1e7a685d = 1;
            function cycle5983b1e7a685d() {
          			
                if (currentAd5983b1e7a685d == imgCt5983b1e7a685d) {
                    currentAd5983b1e7a685d = 0;
                }
                var banner5983b1e7a685d = document.getElementById('adBanner5983b1e7a685d');
                var link5983b1e7a685d = document.getElementById('adLink5983b1e7a685d');
                banner5983b1e7a685d.src = imagesArray5983b1e7a685d[currentAd5983b1e7a685d];
                banner5983b1e7a685d.alt = idArray5983b1e7a685d[currentAd5983b1e7a685d];
                banner5983b1e7a685d.title = altArray5983b1e7a685d[currentAd5983b1e7a685d];
                jQuery('#adBanner5983b1e7a685d').attr("cur_index",indexArray5983b1e7a685d[currentAd5983b1e7a685d]);
                document.getElementById('adLink5983b1e7a685d').href = linkArray5983b1e7a685d[currentAd5983b1e7a685d];            currentAd5983b1e7a685d++;
            }
            window.setInterval("cycle5983b1e7a685d()", 10000);
        </script>
<a target="_blank" href="http://caymannewsservice.com/elections2017/" class="banner-poster" id="adLink5983b1e7a685d" target="_top">
<img title="CNS Election Section" cur_index="0" class="banner-add" advert="2039" src="https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png" alt="5877" id="adBanner5983b1e7a685d" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray5983b1e7a7fbb = new Array("https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png");
            var linkArray5983b1e7a7fbb = new Array("https://cnslocallife.com/category/ask-auntie/");
            var altArray5983b1e7a7fbb = new Array("Ask Auntie");
            var idArray5983b1e7a7fbb = new Array("6153");
            var indexArray5983b1e7a7fbb = new Array("0");
            var currentAd5983b1e7a7fbb = 1;
            var imgCt5983b1e7a7fbb = 1;
            function cycle5983b1e7a7fbb() {
          			
                if (currentAd5983b1e7a7fbb == imgCt5983b1e7a7fbb) {
                    currentAd5983b1e7a7fbb = 0;
                }
                var banner5983b1e7a7fbb = document.getElementById('adBanner5983b1e7a7fbb');
                var link5983b1e7a7fbb = document.getElementById('adLink5983b1e7a7fbb');
                banner5983b1e7a7fbb.src = imagesArray5983b1e7a7fbb[currentAd5983b1e7a7fbb];
                banner5983b1e7a7fbb.alt = idArray5983b1e7a7fbb[currentAd5983b1e7a7fbb];
                banner5983b1e7a7fbb.title = altArray5983b1e7a7fbb[currentAd5983b1e7a7fbb];
                jQuery('#adBanner5983b1e7a7fbb').attr("cur_index",indexArray5983b1e7a7fbb[currentAd5983b1e7a7fbb]);
                document.getElementById('adLink5983b1e7a7fbb').href = linkArray5983b1e7a7fbb[currentAd5983b1e7a7fbb];            currentAd5983b1e7a7fbb++;
            }
            window.setInterval("cycle5983b1e7a7fbb()", 10000);
        </script>
<a target="_blank" href="https://cnslocallife.com/category/ask-auntie/" class="banner-poster" id="adLink5983b1e7a7fbb" target="_top">
<img title="Ask Auntie" cur_index="0" class="banner-add" advert="2481" src="https://cnsbusiness.com/wp-content/uploads/2014/12/Ask-Auntie-archives-220-x-90.png" alt="6153" id="adBanner5983b1e7a7fbb" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray5983b1e7a971f = new Array("https://cnsbusiness.com/wp-content/uploads/2014/11/Hime-Gas-June-2017.gif");
            var linkArray5983b1e7a971f = new Array("http://www.homegas.net");
            var altArray5983b1e7a971f = new Array("Hime Gas");
            var idArray5983b1e7a971f = new Array("6477");
            var indexArray5983b1e7a971f = new Array("0");
            var currentAd5983b1e7a971f = 1;
            var imgCt5983b1e7a971f = 1;
            function cycle5983b1e7a971f() {
          			
                if (currentAd5983b1e7a971f == imgCt5983b1e7a971f) {
                    currentAd5983b1e7a971f = 0;
                }
                var banner5983b1e7a971f = document.getElementById('adBanner5983b1e7a971f');
                var link5983b1e7a971f = document.getElementById('adLink5983b1e7a971f');
                banner5983b1e7a971f.src = imagesArray5983b1e7a971f[currentAd5983b1e7a971f];
                banner5983b1e7a971f.alt = idArray5983b1e7a971f[currentAd5983b1e7a971f];
                banner5983b1e7a971f.title = altArray5983b1e7a971f[currentAd5983b1e7a971f];
                jQuery('#adBanner5983b1e7a971f').attr("cur_index",indexArray5983b1e7a971f[currentAd5983b1e7a971f]);
                document.getElementById('adLink5983b1e7a971f').href = linkArray5983b1e7a971f[currentAd5983b1e7a971f];            currentAd5983b1e7a971f++;
            }
            window.setInterval("cycle5983b1e7a971f()", 6000);
        </script>
<a target="_blank" href="http://www.homegas.net" class="banner-poster" id="adLink5983b1e7a971f" target="_top">
<img title="Hime Gas" cur_index="0" class="banner-add" advert="2372" src="https://cnsbusiness.com/wp-content/uploads/2014/11/Hime-Gas-June-2017.gif" alt="6477" id="adBanner5983b1e7a971f" border="0">
</a>
</div>
<div class="post" id="post-main-6671">
<div class="entry">
<h1 class="post-title single"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/" rel="bookmark" title="Permanent Link to Air arrivals heading for record-breaking year">Air arrivals heading for record-breaking year</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
02/08/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comments" rel="bookmark" title="Comments for Air arrivals heading for record-breaking year">9 Comments</a>
</span>
</div>
<p>(CNS Business): As the tourism sector passes the halfway mark for 2017 government officials are confident that the Cayman Islands will enjoy another record-breaking year as a destination for overnight visitors. If the numbers continue Cayman can expect to see at least 400,000 guests this year. Following the highest visitor arrivals for any April on record, the air arrivals for June, according to the latest government statistics, were up by almost 13% on the same month last year.<span id="more-6671"></span></p>
<p>Overnight visitors in June totalled 38,729 people, 4,407 more than last year, despite a fall in travellers from Europe. Tourists from the US grew by 18.85% over June 2016 and visitors from Latin America were up 45.22%.</p>
<p>Minister of Tourism Moses Kirkconnell said the strong performance was driven by a range of factors all working together for maximum impact. The new route between Grand Cayman and Fort Lauderdale, launched on 4 June, was just one of the elements helping to get more people on island.</p>
<p>“On the promotional front, the Department of Tourism (DoT) has worked very hard to ensure promotions such as &#8216;Summer: Only in Cayman&#8217; were early to market and available to tour operators and trade partners well ahead of the official start of summer season on June 1st. This led to strong growth across the US in general and double-digit increases from gateways such as Dallas and Houston in the Southwest, confirming that this approach effectively stimulated the market and placed the Cayman Islands top-of-mind with consumers,” he said in a release about the successful first half of 2017 for the industry.</p>
<p>Kirkconnell said the dip in visitors from Europe and Canada was due to a combination of fluctuations in currency and the seasonal habits of tourists from more northern locations but the DoT was on the case.</p>
<p>“Travellers originating from the UK or Canada often stay home in summer, preferring to visit warmer climates later in the year when their temperature drops. Additionally, those who would have travelled are finding their buying power is reduced and long-haul vacations are being postponed in favour of staycations or less expensive destinations closer to home,&#8221; stated the minister. &#8220;To help turn this around, the DoT is engaging with travel partners for value-added offers and they will also be working with BA Holidays in preparation for the fall. Meanwhile, closer working relations with the Canadian travel trade and media are being pursued as well as tactical campaigns with Air Canada and West Jet,” he added.</p>
<p>Given that tourism is not an exact science with specific formulas guaranteeing particular outcomes, Kirkconnell said he is pleased with stay-over numbers and pointed to the goal of 400,000 stay-over guests this year. “Maintaining an upward trajectory is good for our economy, good for business and good for the people of the Cayman Islands,&#8221; Kirkconnell said, as he thanked the tourism industry partners.</p>
<p>Director of Tourism Rosa Harris said the expansion into Brazil and Argentina was a longer term strategic goal for the team, adding they were satisfied with the headway being made and had plans to generate more business from the region.</p>
<p>“Travellers from Brazil and Argentina rely heavily on travel agencies and tour operators, and the department is working with a local agency to help drive demand through these channels,” said Harris. “Cities such as Sao Paolo and Buenos Aires have a high proportion of travellers who align with our desired demographic and are keen to visit our shores,&#8221; she added.</p>
<p>Harris also revealed a policy shift for tourism towards more affluent guests in the face of the increase in numbers. “Having successfully raised brand awareness of the Cayman Islands as a vacation destination, our focus is shifting towards accelerating growth in high value visitors from these regions&#8230;Capturing even a small percentage of the market would be very lucrative for our economy, since the travellers tend to gravitate towards the higher end of our tourism product and particularly enjoy diving, shopping and fine dining.”</p>
<p>In the face of this positive news regarding stay-over tourists, there was no mention by either the minister or the director of how this success could be greatly undermined by the government&#8217;s controversial plans for a costly cruise berthing facility in George Town.</p>
<p>The latest indication is that in order to justify the project and to recoup the costs of what will be the most expensive infrastructure project in the islands&#8217; history, Cayman will need to see an increase from the already high 1.7 million or so annual cruise passengers arriving in George Town <a href="https://caymannewsservice.com/2017/07/2%C2%BDm-visitors-needed-to-make-cruise-port-viable/">to a whopping 2.5 million</a>. Many stakeholders in the tourism sector have real fears that this will completely undermine the improvements in overnight guests who support a much wider tourism product than the cruise ships. The overcrowding at Cayman&#8217;s limited attractions such as Stingray City as well as the sheer volume of people who will be in George Town during the peak season is raising the alarm.</p>
<p>Nevertheless, and despite the lack of public engagement or information on the government&#8217;s latest plans for this project, officials are understood to be progressing with closed-door meetings about the latest findings from the KPMG report on the costs, which has not been made public.</p>
<p></p><div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6671" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6671" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6671" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6671" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6671" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Air%20arrivals%20heading%20for%20record-breaking%20year https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6671" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6671-5983b1e7ac95a' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6671&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6671-5983b1e7ac95a' data-name='like-post-frame-73621271-6671-5983b1e7ac95a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://cnsbusiness.com/tag/air/" rel="tag">air</a>, <a href="https://cnsbusiness.com/tag/department-of-tourism/" rel="tag">Department of Tourism</a>, <a href="https://cnsbusiness.com/tag/featured/" rel="tag">Featured</a>, <a href="https://cnsbusiness.com/tag/moses-kirkconnell/" rel="tag">Moses Kirkconnell</a>, <a href="https://cnsbusiness.com/tag/rosa-harris/" rel="tag">Rosa Harris</a></p> <p class="cats"><strong>Category</strong>: <a href="https://cnsbusiness.com/category/tourism-2/stay-over-tourism/" rel="category tag">Stay-over tourism</a>, <a href="https://cnsbusiness.com/category/tourism-2/" rel="category tag">Tourism</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (9)</h3>
<p class="comments-number"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-4864">
<div id="div-comment-4864" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4864">
03/08/2017 at 2:45 pm</a> </div>
<p>Bill Burr has the best way to deal with cruise ships...</p>
<p>https://youtu.be/J-T0o6Wglkw</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4864">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4864">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4864">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4864">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4864#respond' onclick='return addComment.moveForm( "div-comment-4864", "4864", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4850">
<div id="div-comment-4850" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4850">
03/08/2017 at 5:00 am</a> </div>
<p>It’s a pity the Hon Minister wasn’t a bit more forthcoming with some of the arrival stats that don’t make quite such happy reading.</p>
<p><em><strong>CNS:</strong> The rest of this comment is posted as a featured comment <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/">here</a>.</em></p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4850">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4850">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4850">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4850">Troll&nbsp;(<span>2</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4850#respond' onclick='return addComment.moveForm( "div-comment-4850", "4850", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4849">
<div id="div-comment-4849" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4849">
02/08/2017 at 4:41 pm</a> </div>
<p>but um, the port, the port, we need to get in all kinds of debt, and dig up the reef, to build that montrous port... or our tourism industry will not survive without it.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4849">Like&nbsp;(<span>6</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4849">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4849">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4849">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4849#respond' onclick='return addComment.moveForm( "div-comment-4849", "4849", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4848">
<div id="div-comment-4848" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4848">
02/08/2017 at 4:37 pm</a> </div>
<p>Government better focus on the cruisers too because that is what locals depend on the most</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4848">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4848">Dislike&nbsp;(<span>9</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4848">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4848">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4848#respond' onclick='return addComment.moveForm( "div-comment-4848", "4848", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4847">
<div id="div-comment-4847" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4847">
02/08/2017 at 4:35 pm</a> </div>
<p>Dart owns or is buying pretty much every hotel on island so they are the main ones benefitting from air arrivals being up.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4847">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4847">Dislike&nbsp;(<span>2</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4847">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4847">Troll&nbsp;(<span>4</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4847#respond' onclick='return addComment.moveForm( "div-comment-4847", "4847", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4846">
<div id="div-comment-4846" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4846">
02/08/2017 at 1:37 pm</a> </div>
<p>Why does the DoT feel it doesn't need to identify the local travel agency that has been appointed to coordinate traffic from South America? What are the specific terms of this contract? Who owns the travel agency?</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4846">Like&nbsp;(<span>3</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4846">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4846">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4846">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4846#respond' onclick='return addComment.moveForm( "div-comment-4846", "4846", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1" id="comment-4845">
<div id="div-comment-4845" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4845">
02/08/2017 at 12:35 pm</a> </div>
<p>Great news! Stayover visitors spend more than cruisers! Anyone with brains knows we should put money into the airport before the cruise port.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4845">Like&nbsp;(<span>10</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4845">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4845">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4845">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4845#respond' onclick='return addComment.moveForm( "div-comment-4845", "4845", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-4844">
<div id="div-comment-4844" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4844">
02/08/2017 at 12:05 pm</a> </div>
<p>Another outlet reported that the stayover guests account for 80% of the tourism income in Cayman-so why are we not concentrating on that and forget the proposed port which only produces 20% of the income, could do some severe damage and only benefits a few shop owners? Plus 2.5m people overcrowding and potentially ruining our tourist attractions...</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4844">Like&nbsp;(<span>9</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4844">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4844">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4844">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4844#respond' onclick='return addComment.moveForm( "div-comment-4844", "4844", "respond", "6671" )' aria-label='Reply to '>Reply</a></div>
</div>
<ul class="children">
<li class="comment even depth-2" id="comment-4854">
<div id="div-comment-4854" class="comment-body">
<div class="comment-author vcard">
<cite class="fn">Barnanby boom</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/#comment-4854">
03/08/2017 at 7:47 am</a> </div>
<p>Because cruisers pay a fee right to gov the overnights pay fees also but there are less of them, but they spend way more</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4854">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4854">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4854">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4854">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/?replytocom=4854#respond' onclick='return addComment.moveForm( "div-comment-4854", "4854", "respond", "6671" )' aria-label='Reply to Barnanby boom'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. The CNS Comment Policy is at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/air-arrivals-heading-for-record-breaking-year/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&#038;postid=6671&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=b9b41f3d99011ee4420459a48051e5d060b1ccc6#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/" rel="prev">Golden Spoons Review: Ragazzi</a> </div>
<div class="alignright single">
<a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/" rel="next">Air arrivals: the harsh reality</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="featured-page-33" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/">Flow Caribbean Customers Are On The #1 Network</a></span></h3>
<div class="post clearfix">
<a href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal"><img class="thumbnail alignleft" src="//cnsbusiness.com/wp-content/uploads/2017/06/FLOW-stream-1.png" alt="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal" title="Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal"/></a>
<p><p>The Results are in and the good news for Flow customers is confirmation that they are enjoying the best quality network and service levels in the region as measured against the competitor in at least six markets tested so far, by independent benchmark testing agency, P3. Flow customers in Antigua, Cayman, Jamaica, Montserrat, St. Lucia and Turks and Caicos experience fastest downloads, “Best call set up time,” unmatched video experience, significantly better upload speeds and quality, plus superior browsing more [...] <br/><div class="clearfix"></div></p>
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/flow-caribbean-customers-are-on-the-1-network-independent-p3-benchmark-quality-tests-in-six-markets-reveal/" rel="bookmark" title="Permanent Link to Flow Caribbean Customers Are On The #1 Network Independent P3 Benchmark Quality Tests in Six Markets Reveal">Read More Sponsored content</a></p>
</div>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnsbusiness.com/category/goldenspoons/" target="_blank" class="widget_sp_image-image-link" title="CNS Business"><img width="320" height="70" alt="CNS Business" class="attachment-full" style="max-width: 100%;" srcset="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png 320w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-300x66.png 300w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-200x44.png 200w, https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70-315x70.png 315w" sizes="(max-width: 320px) 100vw, 320px" src="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png"/></a></div></div><div id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://cnsbusiness.com/category/goldenspoons/">Recent Golden Spoons Reviews</a></span></h3><div class='cat-posts-widget textwidget'>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Ragazzi"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-Ratings-Ragazzi-150x150.png" alt="Golden Spoons Review: Ragazzi" title="Golden Spoons Review: Ragazzi"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Ragazzi">Golden Spoons Review: Ragazzi</a></p>
<p>(CNS Foodie): Ask anyone for a top 10 list of restaurants in Cayman and Ragazzi is sure to be on every one. Not only is it a longstanding, Italian mainstay in the heart of Seven Mile Beach, but also its reputation for fine dining makes it a “go to” for residents and visitors alike. Having said that, it had probably been about five years since I’d last dined there, so I took the opportunity to grab a quick dinner the [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6623" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6623" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6623" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6623" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6623" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Ragazzi https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-ragazzi%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6623" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6623-5983b1e7d3ab8' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6623&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6623-5983b1e7d3ab8' data-name='like-post-frame-73621271-6623-5983b1e7d3ab8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/07/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-ragazzi/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Ragazzi">8 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Southern Spice"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-Southern-Spice-150x150.png" alt="Golden Spoons Review: Southern Spice" title="Golden Spoons Review: Southern Spice"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Southern Spice">Golden Spoons Review: Southern Spice</a></p>
<p>(CNS Foodie): When you think of getting chicken at Baytown Plaza on West Bay Road, a famous franchise often comes to mind. However, just a few steps away you can get a curried version of that fowl, plus many other meats (for you carnivores), cooked with all sorts of herbs and spices from India. Southern Spice is a delicious haven, right at the beginning of the Seven Mile </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6604" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6604" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6604" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6604" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6604" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Southern%20Spice https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-southern-spice%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6604" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6604-5983b1e7d5f46' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6604&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6604-5983b1e7d5f46' data-name='like-post-frame-73621271-6604-5983b1e7d5f46'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
18/07/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-southern-spice/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Southern Spice">2 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Luca"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/07/Golden-Spoons-ratings-Luca-150x150.png" alt="Golden Spoons Review: Luca" title="Golden Spoons Review: Luca"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Luca">Golden Spoons Review: Luca</a></p>
<p>(CNS Foodie): Birthdays are the perfect time to get together for a fancy dress-up so our group of chatty girls hit up Luca for Sunday brunch. The valet greeting at the entrance was definitely a nice touch and really helped set the tone. When you walk into the restaurant, your first view is of the desserts and cheeses; an exciting glimpse of what’s to </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6518" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6518" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6518" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6518" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6518" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Luca https%3A%2F%2Fcnsbusiness.com%2F2017%2F07%2Fgolden-spoons-review-luca%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6518" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6518-5983b1e7d7f20' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6518&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6518-5983b1e7d7f20' data-name='like-post-frame-73621271-6518-5983b1e7d7f20'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
06/07/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/07/golden-spoons-review-luca/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Luca">3 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/" rel="bookmark" title="Permanent Link to Golden Spoons Review: China Village"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/06/Golden-Spoons-ratings-China-Village-150x150.png" alt="Golden Spoons Review: China Village" title="Golden Spoons Review: China Village"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/" rel="bookmark" title="Permanent Link to Golden Spoons Review: China Village">Golden Spoons Review: China Village</a></p>
<p>(CNS Foodie): Spoiler alert: I love Chinese food of all styles and regions. However, I admit to being less than enthusiastic about the authenticity and quality of the fare being served at Chinese restaurants in Cayman. Still, it was with some excitement and cautious optimism that I brought some companions with me on a recent Sunday to sample the dim sum on offer at China Village, in Plaza Venezia. Translated as “touch the heart”, to me the tasty morsels are [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6469" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6469" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6469" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6469" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6469" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20China%20Village https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fgolden-spoons-review-china-village%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6469" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6469-5983b1e7da025' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6469&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6469-5983b1e7da025' data-name='like-post-frame-73621271-6469-5983b1e7da025'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
23/06/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/06/golden-spoons-review-china-village/#comments" rel="bookmark" title="Comments for Golden Spoons Review: China Village">8 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Yara"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/06/Golden-Spoons-ratings-Yara-150x150.png" alt="Golden Spoons Review: Yara" title="Golden Spoons Review: Yara"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Yara">Golden Spoons Review: Yara</a></p>
<p>(CNS Foodie): It was a weekday evening and I overheard that a new steakhouse, Yara (“place” in Taino), was opening its doors and I had to go check it out. I felt a bit evil going on their soft opening night, but I did try to take that into consideration. Regardless, I have returned twice and enjoyed </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6409" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6409" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6409" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6409" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6409" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Yara https%3A%2F%2Fcnsbusiness.com%2F2017%2F06%2Fgolden-spoons-review-yara%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6409" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6409-5983b1e7dc756' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6409&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6409-5983b1e7dc756' data-name='like-post-frame-73621271-6409-5983b1e7dc756'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
14/06/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/06/golden-spoons-review-yara/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Yara">16 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Di Kit-Chin"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/05/Golden-Spoons-ratings-Di-Kit-Chin-150x150.png" alt="Golden Spoons Review: Di Kit-Chin" title="Golden Spoons Review: Di Kit-Chin"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Di Kit-Chin">Golden Spoons Review: Di Kit-Chin</a></p>
<p>(CNS Foodie): Jerk chicken is one of those foods that elicits strong feelings among those who love it. With that in mind and admittedly one of those people, I made my way to Di Kit-Chin. The restaurant sits at the corner of Mangrove Avenue and Shamrock Road, right before the East-West Arterial roundabout. Even though the restaurant has a well-paved parking lot, the first thing I noticed on a busy Saturday afternoon was that a lot of people tended to [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6346" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6346" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6346" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6346" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6346" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Golden%20Spoons%20Review%3A%20Di%20Kit-Chin https%3A%2F%2Fcnsbusiness.com%2F2017%2F05%2Fgolden-spoons-review-di-kit-chin%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-6346" class="share-skype sd-button share-icon no-text" href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-73621271-6346-5983b1e7dee1a' data-src='https://widgets.wp.com/likes/#blog_id=73621271&amp;post_id=6346&amp;origin=cnsbusiness.com&amp;obj_id=73621271-6346-5983b1e7dee1a' data-name='like-post-frame-73621271-6346-5983b1e7dee1a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/qinghai1/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
26/05/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/05/golden-spoons-review-di-kit-chin/#respond" rel="bookmark" title="Comments for Golden Spoons Review: Di Kit-Chin">0 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5983b1e7dfdc4 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray5983b1e7dfdc4 = new Array("https://report.iwf.org.uk/ky");
            var altArray5983b1e7dfdc4 = new Array("IWF");
            var idArray5983b1e7dfdc4 = new Array("4796");
            var indexArray5983b1e7dfdc4 = new Array("0");
            var currentAd5983b1e7dfdc4 = 1;
            var imgCt5983b1e7dfdc4 = 1;
            function cycle5983b1e7dfdc4() {
          			
                if (currentAd5983b1e7dfdc4 == imgCt5983b1e7dfdc4) {
                    currentAd5983b1e7dfdc4 = 0;
                }
                var banner5983b1e7dfdc4 = document.getElementById('adBanner5983b1e7dfdc4');
                var link5983b1e7dfdc4 = document.getElementById('adLink5983b1e7dfdc4');
                banner5983b1e7dfdc4.src = imagesArray5983b1e7dfdc4[currentAd5983b1e7dfdc4];
                banner5983b1e7dfdc4.alt = idArray5983b1e7dfdc4[currentAd5983b1e7dfdc4];
                banner5983b1e7dfdc4.title = altArray5983b1e7dfdc4[currentAd5983b1e7dfdc4];
                jQuery('#adBanner5983b1e7dfdc4').attr("cur_index",indexArray5983b1e7dfdc4[currentAd5983b1e7dfdc4]);
                document.getElementById('adLink5983b1e7dfdc4').href = linkArray5983b1e7dfdc4[currentAd5983b1e7dfdc4];            currentAd5983b1e7dfdc4++;
            }
            window.setInterval("cycle5983b1e7dfdc4()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink5983b1e7dfdc4" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="4795" src="https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="4796" id="adBanner5983b1e7dfdc4" border="0">
</a>
</div>
</div></div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="text-11" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray5983b1e7e1512 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif");
            var linkArray5983b1e7e1512 = new Array("http://eepurl.com/bHEp");
            var altArray5983b1e7e1512 = new Array("email");
            var idArray5983b1e7e1512 = new Array("405");
            var indexArray5983b1e7e1512 = new Array("0");
            var currentAd5983b1e7e1512 = 1;
            var imgCt5983b1e7e1512 = 1;
            function cycle5983b1e7e1512() {
          			
                if (currentAd5983b1e7e1512 == imgCt5983b1e7e1512) {
                    currentAd5983b1e7e1512 = 0;
                }
                var banner5983b1e7e1512 = document.getElementById('adBanner5983b1e7e1512');
                var link5983b1e7e1512 = document.getElementById('adLink5983b1e7e1512');
                banner5983b1e7e1512.src = imagesArray5983b1e7e1512[currentAd5983b1e7e1512];
                banner5983b1e7e1512.alt = idArray5983b1e7e1512[currentAd5983b1e7e1512];
                banner5983b1e7e1512.title = altArray5983b1e7e1512[currentAd5983b1e7e1512];
                jQuery('#adBanner5983b1e7e1512').attr("cur_index",indexArray5983b1e7e1512[currentAd5983b1e7e1512]);
                document.getElementById('adLink5983b1e7e1512').href = linkArray5983b1e7e1512[currentAd5983b1e7e1512];            currentAd5983b1e7e1512++;
            }
            window.setInterval("cycle5983b1e7e1512()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink5983b1e7e1512" target="_top">
<img title="email" cur_index="0" class="banner-add" advert="2052" src="https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif" alt="405" id="adBanner5983b1e7e1512" border="0">
</a>
</div>
</div></div> </div>
<div id="sidebar-bottom-right">
<div id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Original poster</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4866">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4865">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-heading-for-record-breaking-year/comment-page-1/#comment-4864">Air arrivals heading for record-breaking year</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4863">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4862">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4861">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4860">Air arrivals: the harsh reality</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/08/air-arrivals-the-harsh-reality/comment-page-1/#comment-4859">Air arrivals: the harsh reality</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="featured-page-28" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns/">About CNS</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns/" rel="bookmark" title="Permanent Link to About CNS">Read More</a></p>
</div>
</div></div><div id="featured-page-25" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns-business/">About CNS Business</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns-business/" rel="bookmark" title="Permanent Link to About CNS Business">Read More</a></p>
</div>
</div></div><div id="featured-page-26" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cns-comment-policy/">CNS comment policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cns-comment-policy/" rel="bookmark" title="Permanent Link to CNS comment policy">Read More</a></p>
</div>
</div></div><div id="featured-page-27" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-news-service-privacy-policy/">Cayman News Service privacy policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-news-service-privacy-policy/" rel="bookmark" title="Permanent Link to Cayman News Service privacy policy">Read More</a></p>
</div>
</div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Business Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>August 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://cnsbusiness.com/2017/07/">&laquo; Jul</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://cnsbusiness.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td id="today"><a href="https://cnsbusiness.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td>4</td><td>5</td><td>6</td>
</tr>
<tr>
<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
</tr>
<tr>
<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
</tr>
<tr>
<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href="https://cnsbusiness.com/tag/alden-mclaughlin/" class="tag-cloud-link tag-link-77 tag-link-position-1" style="font-size: 13.090909090909pt;" aria-label="Alden McLaughlin (35 items)">Alden McLaughlin</a>
<a href="https://cnsbusiness.com/tag/appleby/" class="tag-cloud-link tag-link-80 tag-link-position-2" style="font-size: 8.7272727272727pt;" aria-label="Appleby (11 items)">Appleby</a>
<a href="https://cnsbusiness.com/tag/beneficial-ownership/" class="tag-cloud-link tag-link-214 tag-link-position-3" style="font-size: 13.818181818182pt;" aria-label="beneficial ownership (43 items)">beneficial ownership</a>
<a href="https://cnsbusiness.com/tag/cable-wireless/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 8pt;" aria-label="Cable &amp; Wireless (9 items)">Cable &amp; Wireless</a>
<a href="https://cnsbusiness.com/tag/caledonian-bank/" class="tag-cloud-link tag-link-271 tag-link-position-5" style="font-size: 8.7272727272727pt;" aria-label="Caledonian Bank (11 items)">Caledonian Bank</a>
<a href="https://cnsbusiness.com/tag/captive-insurance/" class="tag-cloud-link tag-link-141 tag-link-position-6" style="font-size: 10.090909090909pt;" aria-label="Captive Insurance (16 items)">Captive Insurance</a>
<a href="https://cnsbusiness.com/tag/cayman-airways/" class="tag-cloud-link tag-link-192 tag-link-position-7" style="font-size: 10.090909090909pt;" aria-label="Cayman Airways (16 items)">Cayman Airways</a>
<a href="https://cnsbusiness.com/tag/cayman-brac/" class="tag-cloud-link tag-link-33 tag-link-position-8" style="font-size: 9.3636363636364pt;" aria-label="Cayman Brac (13 items)">Cayman Brac</a>
<a href="https://cnsbusiness.com/tag/cayman-enterprise-city/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 8.3636363636364pt;" aria-label="Cayman Enterprise City (10 items)">Cayman Enterprise City</a>
<a href="https://cnsbusiness.com/tag/cayman-finance/" class="tag-cloud-link tag-link-138 tag-link-position-10" style="font-size: 13.727272727273pt;" aria-label="Cayman Finance (42 items)">Cayman Finance</a>
<a href="https://cnsbusiness.com/tag/caymanian-bar-association/" class="tag-cloud-link tag-link-253 tag-link-position-11" style="font-size: 8.3636363636364pt;" aria-label="Caymanian Bar Association (10 items)">Caymanian Bar Association</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-law-society/" class="tag-cloud-link tag-link-258 tag-link-position-12" style="font-size: 8.7272727272727pt;" aria-label="Cayman Islands Law Society (11 items)">Cayman Islands Law Society</a>
<a href="https://cnsbusiness.com/tag/cayman-islands-monetary-authority/" class="tag-cloud-link tag-link-393 tag-link-position-13" style="font-size: 10.545454545455pt;" aria-label="Cayman Islands Monetary Authority (18 items)">Cayman Islands Monetary Authority</a>
<a href="https://cnsbusiness.com/tag/chamber-of-commerce/" class="tag-cloud-link tag-link-70 tag-link-position-14" style="font-size: 12.909090909091pt;" aria-label="Chamber of Commerce (34 items)">Chamber of Commerce</a>
<a href="https://cnsbusiness.com/tag/cima/" class="tag-cloud-link tag-link-116 tag-link-position-15" style="font-size: 13.636363636364pt;" aria-label="CIMA (41 items)">CIMA</a>
<a href="https://cnsbusiness.com/tag/cuba/" class="tag-cloud-link tag-link-247 tag-link-position-16" style="font-size: 8.3636363636364pt;" aria-label="Cuba (10 items)">Cuba</a>
<a href="https://cnsbusiness.com/tag/cuc/" class="tag-cloud-link tag-link-74 tag-link-position-17" style="font-size: 12.636363636364pt;" aria-label="CUC (31 items)">CUC</a>
<a href="https://cnsbusiness.com/tag/department-of-commerce-and-investment/" class="tag-cloud-link tag-link-329 tag-link-position-18" style="font-size: 9.8181818181818pt;" aria-label="Department of Commerce and Investment (15 items)">Department of Commerce and Investment</a>
<a href="https://cnsbusiness.com/tag/department-of-tourism/" class="tag-cloud-link tag-link-55 tag-link-position-19" style="font-size: 13.272727272727pt;" aria-label="Department of Tourism (37 items)">Department of Tourism</a>
<a href="https://cnsbusiness.com/tag/economics-and-statistics-office/" class="tag-cloud-link tag-link-304 tag-link-position-20" style="font-size: 9.6363636363636pt;" aria-label="Economics and Statistics Office (14 items)">Economics and Statistics Office</a>
<a href="https://cnsbusiness.com/tag/european-union/" class="tag-cloud-link tag-link-245 tag-link-position-21" style="font-size: 8.7272727272727pt;" aria-label="European Union (11 items)">European Union</a>
<a href="https://cnsbusiness.com/tag/fatca/" class="tag-cloud-link tag-link-48 tag-link-position-22" style="font-size: 8.7272727272727pt;" aria-label="FATCA (11 items)">FATCA</a>
<a href="https://cnsbusiness.com/tag/featured/" class="tag-cloud-link tag-link-415 tag-link-position-23" style="font-size: 22pt;" aria-label="Featured (349 items)">Featured</a>
<a href="https://cnsbusiness.com/tag/flow/" class="tag-cloud-link tag-link-339 tag-link-position-24" style="font-size: 8.7272727272727pt;" aria-label="Flow (11 items)">Flow</a>
<a href="https://cnsbusiness.com/tag/health-city-cayman-islands/" class="tag-cloud-link tag-link-157 tag-link-position-25" style="font-size: 8.3636363636364pt;" aria-label="Health City Cayman Islands (10 items)">Health City Cayman Islands</a>
<a href="https://cnsbusiness.com/tag/hedge-funds/" class="tag-cloud-link tag-link-150 tag-link-position-26" style="font-size: 10.363636363636pt;" aria-label="hedge funds (17 items)">hedge funds</a>
<a href="https://cnsbusiness.com/tag/icta/" class="tag-cloud-link tag-link-109 tag-link-position-27" style="font-size: 9.8181818181818pt;" aria-label="ICTA (15 items)">ICTA</a>
<a href="https://cnsbusiness.com/tag/ironwood-development/" class="tag-cloud-link tag-link-235 tag-link-position-28" style="font-size: 8.3636363636364pt;" aria-label="Ironwood Development (10 items)">Ironwood Development</a>
<a href="https://cnsbusiness.com/tag/johann-moxam/" class="tag-cloud-link tag-link-113 tag-link-position-29" style="font-size: 9.8181818181818pt;" aria-label="Johann Moxam (15 items)">Johann Moxam</a>
<a href="https://cnsbusiness.com/tag/jude-scott/" class="tag-cloud-link tag-link-246 tag-link-position-30" style="font-size: 12.363636363636pt;" aria-label="Jude Scott (29 items)">Jude Scott</a>
<a href="https://cnsbusiness.com/tag/legal-practionioners-bill/" class="tag-cloud-link tag-link-582 tag-link-position-31" style="font-size: 8pt;" aria-label="Legal Practionioners Bill (9 items)">Legal Practionioners Bill</a>
<a href="https://cnsbusiness.com/tag/lime/" class="tag-cloud-link tag-link-130 tag-link-position-32" style="font-size: 8pt;" aria-label="LIME (9 items)">LIME</a>
<a href="https://cnsbusiness.com/tag/marco-archer/" class="tag-cloud-link tag-link-124 tag-link-position-33" style="font-size: 8pt;" aria-label="Marco Archer (9 items)">Marco Archer</a>
<a href="https://cnsbusiness.com/tag/money-transfer/" class="tag-cloud-link tag-link-407 tag-link-position-34" style="font-size: 8pt;" aria-label="money transfer (9 items)">money transfer</a>
<a href="https://cnsbusiness.com/tag/moses-kirkconnell/" class="tag-cloud-link tag-link-131 tag-link-position-35" style="font-size: 13.545454545455pt;" aria-label="Moses Kirkconnell (40 items)">Moses Kirkconnell</a>
<a href="https://cnsbusiness.com/tag/nwda/" class="tag-cloud-link tag-link-59 tag-link-position-36" style="font-size: 8pt;" aria-label="NWDA (9 items)">NWDA</a>
<a href="https://cnsbusiness.com/tag/owen-roberts-international-airport/" class="tag-cloud-link tag-link-362 tag-link-position-37" style="font-size: 8.7272727272727pt;" aria-label="Owen Roberts International Airport (11 items)">Owen Roberts International Airport</a>
<a href="https://cnsbusiness.com/tag/rosa-harris/" class="tag-cloud-link tag-link-287 tag-link-position-38" style="font-size: 9.3636363636364pt;" aria-label="Rosa Harris (13 items)">Rosa Harris</a>
<a href="https://cnsbusiness.com/tag/tara-rivers/" class="tag-cloud-link tag-link-58 tag-link-position-39" style="font-size: 9.6363636363636pt;" aria-label="Tara Rivers (14 items)">Tara Rivers</a>
<a href="https://cnsbusiness.com/tag/tax/" class="tag-cloud-link tag-link-50 tag-link-position-40" style="font-size: 8.7272727272727pt;" aria-label="tax (11 items)">tax</a>
<a href="https://cnsbusiness.com/tag/tax-evasion/" class="tag-cloud-link tag-link-222 tag-link-position-41" style="font-size: 8.7272727272727pt;" aria-label="tax evasion (11 items)">tax evasion</a>
<a href="https://cnsbusiness.com/tag/tax-haven/" class="tag-cloud-link tag-link-243 tag-link-position-42" style="font-size: 11.909090909091pt;" aria-label="tax haven (26 items)">tax haven</a>
<a href="https://cnsbusiness.com/tag/uk/" class="tag-cloud-link tag-link-129 tag-link-position-43" style="font-size: 11.090909090909pt;" aria-label="UK (21 items)">UK</a>
<a href="https://cnsbusiness.com/tag/walkers/" class="tag-cloud-link tag-link-54 tag-link-position-44" style="font-size: 8.7272727272727pt;" aria-label="Walkers (11 items)">Walkers</a>
<a href="https://cnsbusiness.com/tag/wayne-panton/" class="tag-cloud-link tag-link-137 tag-link-position-45" style="font-size: 16.272727272727pt;" aria-label="Wayne Panton (80 items)">Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://cnsbusiness.com">CNS Business</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a title="title attribute" href="https://cnsbusiness.com/government/">Cabinet</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://cnsbusiness.com/legislative-assembly/">Legislature</a></li>
<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://cnsbusiness.com/elected-mlas/">Elected MLAs</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://cnsbusiness.com/cayman-laws/">Cayman Laws</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cnsbusiness.com/115-2/">Immigration</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cnsbusiness.com/sagcs/">SAGCs</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="https://cnsbusiness.com/boards/">Boards</a></li>
</ul>
</div>
&copy; 2017 CNS Business. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnsbusiness.com\/2017\/08\/air-arrivals-heading-for-record-breaking-year\/":6671,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-ragazzi\/":6623,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-southern-spice\/":6604,"https:\/\/cnsbusiness.com\/2017\/07\/golden-spoons-review-luca\/":6518,"https:\/\/cnsbusiness.com\/2017\/06\/golden-spoons-review-china-village\/":6469,"https:\/\/cnsbusiness.com\/2017\/06\/golden-spoons-review-yara\/":6409,"https:\/\/cnsbusiness.com\/2017\/05\/golden-spoons-review-di-kit-chin\/":6346};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/08/air-arrivals-heading-for-record-breaking-year/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/wp-embed.min.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/comment-reply.min.js?ver=e3b4b4d1cfe356fed3bb3e7c527bc2d6'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6671&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=b9b41f3d99011ee4420459a48051e5d060b1ccc6#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=6671&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=b9b41f3d99011ee4420459a48051e5d060b1ccc6#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F08%2Fair-arrivals-heading-for-record-breaking-year%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'73621271',post:'6671',tz:'-5',srv:'cnsbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '73621271', '6671' ]);
</script>
</body>
</html>
 