<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="RcOuynji6jS-sLMPYablxqv3qEahWXtEh6_8UUmbLv0"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title> Panton navigates choppy ‘blacklist’ waters : CNS Business</title>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-font.css" type="text/css" media="screen"/>
 
<link rel="stylesheet" href="https://cnsbusiness.com/wp-content/themes/wp-clear321/style-responsive.css" type="text/css" media="screen"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>
<link rel="pingback" href="https://cnsbusiness.com/xmlrpc.php"/>
<script type="text/javascript">
					var bhittani_plugin_kksr_js = {"nonce":"f8f48eb6c5","grs":true,"ajaxurl":"https:\/\/cnsbusiness.com\/wp-admin\/admin-ajax.php","func":"kksr_ajax","msg":"Rate this Restaurant","fuelspeed":400,"thankyou":"Thank you for your vote","error_msg":"An error occurred","tooltip":"0","tooltips":[{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"},{"tip":"","color":"#ffffff"}]};
				</script>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Feed" href="https://cnsbusiness.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Comments Feed" href="https://cnsbusiness.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="CNS Business &raquo; Panton navigates choppy ‘blacklist’ waters Comments Feed" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cnsbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0c451c3d707a27f0a4b63627161858f8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='bhittani_plugin_kksr-css' href='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/css.css?ver=2.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://cnsbusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='like-dislike-css' href='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/css/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='pcs-styles-css' href='https://cnsbusiness.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen'/>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/js/ldc-frontend.js?ver=1.2'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/mCbTrJ.js?ver=297336567'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/js.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/framework.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/external.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/suckerfish-cat.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/jquery.mobilemenu.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/themes/wp-clear321/js/flexslider.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<link rel='https://api.w.org/' href='https://cnsbusiness.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cnsbusiness.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cnsbusiness.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='TV regulator rejects blame over commercial failings' href='https://cnsbusiness.com/2017/02/tv-regulator-rejects-blame-over-commercial-failings/'/>
<link rel='next' title='New silks include criminal defence veteran' href='https://cnsbusiness.com/2017/02/new-silks-include-criminal-defence-veteran/'/>
<link rel="canonical" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comments"/>
<link rel='shortlink' href='https://cnsbusiness.com/?p=5900'/>
<link rel="alternate" type="application/json+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F02%2Fpanton-navigates-choppy-blacklist-waters%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://cnsbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcnsbusiness.com%2F2017%2F02%2Fpanton-navigates-choppy-blacklist-waters%2F&#038;format=xml"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-2900728-5', 'cnsbusiness.com');ga('send', 'pageview');</script><style>.kk-star-ratings{width:120px;}.kk-star-ratings .kksr-stars a{width:24px;}.kk-star-ratings .kksr-stars,.kk-star-ratings .kksr-stars .kksr-fuel,.kk-star-ratings .kksr-stars a{height:24px;}.kk-star-ratings .kksr-star.gray{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/gray.png);}.kk-star-ratings .kksr-star.yellow{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/yellow.png);}.kk-star-ratings .kksr-star.orange{background-image:url(https://cnsbusiness.com/wp-content/plugins/kk-star-ratings/orange.png);}</style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cnsbusiness.com/?wordfence_logHuman=1&hid=1BF935C09AB3D56F828C46843682C74F');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/styles/default.css" rel="stylesheet" type="text/css"/>
 
<style type="text/css">body{background-color:#ffddc7;font-family:Arial,Helvetica,sans-serif;color:#000000;}#topnav{border-bottom:0}#wrap{padding:20px 30px 20px;border-width:2px;margin:30px auto}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-family:Calibri,Arial,sans-serif;font-weight:bold;}h1,h2,h3,h4,h5,h6,h7,#sitetitle .title{font-weight:bold;}.post-title a,.post-title a:link,.post-title a:visited{color:#2f739c!important;}#sitetitle,#logo{float:left;width:49%;}#sitetitle .title,#sitetitle .description{float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}#head-content{padding-right:2%;padding-left:2%;max-width:96%;background-color:#ffddc7;}#topnav,#topnav ul ul a{font-size:12pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;background:#2f739c;}#topnav ul a,#topnav ul ul a{color:#ffffff;}#topnav ul a:hover,#topnav ul ul a:hover{color:#000000;}#topnav ul a:hover,#topnav ul ul a:hover{background-color:#c0c2c0;}#catnav,#catnav ul ul a{font-size:10pt;font-weight:bold;font-family:Calibri,Arial,sans-serif;}#catnav ul a:hover,#catnav ul ul a:hover{color:#9c050f;}.maincontent,#content{font-size:10pt;}#contentright{font-size:10pt;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{border-color:#f0f0f0;background-color:#f0f0f0;}a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton{color:#9c050f!important;}#footer{font-size:10pt;}</style>
 
<link href="https://cnsbusiness.com/wp-content/themes/wp-clear321/custom.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>
 
<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Panton navigates choppy ‘blacklist’ waters"/>
<meta property="og:url" content="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/"/>
<meta property="og:description" content="(CNS Business): The Cayman Islands financial services minister has been doing the rounds in Brussels and London over the last week to persuade European officials that Cayman should not be on any gr…"/>
<meta property="article:published_time" content="2017-02-08T18:48:16+00:00"/>
<meta property="article:modified_time" content="2017-02-08T18:48:16+00:00"/>
<meta property="og:site_name" content="CNS Business"/>
<meta property="og:image" content="https://cnsbusiness.com/wp-content/uploads/2017/02/Financial-Services-Minster-Wayne-Panton-left-and-Pierre-Moscovici-European-Commissioner-for-Economic-and-Financial-Affairs-Taxation-and-Customs.jpg"/>
<meta property="og:image:width" content="300"/>
<meta property="og:image:height" content="225"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:site" content="@CaymanNews"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@CaymanNews"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon-256x256.png"/>
<meta name="msapplication-TileImage" content="https://cnsbusiness.com/wp-content/uploads/2015/04/CNS-biz-logo-512-pix-for-favicon-5522eb77v1_site_icon.png"/>
<script type="text/javascript">
    var SITE_URL = 'https://cnsbusiness.com';
</script>
<script type="text/javascript" src="https://cnsbusiness.com/wp-content/themes/wp-clear321/js/slider.js"></script>
<style>#head-content{padding-top:10px!important;padding-bottom:10px!important;padding-left:2%!important;padding-right:2%!important;}#wrap{padding:0 30px 20px!important;}.banner728-container{padding:20px 0 0!important;}.ldc-ul_cont img{border:none;padding:0;}</style>
</head>
<body class="post-template-default single single-post postid-5900 single-format-standard sw-c">
<div class="outer-wrap">
<div id="topnav">
<div class="limit">
<ul class="nav clearfix">
<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="CNS Rate Sheets" href="http://caymannewsservice.com/rates/">Advertising Rates</a></li>
<li id="menu-item-3077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3077"><a title="Contact a CNS Staff Member" href="https://cnsbusiness.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-3078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3078"><a href="https://cnsbusiness.com/about-cns/">About CNS</a></li>
<li id="menu-item-3079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3079"><a title="CNS Comment Policy Basics" href="https://cnsbusiness.com/cns-comment-policy/">Comment policy</a></li>
<li class="rss-comments"><a title="Comments RSS Feed" href="https://cnsbusiness.com/comments/feed/">Comments</a></li>
<li class="rss-content"><a title="Posts RSS Feed" href="https://cnsbusiness.com/feed/">Posts</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://cnsbusiness.com" title="CNS Business"><img src="https://cnsbusiness.com/wp-content/uploads/2016/08/Business-logo-no-background-500x110.png" alt="CNS Business"/></a>
</div>
<div class="head-banner468">
<script type="text/javascript">
            var imagesArray589cfad4accfb = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/BritCay-home-insurance-Jan-2017.gif", "https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-Valentines.gif");
            var linkArray589cfad4accfb = new Array("https://cayman.cgigroup.com/en/", "https://discoverflow.ky/");
            var altArray589cfad4accfb = new Array("BritCay", "Flow");
            var idArray589cfad4accfb = new Array("5869", "5878");
            var indexArray589cfad4accfb = new Array("0", "1");
            var currentAd589cfad4accfb = 2;
            var imgCt589cfad4accfb = 2;
            function cycle589cfad4accfb() {
          			
                if (currentAd589cfad4accfb == imgCt589cfad4accfb) {
                    currentAd589cfad4accfb = 0;
                }
                var banner589cfad4accfb = document.getElementById('adBanner589cfad4accfb');
                var link589cfad4accfb = document.getElementById('adLink589cfad4accfb');
                banner589cfad4accfb.src = imagesArray589cfad4accfb[currentAd589cfad4accfb];
                banner589cfad4accfb.alt = idArray589cfad4accfb[currentAd589cfad4accfb];
                banner589cfad4accfb.title = altArray589cfad4accfb[currentAd589cfad4accfb];
                jQuery('#adBanner589cfad4accfb').attr("cur_index",indexArray589cfad4accfb[currentAd589cfad4accfb]);
                document.getElementById('adLink589cfad4accfb').href = linkArray589cfad4accfb[currentAd589cfad4accfb];            currentAd589cfad4accfb++;
            }
            window.setInterval("cycle589cfad4accfb()", 6000);
        </script>
<a target="_blank" href="https://discoverflow.ky/" class="banner-poster" id="adLink589cfad4accfb" target="_top">
<img title="Flow" cur_index="1" class="banner-add" advert="2006" src="https://cnsbusiness.com/wp-content/uploads/2014/09/Flow-Valentines.gif" alt="5878" id="adBanner589cfad4accfb" border="0">
</a>
</div>
</div>
</div>
<div id="catnav">
<ul class="catnav clearfix">
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20"><a title="CNS Business Home Page" href="https://cnsbusiness.com/">Business Home</a>
<ul class="sub-menu">
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a title="Honest Reviews of Cayman Islands Restaurants" href="https://cnsbusiness.com/category/goldenspoons/">Golden Spoons Review</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="https://cnsbusiness.com/category/finance/">Finance</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://cnsbusiness.com/category/tourism-2/">Tourism</a></li>
<li id="menu-item-373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-373"><a href="https://cnsbusiness.com/category/local-business/">Local Business</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374"><a href="https://cnsbusiness.com/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-5884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5884"><a href="http://caymannewsservice.com/elections2017/">Election Section</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a title="CNS Headline News Home Page" href="https://caymannewsservice.com">Headline News</a></li>
<li id="menu-item-3903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3903"><a href="https://cnslocallife.com/">Local Life</a></li>
<li id="menu-item-3000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000"><a title="PSAs and Notices" href="https://freecayads.com/?cat=9">Notice Board</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a title="Free Classified Ads" href="https://freecayads.com">FreeCayAds</a></li>
<li class="search"><form id="searchform" method="get" action="https://cnsbusiness.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield"/><input type="submit" value="search" id="submitbutton"/></form>
</li>
</ul>
</div>
<div class="banner728-container clearfix">
<div class="banner728 left">
<script type="text/javascript">
            var imagesArray589cfad4b25a1 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png");
            var linkArray589cfad4b25a1 = new Array("http://caymannewsservice.com/elections2017/");
            var altArray589cfad4b25a1 = new Array("CNS Election Section");
            var idArray589cfad4b25a1 = new Array("5877");
            var indexArray589cfad4b25a1 = new Array("0");
            var currentAd589cfad4b25a1 = 1;
            var imgCt589cfad4b25a1 = 1;
            function cycle589cfad4b25a1() {
          			
                if (currentAd589cfad4b25a1 == imgCt589cfad4b25a1) {
                    currentAd589cfad4b25a1 = 0;
                }
                var banner589cfad4b25a1 = document.getElementById('adBanner589cfad4b25a1');
                var link589cfad4b25a1 = document.getElementById('adLink589cfad4b25a1');
                banner589cfad4b25a1.src = imagesArray589cfad4b25a1[currentAd589cfad4b25a1];
                banner589cfad4b25a1.alt = idArray589cfad4b25a1[currentAd589cfad4b25a1];
                banner589cfad4b25a1.title = altArray589cfad4b25a1[currentAd589cfad4b25a1];
                jQuery('#adBanner589cfad4b25a1').attr("cur_index",indexArray589cfad4b25a1[currentAd589cfad4b25a1]);
                document.getElementById('adLink589cfad4b25a1').href = linkArray589cfad4b25a1[currentAd589cfad4b25a1];            currentAd589cfad4b25a1++;
            }
            window.setInterval("cycle589cfad4b25a1()", 10000);
        </script>
<a target="_blank" href="http://caymannewsservice.com/elections2017/" class="banner-poster" id="adLink589cfad4b25a1" target="_top">
<img title="CNS Election Section" cur_index="0" class="banner-add" advert="2039" src="https://cnsbusiness.com/wp-content/uploads/2014/09/link-to-map-728-x-90.png" alt="5877" id="adBanner589cfad4b25a1" border="0">
</a>
</div>
<div class="banner220">
<script type="text/javascript">
            var imagesArray589cfad4b443b = new Array("https://cnsbusiness.com/wp-content/uploads/2014/12/Golden-Spoons-Restaurant-Review-220x90.png");
            var linkArray589cfad4b443b = new Array("https://cnsbusiness.com/category/goldenspoons/");
            var altArray589cfad4b443b = new Array("Golden Spoons");
            var idArray589cfad4b443b = new Array("4715");
            var indexArray589cfad4b443b = new Array("0");
            var currentAd589cfad4b443b = 1;
            var imgCt589cfad4b443b = 1;
            function cycle589cfad4b443b() {
          			
                if (currentAd589cfad4b443b == imgCt589cfad4b443b) {
                    currentAd589cfad4b443b = 0;
                }
                var banner589cfad4b443b = document.getElementById('adBanner589cfad4b443b');
                var link589cfad4b443b = document.getElementById('adLink589cfad4b443b');
                banner589cfad4b443b.src = imagesArray589cfad4b443b[currentAd589cfad4b443b];
                banner589cfad4b443b.alt = idArray589cfad4b443b[currentAd589cfad4b443b];
                banner589cfad4b443b.title = altArray589cfad4b443b[currentAd589cfad4b443b];
                jQuery('#adBanner589cfad4b443b').attr("cur_index",indexArray589cfad4b443b[currentAd589cfad4b443b]);
                document.getElementById('adLink589cfad4b443b').href = linkArray589cfad4b443b[currentAd589cfad4b443b];            currentAd589cfad4b443b++;
            }
            window.setInterval("cycle589cfad4b443b()", 10000);
        </script>
<a target="_blank" href="https://cnsbusiness.com/category/goldenspoons/" class="banner-poster" id="adLink589cfad4b443b" target="_top">
<img title="Golden Spoons" cur_index="0" class="banner-add" advert="2481" src="https://cnsbusiness.com/wp-content/uploads/2014/12/Golden-Spoons-Restaurant-Review-220x90.png" alt="4715" id="adBanner589cfad4b443b" border="0">
</a>
</div>
</div>
<div id="page" class="clearfix">
<div class="page-border clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="clearfix">
<div class="banner468">
<script type="text/javascript">
            var imagesArray589cfad4b5bd3 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/11/sign-up-for-business-550.png");
            var linkArray589cfad4b5bd3 = new Array("http://eepurl.com/bHEp");
            var altArray589cfad4b5bd3 = new Array("");
            var idArray589cfad4b5bd3 = new Array("2584");
            var indexArray589cfad4b5bd3 = new Array("0");
            var currentAd589cfad4b5bd3 = 1;
            var imgCt589cfad4b5bd3 = 1;
            function cycle589cfad4b5bd3() {
          			
                if (currentAd589cfad4b5bd3 == imgCt589cfad4b5bd3) {
                    currentAd589cfad4b5bd3 = 0;
                }
                var banner589cfad4b5bd3 = document.getElementById('adBanner589cfad4b5bd3');
                var link589cfad4b5bd3 = document.getElementById('adLink589cfad4b5bd3');
                banner589cfad4b5bd3.src = imagesArray589cfad4b5bd3[currentAd589cfad4b5bd3];
                banner589cfad4b5bd3.alt = idArray589cfad4b5bd3[currentAd589cfad4b5bd3];
                banner589cfad4b5bd3.title = altArray589cfad4b5bd3[currentAd589cfad4b5bd3];
                jQuery('#adBanner589cfad4b5bd3').attr("cur_index",indexArray589cfad4b5bd3[currentAd589cfad4b5bd3]);
                document.getElementById('adLink589cfad4b5bd3').href = linkArray589cfad4b5bd3[currentAd589cfad4b5bd3];            currentAd589cfad4b5bd3++;
            }
            window.setInterval("cycle589cfad4b5bd3()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink589cfad4b5bd3" target="_top">
<img title="" cur_index="0" class="banner-add" advert="2372" src="https://cnsbusiness.com/wp-content/uploads/2014/11/sign-up-for-business-550.png" alt="2584" id="adBanner589cfad4b5bd3" border="0">
</a>
</div>
<div class="post" id="post-main-5900">
<div class="entry">
<h1 class="post-title single"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/" rel="bookmark" title="Permanent Link to Panton navigates choppy ‘blacklist’ waters">Panton navigates choppy ‘blacklist’ waters</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
08/02/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/#comments" rel="bookmark" title="Comments for Panton navigates choppy ‘blacklist’ waters">4 Comments</a>
</span>
</div>
<div id="attachment_5909" style="width: 260px" class="wp-caption alignleft"><a href="https://cnsbusiness.com/wp-content/uploads/2017/02/Financial-Services-Minster-Wayne-Panton-left-and-Pierre-Moscovici-European-Commissioner-for-Economic-and-Financial-Affairs-Taxation-and-Customs.jpg"><img class="wp-image-5909" src="https://cnsbusiness.com/wp-content/uploads/2017/02/Financial-Services-Minster-Wayne-Panton-left-and-Pierre-Moscovici-European-Commissioner-for-Economic-and-Financial-Affairs-Taxation-and-Customs.jpg" alt="Cayman News Service" width="250" height="188"/></a><p class="wp-caption-text">Financial Services Minster Wayne Panton (left) and Pierre Moscovici, European Commissioner for Economic and Financial Affairs, Taxation and Customs</p></div>
<p>(CNS Business): The Cayman Islands financial services minister has been doing the rounds in Brussels and London over the last week to persuade European officials that Cayman should not be on any grey or blacklists and to talk about the continued pressure from the UK for Cayman and the other territories to introduce a public register for beneficial owners. In the latest round of pressure on offshore finance, the EU has sent a letter to more than 90 countries, including Cayman, which it intends to assess for inclusion on a new blacklist of non-cooperative jurisdictions.</p>
<p><span id="more-5900"></span></p>
<p>While Cayman tries to remain on message, that it is a transparent jurisdiction meeting the highest international standards, the assessment for this latest list may include zero corporate taxation or very low taxation as a black mark. That means, regardless of Cayman’s credentials on tax cooperation, it could still end up on the list.</p>
<p>As arguments swirl about whether or not the UK itself is, in fact, a tax haven, and in a climate where both Britain and the United States could also be the list, Panton was navigating the choppy political waters and trying to persuade European officials of the strength of Cayman’s tax transparency regime, its participation in the OECD’s base erosion and profit shifting inclusive framework.</p>
<p>The minister met with Pierre Moscovici, European Commissioner for Economic and Financial Affairs, Taxation and Customs, at the end of last week and Panton believes Moscovici had recognised these strengths, which, he said “demonstrates the effectiveness of the hard work of my ministry”.</p>
<p>But a letter sent to the 90 countries asks the jurisdictions to engage in discussions with a panel of experts from EU Member States, who will screen jurisdictions against several criteria related to tax good governance, including the tax system. Panton said he had been reassured by Moscovici that the assessment would be a fair screening process.</p>
<p>“He was clear that no jurisdiction is being prejudged to be included on a list of non-cooperative jurisdictions that is intended to be created by the end of this year,” Panton said of Moscovici. “‘This was an excellent opportunity to raise awareness and understanding of Cayman’s tax system, and to assure members of the EC that our indirect tax system is not designed to negatively impact other jurisdictions.”</p>
<p>During his time in Brussels, Panton participated in a panel discussion on corporate taxation. Despite the ongoing challenges to the offshore financial sector from many different directions, he said his ministry was making progress with Cayman&#8217;s UK and EU counterparts because he and his staff constantly deliver the message at the highest levels about how Cayman’s financial services regime works, and how it benefits both Cayman and countries around the world.</p>
<p>Panton also met with Valere Moutarlier, director of direct taxation, corporate tax and international issues in the European Commission’s Taxation and Customs Union department, which is responsible for the EU’s proposed blacklist. He spoke with Werner Langen, a member of the European Parliament, who chairs the EP’s Committee of Inquiry into Money Laundering, Tax Avoidance and Tax Evasion, which is tasked with investigating the Panama Papers revelations and tax avoidance schemes, and Alain Lamassoure, an MEP for the southwest of France, who is a member of the European Parliament’s Committee of Inquiry into Money Laundering, Tax Avoidance and Tax Evasion.</p>
<p>“This certainly is not the first time that we’ve engaged with some of these individuals, but during this visit we significantly expanded the network of influencers that we are contacting,” Panton added. “The perceptions of Cayman are shifting positively because of the work that has accelerated during this administration, and the ministry is committed to continuing this high degree of strategic proactivity.”</p>
<p>But the pressure remains.</p>
<p>In London Panton met with more lawmakers and officials about proposed UK legislation on beneficial ownership, the OECD, and Brexit. He spoke with British MPs Andrew Mitchell and Nigel Mills about the UK Corporate Finances Bill, to which an amendment would impose public registers of beneficial ownership information upon the British Overseas Territories – a move the local offshore industry is desperate to avoid.</p>
<p>While Cayman has agreed to immediate and automatic sharing of beneficial ownership information with specific crime and tax authorities, it is fundamentally opposed to a public register as there are fears this would spell the end of the industry. A combination of a public register, the loss of access to the single market and the UK’s protection from hard-line moves by the EU with Brexit, the possible massive removal of repatriation tax and a slash of US corporate tax rates could have a very serious and detrimental impact on the sector that fuels Cayman&#8217;s economy and funds close to half of the government’s revenue.</p>
<p>Travelling with the minister were Chief Officer Dax Basdeo, Director of the Department for International Tax Cooperation Duncan Nicol and Director of the Department of Financial Services Policy and Legislation Michelle Bahadur, as well as the ministry’s head of communications, Angela Piercy. Cayman government’s London representative, Eric Bush, supported the ministry with its London engagements.</p>
<blockquote>
<p style="text-align: center;"><strong><a href="http://cnslibrary.com/financial-services/" target="_blank">See draft letter sent to 90 countries by EU in CNS Library</a></strong></p>
</blockquote>
<p></p>
<div class="kk-star-ratings  bottom-left lft" data-id="5900">
<div class="kksr-stars kksr-star gray">
<div class="kksr-fuel kksr-star yellow" style="width:0%;"></div>
 <a href="#1"></a><a href="#2"></a><a href="#3"></a><a href="#4"></a><a href="#5"></a>
</div>
 
<div class="kksr-legend">Rate this Restaurant</div>
 
</div>
 
<br clear="both"/><div class="clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5900" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5900" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5900" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5900" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5900" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://cnsbusiness.com/tag/blacklist/" rel="tag">blacklist</a>, <a href="https://cnsbusiness.com/tag/european-union/" rel="tag">European Union</a>, <a href="https://cnsbusiness.com/tag/featured/" rel="tag">Featured</a>, <a href="https://cnsbusiness.com/tag/pierre-moscovici/" rel="tag">Pierre Moscovici</a>, <a href="https://cnsbusiness.com/tag/tax-avoidance/" rel="tag">tax avoidance</a>, <a href="https://cnsbusiness.com/tag/tax-haven/" rel="tag">tax haven</a>, <a href="https://cnsbusiness.com/tag/wayne-panton/" rel="tag">Wayne Panton</a></p> <p class="cats"><strong>Category</strong>: <a href="https://cnsbusiness.com/category/uncategorized/" rel="category tag">Uncategorized</a></p>
</div>
</div>
 
<div id="comments">
<div class="allcomments">
<h3 id="comments-title">Comments (4)</h3>
<p class="comments-number"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/trackback/" title="Trackback URL">Trackback URL</a> | <a title="Comments RSS Feed for This Entry" href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/feed">Comments RSS Feed</a></p>
<div class="comments-navigation clearfix">
<div class="alignleft"></div>
<div class="alignright"></div>
</div>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="comment-4240">
<div id="div-comment-4240" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=48&amp;d=blank&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24'/> <cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4240">
09/02/2017 at 3:38 pm</a> </div>
<p>Brexit will cause harm to the BOT OFCs as there will be no-one defending them from blacklisting from the inside.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4240">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4240">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4240">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4240">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?replytocom=4240#respond' onclick='return addComment.moveForm( "div-comment-4240", "4240", "respond", "5900" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-4239">
<div id="div-comment-4239" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=48&amp;d=blank&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24'/> <cite class="fn">Anonymous</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4239">
09/02/2017 at 11:16 am</a> </div>
<p>So you are hoping that our financial industry is killed off????? If so, what job do you plan on doing in the future? You do realise that the majority of our ENTIRE economy flows through this one industry? Your lively hood is at stake.<br/>
Keep up the good work Minister Panton. Most of us understand the importance.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4239">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4239">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4239">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4239">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?replytocom=4239#respond' onclick='return addComment.moveForm( "div-comment-4239", "4239", "respond", "5900" )' aria-label='Reply to '>Reply</a></div>
</div>
</li> 
<li class="comment even thread-even depth-1 parent" id="comment-4236">
<div id="div-comment-4236" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/2ab288a21c1193b1cc214285912fed7c?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2ab288a21c1193b1cc214285912fed7c?s=48&amp;d=blank&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24'/> <cite class="fn">Newlands Crowd</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4236">
08/02/2017 at 10:35 pm</a> </div>
<p>Cutting deals with soon to be Defunct institutions when Donald Trump is dismantling their little European Rubbish Heap wow Wayne Wonder please get in your last handshakes as you and your deal is up in May</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4236">Like&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4236">Dislike&nbsp;(<span>2</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4236">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4236">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?replytocom=4236#respond' onclick='return addComment.moveForm( "div-comment-4236", "4236", "respond", "5900" )' aria-label='Reply to Newlands Crowd'>Reply</a></div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="comment-4238">
<div id="div-comment-4238" class="comment-body">
<div class="comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=48&amp;d=blank&amp;r=g 2x' class='avatar avatar-24 photo avatar-default' height='24' width='24'/> <cite class="fn">Marathon</cite> <span class="says">says:</span> </div>
<div class="comment-meta commentmetadata"><a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4238">
09/02/2017 at 10:06 am</a> </div>
<p>Calling the EU a little European rubbish heap, when it is the largest trading bloc in the world, is more than a little silly, don't you think? Moreover if any incumbent politicians have proved themselves fit for purpose during the last four years look no further than Panton and Archer.</p>
<div class="ldc-cmt-box clearfix">
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_like c_like' id="4238">Like&nbsp;(<span>1</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_dislike c_dislike' id="4238">Dislike&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_lol c_lol' id="4238">Lol&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
<div class="ldc-style-9">
<div class="ldc-button"><span class='ul_cont_troll c_troll' id="4238">Troll&nbsp;(<span>0</span>)</span><span class="alert-msg"></span></div>
</div>
</div>
<div style="clear:both;"></div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/?replytocom=4238#respond' onclick='return addComment.moveForm( "div-comment-4238", "4238", "respond", "5900" )' aria-label='Reply to Marathon'>Reply</a></div>
</div>
</li> 
</ul> 
</li> 
</ol>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Please include your email address in the form below if you are using your real name. You can use a pseudonym, with or without leaving an email address, or just leave the form blank to be &quot;Anonymous&quot;. All comments will be moderated before they are published. The CNS Comment Policy is at the top of this page. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id="commentform" class="comment-form">
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&#038;postid=5900&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=b724cb0ac69cdfe78663c3c915d2186dbc7ff33b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F02%2Fpanton-navigates-choppy-blacklist-waters%2Fcomment-page-1%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value=""/>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://cnsbusiness.com/2017/02/tv-regulator-rejects-blame-over-commercial-failings/" rel="prev">TV regulator rejects blame over commercial failings</a> </div>
<div class="alignright single">
<a href="https://cnsbusiness.com/2017/02/new-silks-include-criminal-defence-veteran/" rel="next">New silks include criminal defence veteran</a> &raquo; </div>
</div>
</div>  
</div>  
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="text-9" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray589cfad4c47b5 = new Array("https://cnsbusiness.com/wp-content/uploads/2015/03/cuc-pay-bill-p1-320-x-180.png", "https://cnsbusiness.com/wp-content/uploads/2015/03/cuc-pay-bill-p2-320-x-180.png", "https://cnsbusiness.com/wp-content/uploads/2015/03/cuc-pay-bill-p3-320-x-180.png", "https://cnsbusiness.com/wp-content/uploads/2015/03/Portsmouth-p1-2017.png", "https://cnsbusiness.com/wp-content/uploads/2015/03/Portsmouth-p2-2017.png");
            var linkArray589cfad4c47b5 = new Array("https://www.cuc-cayman.com/", "https://www.cuc-cayman.com/", "https://www.cuc-cayman.com/", "http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/", "http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/");
            var altArray589cfad4c47b5 = new Array("", "", "", "", "");
            var idArray589cfad4c47b5 = new Array("5851", "5852", "5853", "5875", "5876");
            var indexArray589cfad4c47b5 = new Array("0", "1", "2", "3", "4");
            var currentAd589cfad4c47b5 = 4;
            var imgCt589cfad4c47b5 = 5;
            function cycle589cfad4c47b5() {
          			
                if (currentAd589cfad4c47b5 == imgCt589cfad4c47b5) {
                    currentAd589cfad4c47b5 = 0;
                }
                var banner589cfad4c47b5 = document.getElementById('adBanner589cfad4c47b5');
                var link589cfad4c47b5 = document.getElementById('adLink589cfad4c47b5');
                banner589cfad4c47b5.src = imagesArray589cfad4c47b5[currentAd589cfad4c47b5];
                banner589cfad4c47b5.alt = idArray589cfad4c47b5[currentAd589cfad4c47b5];
                banner589cfad4c47b5.title = altArray589cfad4c47b5[currentAd589cfad4c47b5];
                jQuery('#adBanner589cfad4c47b5').attr("cur_index",indexArray589cfad4c47b5[currentAd589cfad4c47b5]);
                document.getElementById('adLink589cfad4c47b5').href = linkArray589cfad4c47b5[currentAd589cfad4c47b5];            currentAd589cfad4c47b5++;
            }
            window.setInterval("cycle589cfad4c47b5()", 3000);
        </script>
<a target="_blank" href="http://www.port.ac.uk/portsmouth-business-school/professional-certificate-in-hr-practice-cayman-islands/" class="banner-poster" id="adLink589cfad4c47b5" target="_top">
<img title="" cur_index="3" class="banner-add" advert="2853" src="https://cnsbusiness.com/wp-content/uploads/2015/03/Portsmouth-p1-2017.png" alt="5875" id="adBanner589cfad4c47b5" border="0">
</a>
</div>
</div></div><div id="featured-page-30" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/club-save-making-big-moves-now-offers-worldwide-travel-benefits/">Club Save now offers worldwide travel benefits</a></span></h3>
<div class="post clearfix">
<a href="https://cnsbusiness.com/club-save-making-big-moves-now-offers-worldwide-travel-benefits/" rel="bookmark" title="Permanent Link to Sponsored content: Club Save making big moves, now offers worldwide travel benefits"><img class="thumbnail alignleft" src="//cnsbusiness.com/wp-content/uploads/2016/12/Club-Save-PNG-Logo-150x150.png" alt="Sponsored content: Club Save making big moves, now offers worldwide travel benefits" title="Sponsored content: Club Save making big moves, now offers worldwide travel benefits"/></a>
<p><p class="wp-caption-text">Club Save owners, Andre and Sasha Espeut</p>
<p>Club Save, the Cayman Islands’ largest discount programme, is expanding to offer even more savings to its members. Founder and Managing Director Andre Espeut said, “Club Save has taken its place in just six months since launching in the Cayman Islands as the largest savings programme available locally. </p>
<p></p>
[...] <br/><div class="clearfix"></div></p>
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/club-save-making-big-moves-now-offers-worldwide-travel-benefits/" rel="bookmark" title="Permanent Link to Sponsored content: Club Save making big moves, now offers worldwide travel benefits">Read More Sponsored Content</a></p>
</div>
</div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://cnsbusiness.com/category/goldenspoons/" id="" target="_blank" class="widget_sp_image-image-link" title="CNS Business" rel=""><img width="320" height="70" alt="CNS Business" class="attachment-full" style="max-width: 100%;" src="https://cnsbusiness.com/wp-content/uploads/2016/07/Golden-spoons-archives-320-x-70.png"/></a></div></div><div id="catposts-widget-3" class="widget catposts"><div class="widget-wrap"><h3 class="widgettitle"><span><a href="https://cnsbusiness.com/category/goldenspoons/">Recent Golden Spoons Reviews</a></span></h3><div class='cat-posts-widget textwidget'>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Taste Buds"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2017/01/Golden-Spoons-ratings-Taste-Buds-Grand-Cayman-150x150.png" alt="Golden Spoons Review: Taste Buds" title="Golden Spoons Review: Taste Buds"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Taste Buds">Golden Spoons Review: Taste Buds</a></p>
<p>(CNS Foodie): If you are ever in the mood for some traditional Jamaican style food to order and carry out, Taste Buds is the place to go for some sumptuous food for good value. This cook shop is tucked away in the corner of Murryson Plaza off Eastern Avenue but you can&#8217;t miss it as there is a large sign placed in the front of the plaza with a humongous tongue sticking out, licking its lips to maybe help us [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5811" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5811" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5811" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5811" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5811" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
23/01/2017 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Taste Buds">1 Comment</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2016/12/5771/" rel="bookmark" title="Permanent Link to Golden Spoons Review: The Greenhouse"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2016/12/golden-spoons-ratings-The-Greenhouse-150x150.png" alt="Golden Spoons Review: The Greenhouse" title="Golden Spoons Review: The Greenhouse"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2016/12/5771/" rel="bookmark" title="Permanent Link to Golden Spoons Review: The Greenhouse">Golden Spoons Review: The Greenhouse</a></p>
<p>(CNS Foodie): The Greenhouse Restaurant, located in the new strip of shops across the street from Casanova (North Church St), specializes in fresh, local ingredients prepared with love. Gluten free, paleo, vegan, vegetarian and allergy friendly options are made primarily from locally sourced goods or imported natural or organic as needed. This cute establishment boasts a friendly atmosphere with home made reclaimed wooden tables with bright colored chairs and local art on the walls — even their menu speaks in [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5771" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5771" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5771" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5771" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5771" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2016/12/5771/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
27/12/2016 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2016/12/5771/#comments" rel="bookmark" title="Comments for Golden Spoons Review: The Greenhouse">5 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Jessie&#8217;s Juice Bar"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2016/11/golden-spoons-ratings-Jessies-Juice-Bar-150x150.png" alt="Golden Spoons Review: Jessie&#8217;s Juice Bar" title="Golden Spoons Review: Jessie&#8217;s Juice Bar"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Jessie&#8217;s Juice Bar">Golden Spoons Review: Jessie&#8217;s Juice Bar</a></p>
<p>(CNS Foodie): Browsing around Camana Bay, you may have crossed this small hub of healthy grub a few times. Located near Anytime Fitness on the north end of Market St, with a vintage bicycle propped at the entrance, is Jessie’s Juice Bar. When you hear the term ‘juice bar’, you may think of a place that only has juices and smoothies. I had the same presumption, and although the bulk of their menu consists of juices and smoothies, Jessie’s Juice [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5629" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5629" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5629" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5629" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5629" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
28/11/2016 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2016/11/golden-spoons-review-jessies-juice-bar/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Jessie&#8217;s Juice Bar">3 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Star Island"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2016/11/Golden-Spoons-review-Star-Island-150x150.png" alt="Golden Spoons Review: Star Island" title="Golden Spoons Review: Star Island"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Star Island">Golden Spoons Review: Star Island</a></p>
<p>(CNS Foodie): Star Island on Cayman Brac is not a dinner venue. If you arrive for dinner you will likely find yourself at the only occupied table watching a series of customers collect take-away orders in an otherwise empty restaurant, which doesn&#8217;t make for the best ambience. Arrive at lunch time on a weekend and you will find a bustling eatery with full tables and a pleasant laid-back family feel. </p>
</p>
<p> [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5586" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5586" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5586" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5586" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5586" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
21/11/2016 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2016/11/golden-spoons-review-star-island/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Star Island">6 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Fidel Murphy’s Public House"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2016/10/Fidels-150x150.png" alt="Golden Spoons Review: Fidel Murphy’s Public House" title="Golden Spoons Review: Fidel Murphy’s Public House"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/" rel="bookmark" title="Permanent Link to Golden Spoons Review: Fidel Murphy’s Public House">Golden Spoons Review: Fidel Murphy’s Public House</a></p>
<p>(CNS Foodie): It has been a while since I had last eaten at Fidel’s so I was very much looking forward to sitting down with a pint and some pub grub, as were my companions. The place was fairly empty on the Saturday we were there, but it was admittedly an odd hour, arriving about 3:30pm. </p>
</p>
<p> [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5511" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5511" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5511" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5511" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5511" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
31/10/2016 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2016/10/golden-spoons-review-fidel-murphys-public-house/#comments" rel="bookmark" title="Comments for Golden Spoons Review: Fidel Murphy’s Public House">5 Comments</a>
</span>
</div> <div style="clear:both;"></div>
</div>
<div class="post">
<div class="entry clearfix">
<a href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/" rel="bookmark" title="Permanent Link to Golden Spoons Review: XQ&#8217;s Bar and Grill"> <img class="thumbnail" src="//cnsbusiness.com/wp-content/uploads/2016/10/Golden-Spoons-ratings-XQs-1-150x150.png" alt="Golden Spoons Review: XQ&#8217;s Bar and Grill" title="Golden Spoons Review: XQ&#8217;s Bar and Grill"/>
</a>
<p class="post-title"><a href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/" rel="bookmark" title="Permanent Link to Golden Spoons Review: XQ&#8217;s Bar and Grill">Golden Spoons Review: XQ&#8217;s Bar and Grill</a></p>
<p>(CNS Foodie): If you haven’t checked out this long-standing bar/restaurant/lounge yet, no more XQses! This oldie but goodie happy hour spot has a lot to offer, not the least of which is a great bar, casual atmosphere and some pretty awesome pizza.</p>
</p>
<p> Golden Spoons Review: [&#8230;] </p>
<div class="clearfix"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5434" class="share-facebook sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5434" class="share-twitter sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5434" class="share-linkedin sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5434" class="share-pinterest sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5434" class="share-google-plus-1 sd-button share-icon no-text" href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> </div>
<div class="meta single">
<span class="meta-author">
<a href="https://cnsbusiness.com/author/cayman-news-2/" title="Posts by Cayman News" rel="author">Cayman News</a> |
</span>
<span class="meta-date">
19/10/2016 </span>
<span class="meta-comments">
| <a href="https://cnsbusiness.com/2016/10/golden-spoons-review-xq/#comments" rel="bookmark" title="Comments for Golden Spoons Review: XQ&#8217;s Bar and Grill">1 Comment</a>
</span>
</div> <div style="clear:both;"></div>
</div>
</div>
</div></div><div id="text-12" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray589cfad4ea357 = new Array("https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png");
            var linkArray589cfad4ea357 = new Array("https://report.iwf.org.uk/ky");
            var altArray589cfad4ea357 = new Array("IWF");
            var idArray589cfad4ea357 = new Array("4796");
            var indexArray589cfad4ea357 = new Array("0");
            var currentAd589cfad4ea357 = 1;
            var imgCt589cfad4ea357 = 1;
            function cycle589cfad4ea357() {
          			
                if (currentAd589cfad4ea357 == imgCt589cfad4ea357) {
                    currentAd589cfad4ea357 = 0;
                }
                var banner589cfad4ea357 = document.getElementById('adBanner589cfad4ea357');
                var link589cfad4ea357 = document.getElementById('adLink589cfad4ea357');
                banner589cfad4ea357.src = imagesArray589cfad4ea357[currentAd589cfad4ea357];
                banner589cfad4ea357.alt = idArray589cfad4ea357[currentAd589cfad4ea357];
                banner589cfad4ea357.title = altArray589cfad4ea357[currentAd589cfad4ea357];
                jQuery('#adBanner589cfad4ea357').attr("cur_index",indexArray589cfad4ea357[currentAd589cfad4ea357]);
                document.getElementById('adLink589cfad4ea357').href = linkArray589cfad4ea357[currentAd589cfad4ea357];            currentAd589cfad4ea357++;
            }
            window.setInterval("cycle589cfad4ea357()", 3000);
        </script>
<a target="_blank" href="https://report.iwf.org.uk/ky" class="banner-poster" id="adLink589cfad4ea357" target="_top">
<img title="IWF" cur_index="0" class="banner-add" advert="4795" src="https://cnsbusiness.com/wp-content/uploads/2016/05/IWF-child-pornography.png" alt="4796" id="adBanner589cfad4ea357" border="0">
</a>
</div>
</div></div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
<div id="text-11" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"> <script type="text/javascript">
            var imagesArray589cfad4ec283 = new Array("https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif");
            var linkArray589cfad4ec283 = new Array("http://eepurl.com/bHEp");
            var altArray589cfad4ec283 = new Array("email");
            var idArray589cfad4ec283 = new Array("405");
            var indexArray589cfad4ec283 = new Array("0");
            var currentAd589cfad4ec283 = 1;
            var imgCt589cfad4ec283 = 1;
            function cycle589cfad4ec283() {
          			
                if (currentAd589cfad4ec283 == imgCt589cfad4ec283) {
                    currentAd589cfad4ec283 = 0;
                }
                var banner589cfad4ec283 = document.getElementById('adBanner589cfad4ec283');
                var link589cfad4ec283 = document.getElementById('adLink589cfad4ec283');
                banner589cfad4ec283.src = imagesArray589cfad4ec283[currentAd589cfad4ec283];
                banner589cfad4ec283.alt = idArray589cfad4ec283[currentAd589cfad4ec283];
                banner589cfad4ec283.title = altArray589cfad4ec283[currentAd589cfad4ec283];
                jQuery('#adBanner589cfad4ec283').attr("cur_index",indexArray589cfad4ec283[currentAd589cfad4ec283]);
                document.getElementById('adLink589cfad4ec283').href = linkArray589cfad4ec283[currentAd589cfad4ec283];            currentAd589cfad4ec283++;
            }
            window.setInterval("cycle589cfad4ec283()", 6000);
        </script>
<a target="_blank" href="http://eepurl.com/bHEp" class="banner-poster" id="adLink589cfad4ec283" target="_top">
<img title="email" cur_index="0" class="banner-add" advert="2052" src="https://cnsbusiness.com/wp-content/uploads/2014/05/CNS_EmailAd_Dec133.gif" alt="405" id="adBanner589cfad4ec283" border="0">
</a>
</div>
</div></div> </div>
<div id="sidebar-bottom-right">
<div id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/02/new-silks-include-criminal-defence-veteran/comment-page-1/#comment-4243">New silks include criminal defence veteran</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4240">Panton navigates choppy ‘blacklist’ waters</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4239">Panton navigates choppy ‘blacklist’ waters</a></li><li class="recentcomments"><span class="comment-author-link">Marathon</span> on <a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4238">Panton navigates choppy ‘blacklist’ waters</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/02/new-silks-include-criminal-defence-veteran/comment-page-1/#comment-4237">New silks include criminal defence veteran</a></li><li class="recentcomments"><span class="comment-author-link">Newlands Crowd</span> on <a href="https://cnsbusiness.com/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/#comment-4236">Panton navigates choppy ‘blacklist’ waters</a></li><li class="recentcomments"><span class="comment-author-link">Patricia</span> on <a href="https://cnsbusiness.com/2017/01/golden-spoons-review-taste-buds/comment-page-1/#comment-4235">Golden Spoons Review: Taste Buds</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://cnsbusiness.com/2017/02/premier-heads-to-london-for-brexit-talks/comment-page-1/#comment-4233">Premier heads to London for Brexit talks</a></li></ul></div></div> </div>
</div>
</div>
</div>  
</div>  
</div>  
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="featured-page-28" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns/">About CNS</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns/" rel="bookmark" title="Permanent Link to About CNS">Read More</a></p>
</div>
</div></div><div id="featured-page-25" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/about-cns-business/">About CNS Business</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/about-cns-business/" rel="bookmark" title="Permanent Link to About CNS Business">Read More</a></p>
</div>
</div></div><div id="featured-page-26" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cns-comment-policy/">CNS comment policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cns-comment-policy/" rel="bookmark" title="Permanent Link to CNS comment policy">Read More</a></p>
</div>
</div></div><div id="featured-page-27" class="widget featuredpage"><div class="widget-wrap">
<h3 class="widgettitle"><span><a href="https://cnsbusiness.com/cayman-news-service-privacy-policy/">Cayman News Service privacy policy</a></span></h3>
<div class="post clearfix">
<p class="readmore"><a class="more-link" href="https://cnsbusiness.com/cayman-news-service-privacy-policy/" rel="bookmark" title="Permanent Link to Cayman News Service privacy policy">Read More</a></p>
</div>
</div></div> </div>
<div class="footer-widget2">
<div id="calendar-2" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle"><span>CNS Business Archives by date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2017</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://cnsbusiness.com/2017/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://cnsbusiness.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="https://cnsbusiness.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td>5</td>
</tr>
<tr>
<td>6</td><td>7</td><td><a href="https://cnsbusiness.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td id="today">9</td><td>10</td><td>11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td>
<td class="pad" colspan="5">&nbsp;</td>
</tr>
</tbody>
</table></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
<div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tags</span></h3><div class="tagcloud"><a href='https://cnsbusiness.com/tag/alden-mclaughlin/' class='tag-link-77 tag-link-position-1' title='30 topics' style='font-size: 12.909090909091pt;'>Alden McLaughlin</a>
<a href='https://cnsbusiness.com/tag/appleby/' class='tag-link-80 tag-link-position-2' title='11 topics' style='font-size: 9.1818181818182pt;'>Appleby</a>
<a href='https://cnsbusiness.com/tag/beneficial-ownership/' class='tag-link-214 tag-link-position-3' title='40 topics' style='font-size: 14pt;'>beneficial ownership</a>
<a href='https://cnsbusiness.com/tag/cable-wireless/' class='tag-link-230 tag-link-position-4' title='9 topics' style='font-size: 8.4545454545455pt;'>Cable &amp; Wireless</a>
<a href='https://cnsbusiness.com/tag/caledonian-bank/' class='tag-link-271 tag-link-position-5' title='11 topics' style='font-size: 9.1818181818182pt;'>Caledonian Bank</a>
<a href='https://cnsbusiness.com/tag/captive-insurance/' class='tag-link-141 tag-link-position-6' title='16 topics' style='font-size: 10.545454545455pt;'>Captive Insurance</a>
<a href='https://cnsbusiness.com/tag/cayman-airways/' class='tag-link-192 tag-link-position-7' title='15 topics' style='font-size: 10.272727272727pt;'>Cayman Airways</a>
<a href='https://cnsbusiness.com/tag/cayman-brac/' class='tag-link-33 tag-link-position-8' title='12 topics' style='font-size: 9.4545454545455pt;'>Cayman Brac</a>
<a href='https://cnsbusiness.com/tag/cayman-enterprise-city/' class='tag-link-189 tag-link-position-9' title='9 topics' style='font-size: 8.4545454545455pt;'>Cayman Enterprise City</a>
<a href='https://cnsbusiness.com/tag/cayman-finance/' class='tag-link-138 tag-link-position-10' title='37 topics' style='font-size: 13.727272727273pt;'>Cayman Finance</a>
<a href='https://cnsbusiness.com/tag/caymanian-bar-association/' class='tag-link-253 tag-link-position-11' title='8 topics' style='font-size: 8pt;'>Caymanian Bar Association</a>
<a href='https://cnsbusiness.com/tag/cayman-islands-monetary-authority/' class='tag-link-393 tag-link-position-12' title='15 topics' style='font-size: 10.272727272727pt;'>Cayman Islands Monetary Authority</a>
<a href='https://cnsbusiness.com/tag/chamber-of-commerce/' class='tag-link-70 tag-link-position-13' title='32 topics' style='font-size: 13.181818181818pt;'>Chamber of Commerce</a>
<a href='https://cnsbusiness.com/tag/cima/' class='tag-link-116 tag-link-position-14' title='39 topics' style='font-size: 13.909090909091pt;'>CIMA</a>
<a href='https://cnsbusiness.com/tag/copyright/' class='tag-link-210 tag-link-position-15' title='8 topics' style='font-size: 8pt;'>copyright</a>
<a href='https://cnsbusiness.com/tag/cuba/' class='tag-link-247 tag-link-position-16' title='10 topics' style='font-size: 8.8181818181818pt;'>Cuba</a>
<a href='https://cnsbusiness.com/tag/cuc/' class='tag-link-74 tag-link-position-17' title='25 topics' style='font-size: 12.181818181818pt;'>CUC</a>
<a href='https://cnsbusiness.com/tag/department-of-commerce-and-investment/' class='tag-link-329 tag-link-position-18' title='14 topics' style='font-size: 10.090909090909pt;'>Department of Commerce and Investment</a>
<a href='https://cnsbusiness.com/tag/department-of-tourism/' class='tag-link-55 tag-link-position-19' title='32 topics' style='font-size: 13.181818181818pt;'>Department of Tourism</a>
<a href='https://cnsbusiness.com/tag/economics-and-statistics-office/' class='tag-link-304 tag-link-position-20' title='11 topics' style='font-size: 9.1818181818182pt;'>Economics and Statistics Office</a>
<a href='https://cnsbusiness.com/tag/european-union/' class='tag-link-245 tag-link-position-21' title='11 topics' style='font-size: 9.1818181818182pt;'>European Union</a>
<a href='https://cnsbusiness.com/tag/fatca/' class='tag-link-48 tag-link-position-22' title='11 topics' style='font-size: 9.1818181818182pt;'>FATCA</a>
<a href='https://cnsbusiness.com/tag/featured/' class='tag-link-415 tag-link-position-23' title='310 topics' style='font-size: 22pt;'>Featured</a>
<a href='https://cnsbusiness.com/tag/flow/' class='tag-link-339 tag-link-position-24' title='10 topics' style='font-size: 8.8181818181818pt;'>Flow</a>
<a href='https://cnsbusiness.com/tag/health-city-cayman-islands/' class='tag-link-157 tag-link-position-25' title='8 topics' style='font-size: 8pt;'>Health City Cayman Islands</a>
<a href='https://cnsbusiness.com/tag/hedge-funds/' class='tag-link-150 tag-link-position-26' title='17 topics' style='font-size: 10.818181818182pt;'>hedge funds</a>
<a href='https://cnsbusiness.com/tag/icta/' class='tag-link-109 tag-link-position-27' title='15 topics' style='font-size: 10.272727272727pt;'>ICTA</a>
<a href='https://cnsbusiness.com/tag/ironwood-development/' class='tag-link-235 tag-link-position-28' title='9 topics' style='font-size: 8.4545454545455pt;'>Ironwood Development</a>
<a href='https://cnsbusiness.com/tag/johann-moxam/' class='tag-link-113 tag-link-position-29' title='14 topics' style='font-size: 10.090909090909pt;'>Johann Moxam</a>
<a href='https://cnsbusiness.com/tag/jude-scott/' class='tag-link-246 tag-link-position-30' title='23 topics' style='font-size: 11.909090909091pt;'>Jude Scott</a>
<a href='https://cnsbusiness.com/tag/lime/' class='tag-link-130 tag-link-position-31' title='9 topics' style='font-size: 8.4545454545455pt;'>LIME</a>
<a href='https://cnsbusiness.com/tag/marco-archer/' class='tag-link-124 tag-link-position-32' title='9 topics' style='font-size: 8.4545454545455pt;'>Marco Archer</a>
<a href='https://cnsbusiness.com/tag/money-transfer/' class='tag-link-407 tag-link-position-33' title='9 topics' style='font-size: 8.4545454545455pt;'>money transfer</a>
<a href='https://cnsbusiness.com/tag/moses-kirkconnell/' class='tag-link-131 tag-link-position-34' title='35 topics' style='font-size: 13.545454545455pt;'>Moses Kirkconnell</a>
<a href='https://cnsbusiness.com/tag/nwda/' class='tag-link-59 tag-link-position-35' title='9 topics' style='font-size: 8.4545454545455pt;'>NWDA</a>
<a href='https://cnsbusiness.com/tag/oecd/' class='tag-link-78 tag-link-position-36' title='8 topics' style='font-size: 8pt;'>OECD</a>
<a href='https://cnsbusiness.com/tag/owen-roberts-international-airport/' class='tag-link-362 tag-link-position-37' title='9 topics' style='font-size: 8.4545454545455pt;'>Owen Roberts International Airport</a>
<a href='https://cnsbusiness.com/tag/rosa-harris/' class='tag-link-287 tag-link-position-38' title='11 topics' style='font-size: 9.1818181818182pt;'>Rosa Harris</a>
<a href='https://cnsbusiness.com/tag/tara-rivers/' class='tag-link-58 tag-link-position-39' title='11 topics' style='font-size: 9.1818181818182pt;'>Tara Rivers</a>
<a href='https://cnsbusiness.com/tag/tax/' class='tag-link-50 tag-link-position-40' title='11 topics' style='font-size: 9.1818181818182pt;'>tax</a>
<a href='https://cnsbusiness.com/tag/tax-evasion/' class='tag-link-222 tag-link-position-41' title='11 topics' style='font-size: 9.1818181818182pt;'>tax evasion</a>
<a href='https://cnsbusiness.com/tag/tax-haven/' class='tag-link-243 tag-link-position-42' title='25 topics' style='font-size: 12.181818181818pt;'>tax haven</a>
<a href='https://cnsbusiness.com/tag/uk/' class='tag-link-129 tag-link-position-43' title='21 topics' style='font-size: 11.545454545455pt;'>UK</a>
<a href='https://cnsbusiness.com/tag/walkers/' class='tag-link-54 tag-link-position-44' title='11 topics' style='font-size: 9.1818181818182pt;'>Walkers</a>
<a href='https://cnsbusiness.com/tag/wayne-panton/' class='tag-link-137 tag-link-position-45' title='74 topics' style='font-size: 16.454545454545pt;'>Wayne Panton</a></div>
</div></div> </div>
</div>
</div>  
<div id="footer">
<div class="limit clearfix">
<p class="footurl"><a href="https://cnsbusiness.com">CNS Business</a></p>
<div id="footnav">
<ul class="clearfix">
<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a title="title attribute" href="https://cnsbusiness.com/government/">Cabinet</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://cnsbusiness.com/legislative-assembly/">Legislature</a></li>
<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://cnsbusiness.com/elected-mlas/">Elected MLAs</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://cnsbusiness.com/cayman-laws/">Cayman Laws</a></li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cnsbusiness.com/115-2/">Immigration</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://cnsbusiness.com/sagcs/">SAGCs</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1005"><a href="https://cnsbusiness.com/boards/">Boards</a></li>
</ul>
</div>
&copy; 2017 CNS Business. All rights reserved. <a href="http://www.solostream.com" rel="nofollow">Theme by Solostream</a>.
</div>
</div>  
</div>  
<script type="text/javascript">

            jQuery(document).ready(function () {

                jQuery('.ldc-button').click(function () {



                    var ctxmsg = 'Thanks for your vote!';

                    var cavmsg = 'Already voted!';

                    var ccdmsg = 'Please Enable Your Browser Cookies First!!!';

                    var ldctrack = 'cookie';



                    var btnObj = jQuery(this).children('span');

                    var postId = jQuery(btnObj).attr('id');

                    var tempClasses = jQuery(btnObj).attr("class").split(" ");

                    var ulType = tempClasses[tempClasses.length - 1];

                    var scriptUrl = "https://cnsbusiness.com/wp-content/plugins/wp-like-dislike-counter-pro/ldc-ajax-counter-new.php";

                    alter_ul_post_values(btnObj, postId, ulType, scriptUrl, ctxmsg, cavmsg, ccdmsg, ldctrack)

                });

            });

        </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cnsbusiness.com\/2017\/02\/panton-navigates-choppy-blacklist-waters\/":5900,"https:\/\/cnsbusiness.com\/2017\/01\/golden-spoons-review-taste-buds\/":5811,"https:\/\/cnsbusiness.com\/2016\/12\/5771\/":5771,"https:\/\/cnsbusiness.com\/2016\/11\/golden-spoons-review-jessies-juice-bar\/":5629,"https:\/\/cnsbusiness.com\/2016\/11\/golden-spoons-review-star-island\/":5586,"https:\/\/cnsbusiness.com\/2016\/10\/golden-spoons-review-fidel-murphys-public-house\/":5511,"https:\/\/cnsbusiness.com\/2016\/10\/golden-spoons-review-xq\/":5434};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/panton-navigates-choppy-blacklist-waters/comment-page-1/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/wp-embed.min.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-includes/js/comment-reply.min.js?ver=0c451c3d707a27f0a4b63627161858f8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cnsbusiness.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=5900&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=b724cb0ac69cdfe78663c3c915d2186dbc7ff33b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F02%2Fpanton-navigates-choppy-blacklist-waters%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=73621271&postid=5900&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=blank&greeting=Please+include+your+email+address+in+the+form+below+if+you+are+using+your+real+name.+You+can+use+a+pseudonym%2C+with+or+without+leaving+an+email+address%2C+or+just+leave+the+form+blank+to+be+%22Anonymous%22.+All+comments+will+be+moderated+before+they+are+published.+The+CNS+Comment+Policy+is+at+the+top+of+this+page.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=b724cb0ac69cdfe78663c3c915d2186dbc7ff33b#parent=https%3A%2F%2Fcnsbusiness.com%2F2017%2F02%2Fpanton-navigates-choppy-blacklist-waters%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'73621271',post:'5900',tz:'-5',srv:'cnsbusiness.com'} ]);
	_stq.push([ 'clickTrackerInit', '73621271', '5900' ]);
</script>
</body>
</html>
 